<!DOCTYPE HTML>
<html lang="en">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<title>Scotty ATL - LA CARE Feat. FlyyyTattedSky (VH1) [Unsigned Artist] | Video </title>
	<meta content="2022-03-16" http-equiv="last-modified"/>
	<meta content="all" name="robots"/>
	<meta content="en-US" itemprop="inLanguage"/>
	<meta content="WORLDSTARHIPHOP" itemprop="sourceOrganization" name="source"/>
	<meta content="2022-03-16" itemprop="dateCreated"/>
	<meta content="Scotty ATL - LA CARE Feat. FlyyyTattedSky (VH1) [Unsigned Artist]" itemprop="headline"/>
	<meta http-equiv="content-language" content="en" />
	<meta property="og:title" content="Scotty ATL - LA CARE Feat. FlyyyTattedSky (VH1) [Unsigned Artist]" name="title"/>
	<meta property="og:description" content="Follow @GrillzByScotty on IG to get a grill like @ScottyATL or @FlyyyTattedSky (VH1) https://www.grillzbyscotty.com/ - (561)379.1961 Produced by @TashaCatour / Shot by @Payrollfilms / Engineering by @jny.mixedit & @themackloggins / Directed by Scotty ATL - SadaBaby & BJ The Chicago also seen in the video 💯😎♣️ #CoolClub" itemprop="description" name="description"/>
	<meta property="og:site_name" content="WORLDSTARHIPHOP"/>
	<meta property="og:image" content="https://hw-static.worldstarhiphop.com/u/pic/2022/03/Bpj3wDkBcQSm.jpg" itemprop="thumbnailUrl"/>
	<meta property="og:url" content="https://worldstar.com/video.php?v=wshh51TYp966o9IrcjO3" itemprop="url" />
	<meta name="thumbnail" content="https://hw-static.worldstarhiphop.com/u/pic/2022/03/Bpj3wDkBcQSm.jpg" />
	<meta property="fb:app_id" content="654780098039828"/>
	<meta property="article:publisher" content="https://www.facebook.com/worldstarhiphop" />
	<link href="https://m.worldstar.com/web/video.php?v=wshh51TYp966o9IrcjO3" rel="alternate">
	<!-- Setup head tags -->
	<script type="text/javascript">
  const hostnameArr = window.location.hostname.split('.');
  const domain = hostnameArr[hostnameArr.length - 2];
  const pathnameArr = window.location.pathname.split('/');
  const pathname = pathnameArr[pathnameArr.length - 1];
  const urlExtra = window.location.search + window.location.hash;
  let pathnameExtra = '';
  if (domain == 'worldstarhiphop') {
    pathnameExtra = 'videos/';
  }
  const desktopURL = 'https://' + domain + '.com/' + pathnameExtra + pathname + urlExtra;
  const mobileURL = 'https://m.' + domain + '.com/web/' + pathname + urlExtra;
  const link = document.createElement('link');
  const wshhHead = document.getElementsByTagName('head')[0];
  const canonical = link.cloneNode(true)
  const alternate = link.cloneNode(true)
  canonical.href = desktopURL;
  canonical.rel = 'canonical';
  alternate.href = mobileURL;
  alternate.rel = 'alternate';
  wshhHead.appendChild(canonical);
  wshhHead.appendChild(alternate);
</script>
	<link rel="image_src" href="https://hw-static.worldstarhiphop.com/u/pic/2022/03/Bpj3wDkBcQSm.jpg" />
			<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:title" content="Scotty ATL - LA CARE Feat. FlyyyTattedSky (VH1) [Unsigned Artist]" />
		<meta name="twitter:description" content="View the video on WorldstarHipHop" />
		<meta name="twitter:image" content="https://hw-static.worldstarhiphop.com/u/pic/2022/03/Bpj3wDkBcQSm.jpg" />
		<meta name="twitter:site" content="@worldstar" />
	
  <!-- JQuery script -->
  <script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
  <!-- For some reason jquery seems not to be loaded at times, this is the purpose of the hack below -->
  <script type="text/javascript">
    window.jQuery || document.write('<script src="https://worldstarhiphop.com/videos/js/jquery-3.5.1.min.js"><\/script>')
  </script>
  <script src="https://code.jquery.com/jquery-migrate-3.3.2.min.js" integrity="sha256-Ap4KLoCf1rXb52q+i3p0k2vjBsmownyBTE1EqlRiMwA=" crossorigin="anonymous"></script>
	<script type="text/javascript" src="https://worldstarhiphop.com/videos/js/utils.js"></script>
	<!-- MOBILE DETECT -->
	<script type="text/javascript">
		pageRedirect('mobile', mobileURL);
	</script>
	<!-- END MOBILE DETECT -->

	<!-- 10/01/2020 -->
	<script type="text/javascript" src="https://ddla593ymz72o.cloudfront.net/script.js"></script>

  	<!-- Bootstrap css -->
  	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous">

	<link media="all" rel="stylesheet" href="assets/css/fonts.css">
	<link media="all" rel="stylesheet" href="https://worldstarhiphop.com/videos/assets/css/all.css">

	
	
	<!-- detect adblockers -->
	<!-- works on Chrome but not on Safari -->
	<script type="text/javascript" src="https://worldstarhiphop.com/videos/js/prebid-ads.js"></script>
	<!-- works on Safari but not on Chrome -->
	<script type="text/javascript" src="https://worldstarhiphop.com/videos/js/adsense.js"></script>
	<!-- detect adblockers -->

	<script type="text/javascript" data-cfasync="false" src="https://cdn.shareaholic.net/assets/pub/shareaholic.js" data-shr-siteid="f5da3520a9ebd13a9f7534781bae62eb" async="async"></script>

	<!-- Begin GA SETUP -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-31833046-2', 'auto');
  ga('send', 'pageview');
</script>
	<!-- Datadog initialization -->
	<script type="text/javascript" src="https://www.datadoghq-browser-agent.com/datadog-logs-v4.js" crossorigin="anonymous"></script>
<script>
  window.DD_LOGS &&
    DD_LOGS.init({
      clientToken: 'pub9d48d7e866598f3d0cc797e68419b003',
      
      /* datadog's site used by our organization */
      site: 'datadoghq.com',
      
      /* forward console.error logs, uncaught exceptions and network errors to Datadog. */
      forwardErrorsToLogs: true,
      
      /* percentage of sessions to track: 100 for all, 0 for none. Only tracked sessions send logs. */
      sampleRate: 100,
    });
  
  // set minimum logging level, error for now
  window.DD_LOGS && DD_LOGS.logger.setLevel('error');

  // send logs to console and datadog (https://docs.datadoghq.com/logs/log_collection/javascript/)
  window.DD_LOGS && DD_LOGS.logger.setHandler('http')
</script>
</head>
<body>
  <!-- Begin comScore Tag -->
  <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "22489583" });

    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = "https://sb.scorecardresearch.com/cs/22489583/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  </script>

  <noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=22489583&cv=3.6.0&cj=1"/>
  </noscript>
  <!-- End comScore Tag -->
	<div id="wrapper">
		<header id="header">
			<div class="header-ad">
							</div>

			<!-- Bootstrap script -->
			<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.9/umd/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script>
			<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
			<link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/bootstrap-icons@1.4.1/font/bootstrap-icons.css">
			
			<!-- Begin Firebase Tag -->
			<!-- The core Firebase JS SDK is always required and must be listed first -->
<script type="text/javascript" src="https://www.gstatic.com/firebasejs/8.6.1/firebase-app.js"></script>

<!-- TODO: Add SDKs for Firebase products that you want to use https://firebase.google.com/docs/web/setup#available-libraries -->
<script type="text/javascript" src="https://www.gstatic.com/firebasejs/8.6.1/firebase-auth.js"></script>
<script type="text/javascript" src="https://www.gstatic.com/firebasejs/8.6.1/firebase-analytics.js"></script>
<script type="text/javascript" src="https://www.gstatic.com/firebasejs/8.6.1/firebase-storage.js"></script>

<script type="text/javascript">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</script>

<!-- Include Spanner functions -->
<script src="https://worldstarhiphop.com/utils/spanner.js"></script>
<!-- Include Provider sign in functions -->
<script src="https://worldstarhiphop.com/utils/provider-sso.js"></script>
    
			<script type='text/javascript'>
				document.addEventListener('ANAReady', function() {
					// Needs utils and firebase-sdk to be initialized.
					analyticsService.setUserId(getAssemblyUID());
					
					// Set Google Analytics userId to Assembly UID, and send user-id available event
					ga('set', 'userId',  getAssemblyUID());
    				ga('send', 'event', 'authentication', 'user-id available');
				});
			</script>

			<div class="navbar-nav">
  <nav class="navbar navbar-dark justify-content-between" style="background-color: #121212;">
    <div class="justify-content-between" style="display: flex; align-items: center">
      <div>
        <a class="navbar-brand" href="https://worldstarhiphop.com"><img src="https://worldstarhiphop.com/videos/images/logo_ws_horizontal.png" width="145px" height="30px"></a>
        <div class="navbar-text"><a target="_blank" class="nav-link" href="https://shop.worldstar.com">STORE</a></div>
        <div class="navbar-text"><a class="nav-link" href="https://worldstarhiphop.com/videos/contact.php">CONTACT</a></div>
        <!-- TODO: restore/update once Flagr Advertise A/B test is complete -->
        <!-- <div class="navbar-text"><a class="nav-link" href="https://worldstarhiphop.com/videos/vsubmit.php">SUBMIT VIDEO</a></div> -->
        <div class="navbar-text"><a target="_blank" class="nav-link" href="https://advertise.worldstarhiphop.com">ADVERTISE</a></div>
        <div class="navbar-text">
          <a id="live-nav-btn">
            <img class="live-btn-img" width="80px" src="https://worldstarhiphop.com/videos/images/live-button.gif">
          </a>
        </div>
        <div style="display: inline-block;">
          <form id="search-form" action="https://worldstarhiphop.com/videos/search.php" method="GET" class="form-inline">
            <span class="bi bi-search form-control-feedback"></span>
            <input class="form-control" type="search" name="s" placeholder="Search" />
          </form>
        </div>
        <div class="navbar-text">
          <a id="find-weed-btn" target="_blank" class="nav-link" href="https://weedmaps.com?utm_medium=display&utm_source=worldstar&utm_campaign=2022_regional_prospecting&utm_content=homepage_1x1_button_teal_findweed" rel="noopener noreferrer">FIND WEED</a>
        </div>
      </div>

      <div style="display: flex; align-items: center">
        <!-- Will be used when we unify domains -->
        <!-- <div id="login-icon" class="navbar-text" data-toggle="modal" data-target="#loginModal">
          <a onclick="event.preventDefault()">
            LOG IN
          </a>
        </div>
        <div class="profile-icon">
          <a href="profile.php">
            <img class="profile-icon-img" width="32" height="32" src="">
            <div class="profile-icon-txt"></div>
          </a>
        </div> -->
        <div class="navbar-text">
          <a  id="login-icon" href="profile.php">
            <img width="22px" height="22px" src="https://worldstarhiphop.com/videos/images/icon_profile_action@2x.png">
          </a>
        </div>
        <div class="navbar-text">
          <a target="_blank" class="social-icon" href="https://www.facebook.com/worldstarhiphop">
            <img width="22px" height="22px" src="https://worldstarhiphop.com/videos/images/icon_facebook.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://www.twitter.com/worldstar">
            <img width="22px" height="22px" src="https://worldstarhiphop.com/videos/images/icon_twitter.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://www.tiktok.com/@worldstar">
            <img width="22px" height="22px" src="https://worldstarhiphop.com/videos/images/icon_tiktok.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://www.youtube.com/channel/UC-yXuc1__OzjwpsJPlxYUCQ">
            <img width="22px" height="22px" src="https://worldstarhiphop.com/videos/images/icon_youtube.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://open.spotify.com/playlist/18b9xG9IrqS8pIqWweSROb">
            <img width="22px" height="22px" src="https://worldstarhiphop.com/videos/images/icon_spotify.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://instagram.com/worldstar">
            <img width="19px" height="19px" src="https://worldstarhiphop.com/videos/images/icon_instagram.svg">
          </a>
        </div>
      </div>
    </div>
  </nav>
</div>
<script type="text/javascript">
  $('#live-nav-btn').click(function() {
    logFirebaseEvent('live_button_tapped');

    if (auth.currentUser && !auth.currentUser.isAnonymous) {
      // update user state to make sure we have the most up to date user state (e.g. email verified)
      // this is for the edge case where user does an update in another tab & doesn't refresh previous tab
      auth.currentUser.reload()
      .then(function() {
        setCookie(EMAIL_VERIFIED, auth.currentUser.emailVerified, TEN_YEARS);
        window.location.href = "https://live.worldstarhiphop.com";
      })
      .catch(function(err) {
        console.error("Error reloading user state: ", err.message);
      });
    } else {
      window.location.href = "https://live.worldstarhiphop.com";
    }
  });
  
  $('#find-weed-btn').click(function() {
    logFirebaseEvent('Get_weed');
  });
  
</script>
		</header>
		<div class="container">
			<main id="main" role="main">
				<div class="promo-image">
									</div>
				<div class="two-columns">
					<article class="content">
						<div class="content-heading">
						<h1>Scotty ATL - LA CARE Feat. FlyyyTattedSky (VH1) [Unsigned Artist]</h1>
						</div>
            <div class="video-player" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
  <iframe width="640" height="360" src="https://www.youtube.com/embed/FAikBX0869s?rel=0&autoplay=1" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>							<meta itemprop="name" content="Scotty ATL - LA CARE Feat. FlyyyTattedSky (VH1) [Unsigned Artist]" />
							<meta itemprop="description" content="Follow @GrillzByScotty on IG to get a grill like @ScottyATL or @FlyyyTattedSky (VH1) https://www.grillzbyscotty.com/ - (561)379.1961 Produced by @TashaCatour / Shot by @Payrollfilms / Engineering by @jny.mixedit & @themackloggins / Directed by Scotty ATL - SadaBaby & BJ The Chicago also seen in the video 💯😎♣️ #CoolClub" />
							<meta itemprop="thumbnailUrl" content="https://hw-static.worldstarhiphop.com/u/pic/2022/03/Bpj3wDkBcQSm.jpg" />
							<meta itemprop="uploadDate" content="2022-03-16" />
							<meta itemprop="embedUrl" content="https://worldstarhiphop.com/embed/178321" />
							<meta itemprop="interactionCount" content="42273" />
						</div>
						<div class="slide-section">
							<div class="action-buttons">
								<div class="share-box">
<!-- social -->
<!-- //social -->

								</div>
<div style="display: inline-flex;">

<div style="margin-top: 5px;">
<iframe src="https://www.facebook.com/plugins/like.php?href=https://worldstar.com/video.php?v=wshh51TYp966o9IrcjO3&width=79&layout=button_count&action=like&size=small&show_faces=true&share=false&height=21&appId=142037616436159" width="79" height="21" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<div class="shareaholic-canvas" data-app="share_buttons" data-app-id="28072217"></div>
</div>
                <a href="#" class="btn-report" title="BROKEN?"><span>BROKEN?</span></a>
                <strong class="watch-view-count">42,273 views</strong>
							</div>
							<div class="mask-info">
								<div class="slideset">
									<div class="slide info-slide">
										<div class="information">
											<time class="date" datetime="2022-03-16">Uploaded March 16, 2022</time>
											<div class="text">
												<div class="text-holder text-holder-description">
												<p>Follow @GrillzByScotty on IG to get a grill like @ScottyATL or @FlyyyTattedSky (VH1)<br> 


<a href='https://www.grillzbyscotty.com/'>https://www.grillzbyscotty.com/</a> - (561)379.1961<br>


Produced by @TashaCatour / Shot by @Payrollfilms / Engineering by @jny.mixedit & @themackloggins / Directed by Scotty ATL - SadaBaby & BJ The Chicago also seen in the video 💯😎♣️ #CoolClub <br></p>
												</div>
											</div>
											<div class="btn-holder"><a href="#" class="btn opener"><span>SHOW MORE</span><em>SHOW LESS</em></a></div>
										</div>
									</div>
									<div class="slide report-slide">
										<section class="report">
											<p>Please click the “Report” button below if the video on this page is not working properly.</p>
											<p><a href="#" class="btn-repost">Report this video!</a></p>
											<p><a href="#" class="btn btn-back">NEVERMIND, TAKE ME BACK</a></p>
										</section>
										<section class="report thanks-block">
											<div class="message">
												<p><mark>Thanks!</mark> Your cooperation in making Worldstar a better site is always appreciated.</p>
												<p>Our team will now look into fixing this error.</p>
											</div>
										</section>
									</div>
								</div>
							</div>
						</div>
						<div class="watch-actions-share-panel slide-panel" data-iframe="#video-block">
							<div class="panels-holder">
								<div class="actions-row">
									<ul class="panel-buttons">
										<li><a class="copy-url copybtn" data-clipboard-text="https://worldstar.com/video.php?v=wshh51TYp966o9IrcjO3" href="#url"><span id="btn-hold" style="position:relative"><span id="btn-copied" href="#">URL</span></span></a></li>
                    <li><a href="#embed" data-clipboard-text="&lt;iframe width=&quot;640&quot; height=&quot;360&quot; src=&quot;https://worldstarhiphop.com/embed/178321&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;" class="copy-embed copybtn"><span id="btn-hold2" style="position:relative"><span id="btn-copied2" href="#">EMBED</span></span></a></li>
										<li><a href="#autoplay" data-clipboard-text="&lt;iframe width=&quot;640&quot; height=&quot;360&quot; src=&quot;https://worldstarhiphop.com/embed/178321&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;" class="copy-play copybtn"><span id="btn-hold3" style="position:relative"><span id="btn-copied3" href="#">AUTOPLAY</span></span></a></li>
									</ul>
									<div class="panel-container">
										<p class="msg">Embedding Options <mark>(Click to copy)</mark></p>
										<span class="text"><input type="hidden" id="clip_text" value="" /></span>
									</div>
								</div>
								<div class="share-panel-slide">
									<form action="#">
										<fieldset>
											<div class="panel-container">
												<a class="input-link" href="#">Click to copy the embed code</a>
											</div>
											<div class="input-holder"><input type="text" id="url-field" value=""></div>
											<a href="#" class="close">Close</a>
										</fieldset>
									</form>
								</div>
							</div>
							<span class="alert-copied" style="display:none;">COPIED!</span>
						</div>
														<br>
								<a class="btn custom-btn" href="https://worldstarhiphop.com/videos/video-c.php?v=wshh51TYp966o9IrcjO3#comments-arena" role="button">CLICK TO POST AND SEE COMMENTS</a>
																		</article>
					<aside id="sidebar">
						<div class="ad">
												</div>
						<section class="widget">
							<div class="widget-title">
								<h1>RECOMMENDED <mark>VIDEOS</mark></h1>
							</div>
							<ul class="video-list">

				<li>
					<a class="video-box" href="video.php?v=wshhsDl3198LK9xt2ne9"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/11/1RbkNDH73icM.jpg" width="130" height="73" alt="Shorty Was Ready To Risk It All: Leonardo Dicaprio Meets Jeff Bezos &amp; His New Girlfriend At The Art Gala In LA!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshhsDl3198LK9xt2ne9">Shorty Was Ready To Risk It All: Leonardo Dicaprio Meets Jeff Bezos &amp; His New Girlfriend At The Art Gala In LA!</a></strong>
						<span class="views">295,597</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshhuCbBKYn6ybpVLjFw"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/08/01aINDzX2wq2.jpg" width="130" height="73" alt="He Was Crushed: Dude Goes Off On His Ex-Girlfriend After She Broke Up With Him &amp; She Doesn&#039;t Even Care! "></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshhuCbBKYn6ybpVLjFw">He Was Crushed: Dude Goes Off On His Ex-Girlfriend After She Broke Up With Him &amp; She Doesn&#039;t Even Care! </a></strong>
						<span class="views">344,182</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshh71P7JsM1ONlu5zww"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/06/cOuA3RKKFMW7.jpg" width="130" height="73" alt="Dude Living His Best Life Off The PPP Loan &amp; Aint Worried About Getting Caught &quot;I Dont Care If They Catch Me Im Enjoying Life&quot;"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshh71P7JsM1ONlu5zww">Dude Living His Best Life Off The PPP Loan &amp; Aint Worried About Getting Caught &quot;I Dont Care If They Catch Me Im Enjoying Life&quot;</a></strong>
						<span class="views">294,229</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshh5d41jwrSItwRsWjF"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/03/l28VYj2JVIDz.jpg" width="130" height="73" alt="&quot;You Can Kiss This Relationship Goodbye&quot; Dude Goes Off On His Girlfriend After Finding Out She Went To ATL For All-Star Weekend! "></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshh5d41jwrSItwRsWjF">&quot;You Can Kiss This Relationship Goodbye&quot; Dude Goes Off On His Girlfriend After Finding Out She Went To ATL For All-Star Weekend! </a></strong>
						<span class="views">565,860</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshhHMMjvMdKr95dBWs3"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/06/DINkl4N63oie.jpg" width="130" height="73" alt="Cool Way To Take Care Of A Mice Problem!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshhHMMjvMdKr95dBWs3">Cool Way To Take Care Of A Mice Problem!</a></strong>
						<span class="views">294,180</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshh8xPyp5W6srcHd5a5"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/04/eWAQL3hkSiTa.jpg" width="130" height="73" alt="Viral Comedian Welven Da Great Seen At Downtown LA Metro Station Struggling Hard!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshh8xPyp5W6srcHd5a5">Viral Comedian Welven Da Great Seen At Downtown LA Metro Station Struggling Hard!</a></strong>
						<span class="views">727,180</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshhPEf214yD8RCp1Zho"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/12/yDJIPhJAM4dZ.jpg" width="130" height="73" alt="&quot;We Can&#039;t Guarantee Your Safety&quot; LAPD Says A Purge Is Going On In LA... Advises Travelers Not To Come!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshhPEf214yD8RCp1Zho">&quot;We Can&#039;t Guarantee Your Safety&quot; LAPD Says A Purge Is Going On In LA... Advises Travelers Not To Come!</a></strong>
						<span class="views">380,964</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshh4gA6Z7TfC2LsGJ7W"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/03/ZnGtK6FxZKfV.jpg" width="130" height="73" alt="&quot;I Will Air This B*tch Out&quot; Cassidy And Hitman Holla&#039;s Rap Battle Face Off Goes Left In ATL...  Gun Almost Pulled Out! "></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshh4gA6Z7TfC2LsGJ7W">&quot;I Will Air This B*tch Out&quot; Cassidy And Hitman Holla&#039;s Rap Battle Face Off Goes Left In ATL...  Gun Almost Pulled Out! </a></strong>
						<span class="views">591,877</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshhw74D9WJhbe4BWZwS"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/08/DCnCU4Ar5E2R.jpg" width="130" height="73" alt="Messed Up: They Did This Unsigned Artist Dirty While On Stage!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshhw74D9WJhbe4BWZwS">Messed Up: They Did This Unsigned Artist Dirty While On Stage!</a></strong>
						<span class="views">317,857</span>
					</div>
				</li>							</ul>
						</section>
					</aside>
				</div>
			</main>
			
		<center>
		<footer id="footer">
			<div class="f1 fixed-bottom">
				<div class="f2">
					<div class="f3">
						<strong class="footer-logo"><a href="https://worldstarhiphop.com/videos/">World Star Hip Hop</a></strong>
						<ul class="footer-nav">
							<li><a href="https://worldstarhiphop.com/videos/privacy.php">PRIVACY</a></li>
							<li><a href="https://worldstarhiphop.com/videos/terms.php">TERMS</a></li>
							<li><a href="https://worldstarhiphop.com/videos/dmca.php">DMCA</a></li>
							<li><a href="https://worldstarhiphop.com/videos/vsubmit.php">SUBMIT VIDEO</a></li>
						</ul>
					</div>
				</div>
			</div>
		</footer>		      </div>
		</div>
	</div>
        <div id='slot3' style='width:1px; height:1px;'>
        </div>

  
      <script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/2.0.8/clipboard.min.js" integrity="sha512-sIqUEnRn31BgngPmHt2JenzleDDsXwYO+iyvQ46Mw6RL+udAUZj2n/u/PGY80NxRxynO7R9xIGx5LEzw4INWJQ==" crossorigin="anonymous"></script>
  
	<script type="text/javascript" src="https://worldstarhiphop.com/videos/js/jquery.main2.js"></script>

  <script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = "https://secure.quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({
    qacct: "p-3bDtRer0SSNWT",
    uid: "ops@worldstarhiphop.com"
  });
</script>
<noscript>
  <div style="display:none;">
    <img src="https://pixel.quantserve.com/pixel/p-3bDtRer0SSNWT.gif" border="0" height="1" width="1" alt="Quantcast" />
  </div>
</noscript>
  <script async src="https://radar.cedexis.com/1/10060/radar.js"></script>
 
  <!-- Add Firebase events here -->
  <script>
	// Going with document.ready to make sure the firebase-sdk has loaded already
    $(document).ready(function() {
		logFirebaseEvent('video_page_visit',{
			'platform': 'desktop'
		});
		if (!window.canRunAds || !window.canRunAds2) {
			logFirebaseEvent('adblocker_detected',{
				'platform': 'desktop'
			});
		}

		// Increament hits
		$.post("https://api-legacy.worldstar.com/web/u.php", { v: "  " } );
	});
  </script>

  <!-- x-domain synchronization -->
  <script type="text/javascript">
	const populateHrefOnClick = function(target) {
		target.click(function() {
		const hrefVal = target.attr('href');
		target.attr('href', getFullURL(hrefVal));
		});
	};

	const addUIDandVariantsToURL = function() {
		$('.video-box').each(function() {
			populateHrefOnClick($(this));
		});
		$('.title').find('a').each(function() {
			populateHrefOnClick($(this));
		});
	};

	// Add UID/flags/variants to URL to sync them x-domains
	document.addEventListener('ANAReady', function() {
		addUIDandVariantsToURL();
	});
  </script>

	<!-- video player extras start -->
	<script>
      $(document).ready(function(){
        var player = window.player;
        
		player.watermark();
        
		player.overlay({
            content: document.getElementById("overlaycontent"),
            debug: false,
            overlays: [{
              start: "end",
              end: "end"
            }]
        });

        player.on("ended", function() {
          var overlay = $(".vjs-overlay");
          overlay.removeClass("vjs-hidden");
        });
        player.on("play", function() {
          var overlay = $(".vjs-overlay");
          overlay.addClass("vjs-hidden");
        });

        $("#olvd-replay").bind("click",function(e){
          e.preventDefault();
          var overlay = $(".vjs-overlay");
          overlay.addClass("vjs-hidden");
          player.currentTime(0);
		  player.el_.play();
        });
        $("#olvd-close").bind("click",function(e){
          e.preventDefault();
          var overlay = $(".vjs-overlay");
          overlay.addClass("vjs-hidden");
        });

		const clipboard = window.ClipboardJS || window.Clipboard;
		$(".copybtn").bind("click",function(e){ e.preventDefault(); });
		// var clipboard1 = new clipboard(".copybtn");

		var myVideo = document.getElementById("video_player_html5_api");
		if (myVideo.addEventListener) {
			myVideo.addEventListener("contextmenu", function(e) {
				e.preventDefault();
			}, false);
		} else {
			myVideo.attachEvent("oncontextmenu", function() {
				window.event.returnValue = false;
			});
		}
		
		setTimeout(function(){
			$(".olvd-container").show();
		},500);
		});
	</script>
	<!-- video player extras end -->
</body>

</html>
