<!DOCTYPE HTML>
<html lang="en">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<title>DopeBoy Trouble - Hiding | Video </title>
	<meta content="2022-01-05" http-equiv="last-modified"/>
	<meta content="all" name="robots"/>
	<meta content="en-US" itemprop="inLanguage"/>
	<meta content="WORLDSTARHIPHOP" itemprop="sourceOrganization" name="source"/>
	<meta content="2022-01-05" itemprop="dateCreated"/>
	<meta content="DopeBoy Trouble - Hiding" itemprop="headline"/>
	<meta http-equiv="content-language" content="en" />
	<meta property="og:title" content="DopeBoy Trouble - Hiding" name="title"/>
	<meta property="og:description" content="Bases Loaded records newest artist Dope Boy Trouble releases the visuals to his newest single “Hiding”. https://vydia.lnk.to/Hiding Follow on Instagram https://www.instagram.com/dopeboy_trouble  Directed by https://www.instagram.com/thatscrazycam Posted by Gio" itemprop="description" name="description"/>
	<meta property="og:site_name" content="WORLDSTARHIPHOP"/>
	<meta property="og:image" content="https://i.ytimg.com/vi/v0fnzOEU6wk/maxresdefault.jpg" itemprop="thumbnailUrl"/>
	<meta property="og:url" content="https://worldstar.com/video.php?v=wshhOOWpY20EwLCwT2Fh" itemprop="url" />
	<meta name="thumbnail" content="https://i.ytimg.com/vi/v0fnzOEU6wk/maxresdefault.jpg" />
	<meta property="fb:app_id" content="654780098039828"/>
	<meta property="article:publisher" content="https://www.facebook.com/worldstarhiphop" />
	<link href="https://m.worldstar.com/web/video.php?v=wshhOOWpY20EwLCwT2Fh" rel="alternate">
	<!-- Setup head tags -->
	<script type="text/javascript">
  const hostnameArr = window.location.hostname.split('.');
  const domain = hostnameArr[hostnameArr.length - 2];
  const pathnameArr = window.location.pathname.split('/');
  const pathname = pathnameArr[pathnameArr.length - 1];
  const urlExtra = window.location.search + window.location.hash;
  let pathnameExtra = '';
  if (domain == 'worldstarhiphop') {
    pathnameExtra = 'videos/';
  }
  const desktopURL = 'https://' + domain + '.com/' + pathnameExtra + pathname + urlExtra;
  const mobileURL = 'https://m.' + domain + '.com/web/' + pathname + urlExtra;
  const link = document.createElement('link');
  const wshhHead = document.getElementsByTagName('head')[0];
  const canonical = link.cloneNode(true)
  const alternate = link.cloneNode(true)
  canonical.href = desktopURL;
  canonical.rel = 'canonical';
  alternate.href = mobileURL;
  alternate.rel = 'alternate';
  wshhHead.appendChild(canonical);
  wshhHead.appendChild(alternate);
</script>
	<link rel="image_src" href="https://i.ytimg.com/vi/v0fnzOEU6wk/maxresdefault.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="DopeBoy Trouble - Hiding" />
	<meta name="twitter:description" content="View the video on WorldstarHipHop" />
	<meta name="twitter:image" content="https://i.ytimg.com/vi/v0fnzOEU6wk/maxresdefault.jpg" />
	<meta name="twitter:site" content="@worldstar" />

  <!-- JQuery script -->
  <script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
  <!-- For some reason jquery seems not to be loaded at times, this is the purpose of the hack below -->
  <script type="text/javascript">
    window.jQuery || document.write('<script src="https://worldstarhiphop.com/videos/js/jquery-3.5.1.min.js"><\/script>')
  </script>
  <script src="https://code.jquery.com/jquery-migrate-3.3.2.min.js" integrity="sha256-Ap4KLoCf1rXb52q+i3p0k2vjBsmownyBTE1EqlRiMwA=" crossorigin="anonymous"></script>
	<script type="text/javascript" src="https://worldstarhiphop.com/videos/js/utils.js"></script>
	<!-- MOBILE DETECT -->
	<script type="text/javascript">
		pageRedirect('mobile', mobileURL);
	</script>
	<!-- END MOBILE DETECT -->

	<!-- 10/01/2020 -->
	<script type="text/javascript" src="https://ddla593ymz72o.cloudfront.net/script.js"></script>

  	<!-- Bootstrap css -->
  	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous">

	<link media="all" rel="stylesheet" href="assets/css/fonts.css">
	<link media="all" rel="stylesheet" href="https://worldstarhiphop.com/videos/assets/css/all.css">

	<!-- ANA SDK error monitoring -->
		<script
		src="https://js.media-lab.ai/ana-sentry.js"
		data-ana-sentry="true"
		data-dsn="https://33cc790b7f8b465ba532f219e0de5e95@o435357.ingest.sentry.io/5394514"
		data-release="wshh@2.0.9fix1"
    ></script>

	
	

	<!-- detect adblockers -->
	<!-- works on Chrome but not on Safari -->
	<script type="text/javascript" src="https://worldstarhiphop.com/videos/js/prebid-ads.js"></script>
	<!-- works on Safari but not on Chrome -->
	<script type="text/javascript" src="https://worldstarhiphop.com/videos/js/adsense.js"></script>
	<!-- detect adblockers -->

<script type="text/javascript" data-cfasync="false" src="https://cdn.shareaholic.net/assets/pub/shareaholic.js" data-shr-siteid="f5da3520a9ebd13a9f7534781bae62eb" async="async"></script>

<!-- Begin GA SETUP -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-31833046-2', 'auto');
  ga('send', 'pageview');
</script>
</head>
<body>
  <!-- Begin comScore Tag -->
  <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "22489583" });

    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = "https://sb.scorecardresearch.com/cs/22489583/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  </script>

  <noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=22489583&cv=3.6.0&cj=1"/>
  </noscript>
  <!-- End comScore Tag -->
	<div id="wrapper">
		<header id="header">
			<div class="header-ad">
							</div>

			<!-- Bootstrap script -->
			<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.9/umd/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script>
			<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
			<link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/bootstrap-icons@1.4.1/font/bootstrap-icons.css">
			
			<!-- Begin Firebase Tag -->
			<!-- The core Firebase JS SDK is always required and must be listed first -->
<script src="https://www.gstatic.com/firebasejs/8.6.1/firebase-app.js"></script>

<!-- TODO: Add SDKs for Firebase products that you want to use https://firebase.google.com/docs/web/setup#available-libraries -->
<script src="https://www.gstatic.com/firebasejs/8.6.1/firebase-analytics.js"></script>
<script src="https://www.gstatic.com/firebasejs/8.6.1/firebase-auth.js"></script>
<script src="https://www.gstatic.com/firebasejs/8.6.1/firebase-storage.js"></script>

<script>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</script>
    
			<script type='text/javascript'>
				document.addEventListener('ANAReady', function() {
					// Needs utils and firebase-sdk to be initialized.
					analyticsService.setUserId(getAssemblyUID());
					
					// Set Google Analytics userId to Assembly UID, and send user-id available event
					ga('set', 'userId',  getAssemblyUID());
    				ga('send', 'event', 'authentication', 'user-id available');
				});
			</script>

			<div class="navbar-nav">
  <nav class="navbar navbar-dark justify-content-between" style="background-color: #121212;">
    <div class="justify-content-between" style="display: flex; align-items: center">
      <div>
        <a class="navbar-brand" href="https://worldstarhiphop.com"><img src="https://worldstarhiphop.com/videos/images/logo_ws_horizontal.png" width="145" height="30"></a>
        <div class="navbar-text"><a target="_blank" class="nav-link" href="https://shop.worldstar.com">STORE</a></div>
        <div class="navbar-text"><a class="nav-link" href="https://worldstarhiphop.com/videos/contact.php">CONTACT</a></div>
        <div class="navbar-text"><a class="nav-link" href="https://worldstarhiphop.com/videos/vsubmit.php">SUBMIT VIDEO</a></div>
        <div class="navbar-text">
          <a id="live-nav-btn">
            <img class="live-btn-img" width="80" src="https://worldstarhiphop.com/videos/images/live-button.gif">
          </a>
        </div>
        <div style="display: inline-block;">
          <form id="search-form" action="https://worldstarhiphop.com/videos/search.php" method="GET" class="form-inline">
            <span class="bi bi-search form-control-feedback"></span>
            <input class="form-control" type="search" name="s" placeholder="Search" />
          </form>
        </div>
      </div>

      <div style="display: flex; align-items: center">
        <!-- Will be used when we unify domains -->
        <!-- <div id="login-icon" class="navbar-text" data-toggle="modal" data-target="#loginModal">
          <a onclick="event.preventDefault()">
            LOG IN
          </a>
        </div>
        <div class="profile-icon">
          <a href="profile.php">
            <img class="profile-icon-img" width="32" height="32" src="">
            <div class="profile-icon-txt"></div>
          </a>
        </div> -->
        <div class="navbar-text">
          <a  id="login-icon" href="signup.php">
            <img width="22" height="22" src="https://cache.worldstarhiphop.com/videos/images/icon_profile_action@2x.png">
          </a>
        </div>
        <div class="navbar-text">
          <a target="_blank" class="social-icon" href="https://www.facebook.com/worldstarhiphop">
            <img width="22" height="22" src="https://cache.worldstarhiphop.com/videos/images/icon_facebook.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://www.twitter.com/worldstar">
            <img width="22" height="22" src="https://cache.worldstarhiphop.com/videos/images/icon_twitter.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://www.tiktok.com/@worldstar">
            <img width="22" height="22" src="https://cache.worldstarhiphop.com/videos/images/icon_tiktok.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://www.youtube.com/channel/UC-yXuc1__OzjwpsJPlxYUCQ">
            <img width="22" height="22" src="https://cache.worldstarhiphop.com/videos/images/icon_youtube.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://open.spotify.com/playlist/18b9xG9IrqS8pIqWweSROb">
            <img width="22" height="22" src="https://cache.worldstarhiphop.com/videos/images/icon_spotify.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://instagram.com/worldstar">
            <img width="19" height="19" src="https://cache.worldstarhiphop.com/videos/images/icon_instagram.svg">
          </a>
        </div>
      </div>
    </div>
  </nav>
</div>
<script type="text/javascript">
  $('#live-nav-btn').click(function() {
    logFirebaseEvent('live_button_tapped');

    if (auth.currentUser && !auth.currentUser.isAnonymous) {
      // update user state to make sure we have the most uptodate user state (e.g. email verified) 
      auth.currentUser.reload()
      .then(function() {
        setCookie(EMAIL_VERIFIED, auth.currentUser.emailVerified, TEN_YEARS);
        window.location.href = "https://live.worldstarhiphop.com";
      })
      .catch(function(err) {
        console.error("Error reloading user state: ", err.message);
      });
    } else {
      window.location.href = "https://live.worldstarhiphop.com";
    }
  });
</script>
		</header>
		<div class="container">
			<main id="main" role="main">
				<div class="promo-image">
									</div>
				<div class="two-columns">
					<article class="content">
						<div class="content-heading">
						<h1>DopeBoy Trouble - Hiding</h1>
						</div>
            <div class="video-player" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
  <iframe width="640" height="360" src="https://www.youtube.com/embed/v0fnzOEU6wk?rel=0&autoplay=1" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>							<meta itemprop="name" content="DopeBoy Trouble - Hiding" />
							<meta itemprop="description" content="Bases Loaded records newest artist Dope Boy Trouble releases the visuals to his newest single “Hiding”. https://vydia.lnk.to/Hiding Follow on Instagram https://www.instagram.com/dopeboy_trouble  Directed by https://www.instagram.com/thatscrazycam Posted by Gio" />
							<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/v0fnzOEU6wk/maxresdefault.jpg" />
							<meta itemprop="uploadDate" content="2022-01-05" />
							<meta itemprop="embedUrl" content="https://worldstarhiphop.com/embed/175886" />
							<meta itemprop="interactionCount" content="24764" />
						</div>
						<div class="slide-section">
							<div class="action-buttons">
								<div class="share-box">
<!-- social -->
<!-- //social -->

								</div>
<div style="display: inline-flex;">

<div style="margin-top: 5px;">
<iframe src="https://www.facebook.com/plugins/like.php?href=https://worldstar.com/video.php?v=wshhOOWpY20EwLCwT2Fh&width=79&layout=button_count&action=like&size=small&show_faces=true&share=false&height=21&appId=142037616436159" width="79" height="21" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<div class="shareaholic-canvas" data-app="share_buttons" data-app-id="28072217"></div>
</div>
                <a href="#" class="btn-report" title="BROKEN?"><span>BROKEN?</span></a>
                <strong class="watch-view-count">24,764 views</strong>
							</div>
							<div class="mask-info">
								<div class="slideset">
									<div class="slide info-slide">
										<div class="information">
											<time class="date" datetime="2022-01-05">Uploaded January 05, 2022</time>
											<div class="text">
												<div class="text-holder">
												<p>Bases Loaded records newest artist Dope Boy Trouble releases the visuals to his newest single “Hiding”.<br>

<a href='https://vydia.lnk.to/Hiding'>https://vydia.lnk.to/Hiding</a><br>

Follow on Instagram<br>
<a href='https://www.instagram.com/dopeboy_trouble'>https://www.instagram.com/dopeboy_trouble</a> <br>

Directed by <a href='https://www.instagram.com/thatscrazycam'>https://www.instagram.com/thatscrazycam</a><br>
Posted by Gio</p>
												</div>
											</div>
											<div class="btn-holder"><a href="#" class="btn opener"><span>SHOW MORE</span><em>SHOW LESS</em></a></div>
										</div>
									</div>
									<div class="slide report-slide">
										<section class="report">
											<p>Please click the “Report” button below if the video on this page is not working properly.</p>
											<p><a href="#" class="btn-repost">Report this video!</a></p>
											<p><a href="#" class="btn btn-back">NEVERMIND, TAKE ME BACK</a></p>
										</section>
										<section class="report thanks-block">
											<div class="message">
												<p><mark>Thanks!</mark> Your cooperation in making Worldstar a better site is always appreciated.</p>
												<p>Our team will now look into fixing this error.</p>
											</div>
										</section>
									</div>
								</div>
							</div>
						</div>
						<div class="watch-actions-share-panel slide-panel" data-iframe="#video-block">
							<div class="panels-holder">
								<div class="actions-row">
									<ul class="panel-buttons">
										<li><a class="copy-url copybtn" data-clipboard-text="https://worldstar.com/video.php?v=wshhOOWpY20EwLCwT2Fh" href="#url"><span id="btn-hold" style="position:relative"><span id="btn-copied" href="#">URL</span></span></a></li>
                    <li><a href="#embed" data-clipboard-text="&lt;iframe width=&quot;640&quot; height=&quot;360&quot; src=&quot;https://worldstarhiphop.com/embed/175886&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;" class="copy-embed copybtn"><span id="btn-hold2" style="position:relative"><span id="btn-copied2" href="#">EMBED</span></span></a></li>
										<li><a href="#autoplay" data-clipboard-text="&lt;iframe width=&quot;640&quot; height=&quot;360&quot; src=&quot;https://worldstarhiphop.com/embed/175886&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;" class="copy-play copybtn"><span id="btn-hold3" style="position:relative"><span id="btn-copied3" href="#">AUTOPLAY</span></span></a></li>
									</ul>
									<div class="panel-container">
										<p class="msg">Embedding Options <mark>(Click to copy)</mark></p>
										<span class="text"><input type="hidden" id="clip_text" value="" /></span>
									</div>
								</div>
								<div class="share-panel-slide">
									<form action="#">
										<fieldset>
											<div class="panel-container">
												<a class="input-link" href="#">Click to copy the embed code</a>
											</div>
											<div class="input-holder"><input type="text" id="url-field" value=""></div>
											<a href="#" class="close">Close</a>
										</fieldset>
									</form>
								</div>
							</div>
							<span class="alert-copied" style="display:none;">COPIED!</span>
						</div>
														<br>
								<a class="btn custom-btn" href="https://worldstarhiphop.com/videos/video-c.php?v=wshhOOWpY20EwLCwT2Fh#comments-arena" role="button">CLICK TO POST AND SEE COMMENTS</a>
																		</article>
					<aside id="sidebar">
						<div class="ad">
													</div>
						<section class="widget">
							<div class="widget-title">
								<h1>RECOMMENDED <mark>VIDEOS</mark></h1>
							</div>
							<ul class="video-list">

				<li>
					<a class="video-box" href="video.php?v=wshh62e347Pc93SSJj7V"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/11/BuOgejHTa4iQ.jpg" width="130" height="73" alt="Dude Thought He Was In Trouble After His Wife Called Him By His First Name!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshh62e347Pc93SSJj7V">Dude Thought He Was In Trouble After His Wife Called Him By His First Name!</a></strong>
						<span class="views">292,266</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshh9h01lu1XlkdVG387"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/11/7p9uLt24Xcvc.jpg" width="130" height="73" alt="You Trying To Be In A Poly Relationship? She&#039;s Recruiting With A Random Woman Hiding In The Back Seat.. Looking Like A Hostage!?"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshh9h01lu1XlkdVG387">You Trying To Be In A Poly Relationship? She&#039;s Recruiting With A Random Woman Hiding In The Back Seat.. Looking Like A Hostage!?</a></strong>
						<span class="views">405,237</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshhOso5ba5K9wpHHr21"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/07/KHip6sT0pVe6.jpg" width="130" height="73" alt="Dude Took His Girl&#039;s Phone, Locked Himself In The Car, And Started Going Through It!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshhOso5ba5K9wpHHr21">Dude Took His Girl&#039;s Phone, Locked Himself In The Car, And Started Going Through It!</a></strong>
						<span class="views">344,716</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshh8G7R8b25d8m0WlKy"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/09/uvqddzqmEvV9.jpg" width="130" height="73" alt="Real One: Stranger Helps A Mom Who Was Having Trouble Buying Diapers!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshh8G7R8b25d8m0WlKy">Real One: Stranger Helps A Mom Who Was Having Trouble Buying Diapers!</a></strong>
						<span class="views">276,206</span>
					</div>
				</li>							</ul>
						</section>
					</aside>
				</div>
			</main>
			
		<center>
		<footer id="footer">
			<div class="f1 fixed-bottom">
				<div class="f2">
					<div class="f3">
						<strong class="footer-logo"><a href="https://worldstarhiphop.com/videos/">World Star Hip Hop</a></strong>
						<ul class="footer-nav">
							<li><a href="https://worldstarhiphop.com/videos/privacy.php">PRIVACY</a></li>
							<li><a href="https://worldstarhiphop.com/videos/terms.php">TERMS</a></li>
							<li><a href="https://worldstarhiphop.com/videos/dmca.php">DMCA</a></li>
							<li><a href="https://worldstarhiphop.com/videos/vsubmit.php">SUBMIT VIDEO</a></li>
						</ul>
					</div>
				</div>
			</div>
		</footer>		      </div>
		</div>
	</div>
        <div id='slot3' style='width:1px; height:1px;'>
        </div>

  
      <script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/2.0.8/clipboard.min.js" integrity="sha512-sIqUEnRn31BgngPmHt2JenzleDDsXwYO+iyvQ46Mw6RL+udAUZj2n/u/PGY80NxRxynO7R9xIGx5LEzw4INWJQ==" crossorigin="anonymous"></script>
  
	<script type="text/javascript" src="https://worldstarhiphop.com/videos/js/jquery.main2.js"></script>

  <script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = "https://secure.quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({
    qacct: "p-3bDtRer0SSNWT",
    uid: "ops@worldstarhiphop.com"
  });
</script>
<noscript>
  <div style="display:none;">
    <img src="https://pixel.quantserve.com/pixel/p-3bDtRer0SSNWT.gif" border="0" height="1" width="1" alt="Quantcast" />
  </div>
</noscript>
  <script async src="https://radar.cedexis.com/1/10060/radar.js"></script>
 
  <!-- Add Firebase events here -->
  <script>
	// Going with document.ready to make sure the firebase-sdk has loaded already
    $(document).ready(function() {
		logFirebaseEvent('video_page_visit',{
			'platform': 'desktop'
		});
		if (!window.canRunAds || !window.canRunAds2) {
			logFirebaseEvent('adblocker_detected',{
				'platform': 'desktop'
			});
		}

		// Increament hits
		$.post("https://api-legacy.worldstar.com/web/u.php", { v: "  " } );
	});
  </script>

  <!-- x-domain synchronization -->
  <script type="text/javascript">
	const populateHrefOnClick = function(target) {
		target.click(function() {
		const hrefVal = target.attr('href');
		target.attr('href', getFullURL(hrefVal));
		});
	};

	const addUIDandVariantsToURL = function() {
		$('.video-box').each(function() {
			populateHrefOnClick($(this));
		});
		$('.title').find('a').each(function() {
			populateHrefOnClick($(this));
		});
	};

	// Add UID/flags/variants to URL to sync them x-domains
	document.addEventListener('ANAReady', function() {
		addUIDandVariantsToURL();
	});
  </script>

	<!-- video player extras start -->
	<script>
      $(document).ready(function(){
        var player = window.player;
        
		player.watermark();
        
		player.overlay({
            content: document.getElementById("overlaycontent"),
            debug: false,
            overlays: [{
              start: "end",
              end: "end"
            }]
        });

        player.on("ended", function() {
          var overlay = $(".vjs-overlay");
          overlay.removeClass("vjs-hidden");
        });
        player.on("play", function() {
          var overlay = $(".vjs-overlay");
          overlay.addClass("vjs-hidden");
        });

        $("#olvd-replay").bind("click",function(e){
          e.preventDefault();
          var overlay = $(".vjs-overlay");
          overlay.addClass("vjs-hidden");
          player.currentTime(0);
		  player.el_.play();
        });
        $("#olvd-close").bind("click",function(e){
          e.preventDefault();
          var overlay = $(".vjs-overlay");
          overlay.addClass("vjs-hidden");
        });

		const clipboard = window.ClipboardJS || window.Clipboard;
		$(".copybtn").bind("click",function(e){ e.preventDefault(); });
		// var clipboard1 = new clipboard(".copybtn");

		var myVideo = document.getElementById("video_player_html5_api");
		if (myVideo.addEventListener) {
			myVideo.addEventListener("contextmenu", function(e) {
				e.preventDefault();
			}, false);
		} else {
			myVideo.attachEvent("oncontextmenu", function() {
				window.event.returnValue = false;
			});
		}
		
		setTimeout(function(){
			$(".olvd-container").show();
		},500);
		});
	</script>
	<!-- video player extras end -->
</body>

</html>
