<!DOCTYPE HTML>
<html lang="en">
<head>
	<!-- Google Optimize -->
	<!-- <script src="https://www.googleoptimize.com/optimize.js?id=OPT-TNRSGWM"></script> -->
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta content="2021-03-16" http-equiv="last-modified"/>
	<meta content="all" name="robots"/>
	<meta content="en-US" itemprop="inLanguage"/>
	<title>Superbadjj - KLOK [Looney Bin Productions Submitted] | Video </title>
	<meta property="og:title" content="Superbadjj - KLOK [Looney Bin Productions Submitted]" name="title"/>
	<meta property="og:description" content="KLOK" itemprop="description" name="description"/>
	<meta property="og:site_name" content="WORLDSTARHIPHOP"/>
	<meta property="og:image" content="https://hw-static.worldstarhiphop.com/u/pic/2021/03/6K0rMfimycAM.jpg" itemprop="thumbnailUrl"/>
	<meta property="og:url" content="https://worldstar.com/video.php?v=wshhYi9WjkbXqBDO7EEr" itemprop="url" />
	<meta property="fb:app_id" content="654780098039828"/>
	<meta content="WORLDSTARHIPHOP" itemprop="sourceOrganization" name="source"/>
	<meta content="2021-03-16" itemprop="dateCreated"/>
	<meta content="Superbadjj - KLOK [Looney Bin Productions Submitted]" itemprop="headline"/>
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta http-equiv="content-language" content="en" />
	<meta name="thumbnail" content="https://hw-static.worldstarhiphop.com/u/pic/2021/03/6K0rMfimycAM.jpg" />
	<meta property="article:publisher" content="https://www.facebook.com/worldstarhiphop" />
	<link href="https://m.worldstar.com/web/video.php?v=wshhYi9WjkbXqBDO7EEr" rel="alternate">
	<!-- Setup head tags -->
	<script type="text/javascript">
  const hostnameArr = window.location.hostname.split('.');
  const domain = hostnameArr[hostnameArr.length - 2];
  const pathnameArr = window.location.pathname.split('/');
  const pathname = pathnameArr[pathnameArr.length - 1];
  const urlExtra = window.location.search + window.location.hash;
  let pathnameExtra = '';
  if (domain == 'worldstarhiphop') {
    pathnameExtra = 'videos/';
  }
  const desktopURL = 'https://' + domain + '.com/' + pathnameExtra + pathname + urlExtra;
  const mobileURL = 'https://m.' + domain + '.com/web/' + pathname + urlExtra;
  const link = document.createElement('link');
  const head = document.getElementsByTagName('head')[0];
  const canonical = link.cloneNode(true)
  const alternate = link.cloneNode(true)
  canonical.href = desktopURL;
  canonical.rel = 'canonical';
  alternate.href = mobileURL;
  alternate.rel = 'alternate';
  head.appendChild(canonical);
  head.appendChild(alternate);
</script>
	<link rel="image_src" href="https://hw-static.worldstarhiphop.com/u/pic/2021/03/6K0rMfimycAM.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Superbadjj - KLOK [Looney Bin Productions Submitted]" />
	<meta name="twitter:description" content="View the video on WorldstarHipHop" />
	<meta name="twitter:image" content="https://hw-static.worldstarhiphop.com/u/pic/2021/03/6K0rMfimycAM.jpg" />
	<meta name="twitter:site" content="@worldstar" />

	<!-- MOBILE DETECT -->
	<script type="text/javascript">// <![CDATA[
	if ((navigator.userAgent.indexOf('iPhone') != -1) || (navigator.userAgent.indexOf('PLAYSTATION') != -1) || (navigator.userAgent.indexOf('Windows Phone') != -1) || (navigator.userAgent.indexOf('iPod') != -1) || (navigator.userAgent.indexOf('Kindle') != -1) || (navigator.userAgent.indexOf('Android') != -1) || (navigator.userAgent.indexOf('iPad') != -1)) {
				document.location = mobileURL;
	} // ]]>
	</script>
	<!-- END MOBILE DETECT -->

	<!-- 10/01/2020 -->
	<script type="text/javascript" src="//ddla593ymz72o.cloudfront.net/script.js"></script>

	<!-- ANA SDK error monitoring -->
	
<!-- Sentry: start -->
<script
  src="https://browser.sentry-cdn.com/5.27.4/bundle.min.js"
  integrity="sha384-yUnxX3o5D7+yEEIKDXlpygg+0Q2LdyklXwZVWUjc6fohGisYvhpyQbRvNYaDGtvU"
  crossorigin="anonymous"
></script>
<script type="text/javascript">
  Sentry.init({
    dsn: 'https://33cc790b7f8b465ba532f219e0de5e95@o435357.ingest.sentry.io/5394514',
    environment: "prod",
    sampleRate: 0.01,
    release: "wshh@1.1.9",
    ignoreErrors: [
      // Random plugins/extensions
      "top.GLOBALS",
      // See: http://blog.errorception.com/2012/03/tale-of-unfindable-js-error.html
      "originalCreateNotification",
      "canvas.contentDocument",
      "MyApp_RemoveAllHighlights",
      "http://tt.epicplay.com",
      "Can't find variable: ZiteReader",
      "jigsaw is not defined",
      "ComboSearch is not defined",
      "http://loading.retry.widdit.com/",
      "atomicFindClose",
      // Facebook borked
      "fb_xd_fragment",
      // ISP "optimizing" proxy - `Cache-Control: no-transform` seems to
      // reduce this. (thanks @acdha)
      // See http://stackoverflow.com/questions/4113268
      "bmi_SafeAddOnload",
      "EBCallBackMessageReceived",
      // See http://toolbar.conduit.com/Developer/HtmlAndGadget/Methods/JSInjection.aspx
      "conduitPage",
     "SyntaxError: JSON Parse error: Unexpected identifier \"ima\"",
     "SyntaxError: JSON Parse error: Unexpected identifier \"Brid\"",
     "SyntaxError: JSON Parse error: Unexpected identifier \"visibility\"",
    ],
    allowUrls: [
      /\/js.media-lab.ai\//i,
    ],
  })
</script>
<!-- Sentry: end -->

	<link media="all" rel="stylesheet" href="https://cache.worldstarhiphop.com/videos/css/all.css">
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script>
	<script type="text/javascript">window.jQuery || document.write('<script src="https://cache.worldstarhiphop.com/videos/js/jquery-1.10.1.min.js"><\/script>')</script>

	<script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/1.6.0/clipboard.min.js"></script>
	<script type="text/javascript" src="https://cache.worldstarhiphop.com/videos/js/jquery.main.js"></script>

	<!-- Begin Google Analytics Tag -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-31833046-2', 'auto');
  ga('send', 'pageview');
</script>
	<!-- Begin Firebase Tag -->
	<!-- The core Firebase JS SDK is always required and must be listed first -->
<script src="https://www.gstatic.com/firebasejs/7.23.0/firebase-app.js"></script>

<!-- TODO: Add SDKs for Firebase products that you want to use https://firebase.google.com/docs/web/setup#available-libraries -->
<script src="https://www.gstatic.com/firebasejs/7.23.0/firebase-analytics.js"></script>
<script src="https://www.gstatic.com/firebasejs/8.2.8/firebase-auth.js"></script>

<script>
  // Your web app's Firebase configuration
  // For Firebase JS SDK v7.20.0 and later, measurementId is optional
  var firebaseConfig = {
    apiKey: "AIzaSyCHcbax-cz17PSX-2PsHgLcR4SI6RK9B1A",
    authDomain: "wshh-b00d4.firebaseapp.com",
    databaseURL: "https://wshh-b00d4.firebaseio.com",
    projectId: "wshh-b00d4",
    storageBucket: "wshh-b00d4.appspot.com",
    messagingSenderId: "291183115057",
    appId: "1:291183115057:web:9e4524f783be0c3d3f0e10",
    measurementId: "G-HM4QS6BBEL"
  };
  // Initialize Firebase
  firebase.initializeApp(firebaseConfig);
  firebase.analytics();

  const selectVideoEv = function(vid, page, section) {
    logFirebaseEvent('select_video', { 'extra': page, 'section': section, 'vid': vid });
  }

  const logFirebaseEvent = function(event, data = {}) {
    data.page = currPage || '';
    firebase.analytics().logEvent(event, data);
  }

  // switch to this when jquery is updated
  // $(window).on('load', function() {
  $(window).load(function() {
    // Trending section
    $('.homepage .trending .slide').click(function() {
      selectVideoEv(0, 'home', 'trending');
    });

    $('.navbar #appstore-link').click(function() {
      logFirebaseEvent('download_app');
    });

    const media = ['facebook', 'twitter', 'reddit', 'all', 'whatsapp'];
    media.forEach(function (currMedia) {
      let selector = 'li[data-service="' + currMedia + '"] .shareaholic-share-button-sizing';
      $(selector).click(function() {
        logFirebaseEvent('share_video', { 'extra': currMedia });
      });
    })
  })


  // User login setup
  var userInfo = {};
  var userError = {};
  firebase.auth().onAuthStateChanged(function(user) {
    if (user) {
      userInfo = user;
    } else {
      userInfo = {};
    }
  });

  const signUpUser = function({ email = '', password = '', displayName }) {
    firebase.auth()
      .createUserWithEmailAndPassword(email, password)
      .then(function(res) {
        updateUserInfo({ 'displayName': displayName })
        // TODO: redirect to previous page
        window.location.href = "/";
      })
      .catch(setError);
  }

  const loginUser = function({ email, password }) {
    firebase.auth()
      .signInWithEmailAndPassword(email, password)
      .then(function() {
        // TODO: redirect to previous page
        window.location.href = "/";
      })
      .catch(setError);
  }

  const updateUserInfo = function(data, cb) {
    const user = firebase.auth().currentUser;
    return user.updateProfile(data).then(cb);
  }

  const logoutUser = function() {
    firebase.auth()
      .signOut()
      .catch(setError);
    // TODO: redirect to previous page
    window.location.href = "/";
  }

  const setError =  function({ message }) {
    $('#invalid-form-feedback').text(message).css('display', 'block');
    $('#password').val('');
  }

  const clearError = function() {
    $('#invalid-form-feedback').text('').css('display', 'none');
  }

  const togglePwd = function() {
    const pwd = document.getElementById("password");
    const img = document.getElementById('togglePwdImg');
    if (pwd.type === "password") {
      img.src = 'https://cache.worldstarhiphop.com/videos/images/icon_show.svg';
      pwd.type = "text";
    } else {
      img.src = 'https://cache.worldstarhiphop.com/videos/images/icon_hide.svg';
      pwd.type = "password";
    }
  }
</script>
	<!-- Begin comScore Tag -->
	<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16278360" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=16278360&cv=2.0&cj=1" />
</noscript>

	<!-- ANA SDK injection -->
	
	
<script type="text/javascript" data-cfasync="false" src="//cdn.shareaholic.net/assets/pub/shareaholic.js" data-shr-siteid="f5da3520a9ebd13a9f7534781bae62eb" async="async"></script>
</head>
<body>
	<div id="wrapper">
		<header id="header">
			<div class="header-ad">
							</div>
			
		<div class="holder">
			<strong class="logo"><a href="https://worldstarhiphop.com/videos/">World Star Hip Hop</a></strong>
			<nav>
				<ul id="nav">
					<li><a href="https://worldstarhiphop.com/videos/contact.php">CONTACT</a></li>
					<li><a href="https://shop.worldstar.com/" target="_blank">SHOP</a></li>
				</ul>
			</nav>
			<ul class="social-networks">
				<li class="facebook"><a href="https://www.facebook.com/worldstarhiphop" target="_blank">facebook</a></li>
				<li class="twitter"><a href="https://www.twitter.com/worldstar" target="_blank">twitter</a></li>
				<li class="instagram"><a href="https://instagram.com/worldstar" target="_blank">Instagram</a></li>
			</ul>
			<form action="https://worldstarhiphop.com/videos/search.php" method="GET" class="search-form">
				<fieldset>
					<input class="text" type="search" name="s" placeholder="Search" />
					<input type="submit" value="Search" />
				</fieldset>
			</form>
		</div>		</header>
		<div class="container">
			<main id="main" role="main">
				<div class="promo-image">
									</div>
				<div class="two-columns">
					<article class="content">
						<div class="content-heading">
						<h1>Superbadjj - KLOK [Looney Bin Productions Submitted]</h1>
						</div>
						<div class="video-player" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
<iframe width="640" height="360" src="https://www.youtube.com/embed/AuB-FU6xA7Y?rel=0&autoplay=1" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><script type="text/javascript">$.post("https://api-legacy.worldstar.com/web/u.php", { v: "164544" } );</script>							<meta itemprop="name" content="Superbadjj - KLOK [Looney Bin Productions Submitted]" />
							<meta itemprop="description" content="KLOK" />
							<meta itemprop="thumbnailUrl" content="https://hw-static.worldstarhiphop.com/u/pic/2021/03/6K0rMfimycAM.jpg" />
							<meta itemprop="uploadDate" content="2021-03-16" />
							<meta itemprop="embedUrl" content="https://worldstarhiphop.com/embed/164544" />
							<meta itemprop="interactionCount" content="1069" />
						</div>
						<div class="slide-section">
							<div class="action-buttons">
								<div class="share-box">
<!-- social -->
<!-- //social -->

								</div>
<div style="display: inline-flex;">
<div class="shareaholic-canvas" data-app="share_buttons" data-app-id="28072217"></div>
</div>
								<a href="#" class="btn-report" title="BROKEN?"><span>BROKEN?</span></a>
								<strong class="watch-view-count">1,069 views</strong>
							</div>
							<div class="mask-info">
								<div class="slideset">
									<div class="slide info-slide">
										<div class="information">
											<time class="date" datetime="2021-03-16">Uploaded March 16, 2021</time>
											<div class="text">
												<div class="text-holder">
												<p>KLOK
</p> 
												</div>
											</div>
											<div class="btn-holder"><a href="#" class="btn opener"><span>SHOW MORE</span><em>SHOW LESS</em></a></div>
										</div>
									</div>
									<div class="slide report-slide">
										<section class="report">
											<p>Please click the “Report” button below if the video on this page is not working properly.</p>
											<p><a href="#" class="btn-repost">Report this video!</a></p>
											<p><a href="#" class="btn btn-back">NEVERMIND, TAKE ME BACK</a></p>
										</section>
										<section class="report thanks-block">
											<div class="message">
												<p><mark>Thanks!</mark> Your cooperation in making Worldstar a better site is always appreciated.</p>
												<p>Our team will now look into fixing this error.</p>
											</div>
										</section>
									</div>
								</div>
							</div>
						</div>
						<div class="watch-actions-share-panel slide-panel" data-iframe="#video-block">
							<div class="panels-holder">
								<div class="actions-row">
									<ul class="panel-buttons">
										<li><a class="copy-url copybtn" data-clipboard-text="https://worldstar.com/video.php?v=wshhYi9WjkbXqBDO7EEr" href="#url"><span id="btn-hold" style="position:relative"><span id="btn-copied" href="#">URL</span></span></a></li>
										<li><a href="#embed" data-clipboard-text="&lt;iframe width=&quot;640&quot; height=&quot;360&quot; src=&quot;https://worldstarhiphop.com/embed/164544&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;" class="copy-embed copybtn"><span id="btn-hold2" style="position:relative"><span id="btn-copied2" href="#">EMBED</span></span></a></li>
										<li><a href="#autoplay" data-clipboard-text="&lt;iframe width=&quot;640&quot; height=&quot;360&quot; src=&quot;https://worldstarhiphop.com/embed/164544&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;" class="copy-play copybtn"><span id="btn-hold3" style="position:relative"><span id="btn-copied3" href="#">AUTOPLAY</span></span></a></li>
									</ul>
									<div class="panel-container">
										<p class="msg">Embedding Options <mark>(Click to copy)</mark></p>
										<span class="text"><input type="hidden" id="clip_text" value="" /></span>
									</div>
								</div>
								<div class="share-panel-slide">
									<form action="#">
										<fieldset>
											<div class="panel-container">
												<a class="input-link" href="#">Click to copy the embed code</a>
											</div>
											<div class="input-holder"><input type="text" id="url-field" value=""></div>
											<a href="#" class="close">Close</a>
										</fieldset>
									</form>
								</div>
							</div>
							<span class="alert-copied" style="display:none;">COPIED!</span>
						</div>
													<br>
							<a class="btn custom-btn" href="https://worldstarhiphop.com/videos/video-c.php?v=wshhYi9WjkbXqBDO7EEr#comments-arena" role="button">CLICK TO POST AND SEE COMMENTS</a>
											</article>
					<aside id="sidebar">
						<div class="ad">
													</div>
						<section class="widget">
							<div class="widget-title">
								<h1>RECOMMENDED <mark>VIDEOS</mark></h1>
							</div>
							<ul class="video-list">

				<li>
					<a class="video-box" href="https://worldstar.com/video.php?v=wshhPg52qgR66uXJ00ft"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/01/egpjLoOeWSIU.jpg" width="130" height="73" alt="She Not Yours Its Just Your Turn: A Look On How Steve Harveys Daughter Has Been Passed Around!"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstar.com/video.php?v=wshhPg52qgR66uXJ00ft">She Not Yours Its Just Your Turn: A Look On How Steve Harveys Daughter Has Been Passed Around!</a></strong>
						<span class="views">562,415 views</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstar.com/video.php?v=wshhc401T0b6FeJLBNbR"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/09/lJbmOSzSpM7D.jpg" width="130" height="73" alt="Meanwhile In Alabama: This Woman&#039;s Story Is Entanglements On Entanglements!"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstar.com/video.php?v=wshhc401T0b6FeJLBNbR">Meanwhile In Alabama: This Woman&#039;s Story Is Entanglements On Entanglements!</a></strong>
						<span class="views">341,093 views</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstar.com/video.php?v=wshht06qzuCv80Bo4TUF"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/08/ZowwlTe3KkSz.jpg" width="130" height="73" alt="Yikes: The Self Hate Is Too Real With This Girl!"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstar.com/video.php?v=wshht06qzuCv80Bo4TUF">Yikes: The Self Hate Is Too Real With This Girl!</a></strong>
						<span class="views">351,749 views</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstar.com/video.php?v=wshhoS0R56ew037hqIzj"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/03/WJaElgnXLqCh.jpg" width="130" height="73" alt="Betrayed: Dude Caught His Wife Sleeping With His Brother!"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstar.com/video.php?v=wshhoS0R56ew037hqIzj">Betrayed: Dude Caught His Wife Sleeping With His Brother!</a></strong>
						<span class="views">652,228 views</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstar.com/video.php?v=wshhoXeySMd7Z41I9wD6"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/08/2aWVfuy8lctr.jpg" width="130" height="73" alt="Chick Has Some Serious Beef With A Tik Tok Girl!"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstar.com/video.php?v=wshhoXeySMd7Z41I9wD6">Chick Has Some Serious Beef With A Tik Tok Girl!</a></strong>
						<span class="views">321,037 views</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstar.com/video.php?v=wshh2E3637Itr5qm57mo"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/03/wrFTjUHWPX2Y.jpg" width="130" height="73" alt="Hold Up: Cancel Culture Is Now Coming For &#039;Pep&eacute; Le Pew&#039; For Glamorizing Rape Culture ... Already Cut From Space Jam 2!"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstar.com/video.php?v=wshh2E3637Itr5qm57mo">Hold Up: Cancel Culture Is Now Coming For &#039;Pep&eacute; Le Pew&#039; For Glamorizing Rape Culture ... Already Cut From Space Jam 2!</a></strong>
						<span class="views">262,729 views</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstar.com/video.php?v=wshh0oJ2YtmgowHf5mmn"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/02/4ddENrWkteye.jpg" width="130" height="73" alt="An Undercover Agent On Death Bed Finally Admitted To FBI &amp; NYPD... Killing Malcolm X!"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstar.com/video.php?v=wshh0oJ2YtmgowHf5mmn">An Undercover Agent On Death Bed Finally Admitted To FBI &amp; NYPD... Killing Malcolm X!</a></strong>
						<span class="views">317,424 views</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstar.com/video.php?v=wshhqQ7S93Wj04bIW55Z"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/01/CrOSWoFcE9jy.jpg" width="130" height="73" alt="When Calling A &quot;Cussing Pastor&quot; Goes Wrong: Mother Confronts A Pastor About His Cussin... Gets Dog Walked On His Live! &quot;What Kind Of Preacher Are You&quot;"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstar.com/video.php?v=wshhqQ7S93Wj04bIW55Z">When Calling A &quot;Cussing Pastor&quot; Goes Wrong: Mother Confronts A Pastor About His Cussin... Gets Dog Walked On His Live! &quot;What Kind Of Preacher Are You&quot;</a></strong>
						<span class="views">292,306 views</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstar.com/video.php?v=wshhTn02FDLBlWRe2Rk3"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/08/H3BIu1ZgQvew.jpg" width="130" height="73" alt="Savage: Rude Roasts Karen! &quot;You Need To Miss Like A Whole Week Of Meals&quot;"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstar.com/video.php?v=wshhTn02FDLBlWRe2Rk3">Savage: Rude Roasts Karen! &quot;You Need To Miss Like A Whole Week Of Meals&quot;</a></strong>
						<span class="views">320,027 views</span>
					</div>
				</li>							</ul>
						</section>
					</aside>
				</div>
			</main>
			
		<center>
		<footer id="footer">
			<div class="f1">
				<div class="f2">
					<div class="f3">
						<strong class="footer-logo"><a href="https://worldstarhiphop.com/videos/">World Star Hip Hop</a></strong>
						<ul class="footer-nav">
							<li><a href="https://worldstarhiphop.com/videos/privacy.php">PRIVACY</a></li>
							<li><a href="https://worldstarhiphop.com/videos/terms.php">TERMS</a></li>
							<li><a href="https://worldstarhiphop.com/videos/dmca.php">DMCA</a></li>
							<li><a href="https://worldstarhiphop.com/videos/vsubmit.php">SUBMIT VIDEO</a></li>
						</ul>
					</div>
				</div>
			</div>
		</footer>		      </div>
		</div>
	</div>
<div id='slot3' style='width: 1px; height: 1px;'>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = "https://secure.quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({
    qacct: "p-3bDtRer0SSNWT",
    uid: "ops@worldstarhiphop.com"
  });
</script>
<noscript>
  <div style="display:none;">
    <img src="https://pixel.quantserve.com/pixel/p-3bDtRer0SSNWT.gif" border="0" height="1" width="1" alt="Quantcast" />
  </div>
</noscript>
<!-- End Quantcast tag -->
<script async src="//radar.cedexis.com/1/10060/radar.js"></script>
</body>
</html>
