<!DOCTYPE HTML>
<html lang="en">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta content="2021-01-19" http-equiv="last-modified"/>
	<meta content="all" name="robots"/>
	<meta content="en-US" itemprop="inLanguage"/>
	<title>Tried The Wrong Ones: Furious Landscapers Destroy Their Work After Not Getting Paid $10k! | Video </title>
	<meta property="og:title" content="Tried The Wrong Ones: Furious Landscapers Destroy Their Work After Not Getting Paid $10k!" name="title"/>
	<meta property="og:description" content="Landscape gardeners destroyed a brand new patio and fences with sledgehammers after a homeowner allegedly refused to pay £7,300 for the work. Jack Pendergast claimed the customer in Ellesmere Port, Cheshire, failed to pay despite asking five times. Posted By Ghost" itemprop="description" name="description"/>
	<meta property="og:site_name" content="WORLDSTARHIPHOP"/>
	<meta property="og:image" content="https://hw-static.worldstarhiphop.com/u/pic/2021/01/LiQyQUXJ3qM9.jpg" itemprop="thumbnailUrl"/>
	<meta property="og:url" content="https://worldstar.com/video.php?v=wshhb7U2CZp0G2KUjJ30" itemprop="url" />
	<meta property="fb:app_id" content="654780098039828"/>
	<meta content="WORLDSTARHIPHOP" itemprop="sourceOrganization" name="source"/>
	<meta content="2021-01-19" itemprop="dateCreated"/>
	<meta content="Tried The Wrong Ones: Furious Landscapers Destroy Their Work After Not Getting Paid $10k!" itemprop="headline"/>
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta http-equiv="content-language" content="en" />
	<meta name="thumbnail" content="https://hw-static.worldstarhiphop.com/u/pic/2021/01/LiQyQUXJ3qM9.jpg" />
	<meta property="article:publisher" content="https://www.facebook.com/worldstarhiphop" />
	<link href="https://m.worldstar.com/web/video.php?v=wshhb7U2CZp0G2KUjJ30" rel="alternate">
	<!-- Setup head tags -->
	<script type="text/javascript">
  const hostnameArr = window.location.hostname.split('.');
  const domain = hostnameArr[hostnameArr.length - 2];
  const pathnameArr = window.location.pathname.split('/');
  const pathname = pathnameArr[pathnameArr.length - 1];
  const urlExtra = window.location.search + window.location.hash;
  let pathnameExtra = '';
  if (domain == 'worldstarhiphop') {
    pathnameExtra = 'videos/';
  }
  const desktopURL = 'https://' + domain + '.com/' + pathnameExtra + pathname + urlExtra;
  const mobileURL = 'https://m.' + domain + '.com/web/' + pathname + urlExtra;
  const link = document.createElement('link');
  const head = document.getElementsByTagName('head')[0];
  const canonical = link.cloneNode(true)
  const alternate = link.cloneNode(true)
  canonical.href = desktopURL;
  canonical.rel = 'canonical';
  alternate.href = mobileURL;
  alternate.rel = 'alternate';
  head.appendChild(canonical);
  head.appendChild(alternate);
</script>
	<link rel="image_src" href="https://hw-static.worldstarhiphop.com/u/pic/2021/01/LiQyQUXJ3qM9.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Tried The Wrong Ones: Furious Landscapers Destroy Their Work After Not Getting Paid $10k!" />
	<meta name="twitter:description" content="View the video on WorldstarHipHop" />
	<meta name="twitter:image" content="https://hw-static.worldstarhiphop.com/u/pic/2021/01/LiQyQUXJ3qM9.jpg" />
	<meta name="twitter:site" content="@worldstar" />

	<!-- MOBILE DETECT -->
	<script type="text/javascript">// <![CDATA[
	if ((navigator.userAgent.indexOf('iPhone') != -1) || (navigator.userAgent.indexOf('PLAYSTATION') != -1) || (navigator.userAgent.indexOf('Windows Phone') != -1) || (navigator.userAgent.indexOf('iPod') != -1) || (navigator.userAgent.indexOf('Kindle') != -1) || (navigator.userAgent.indexOf('Android') != -1) || (navigator.userAgent.indexOf('iPad') != -1)) {
				document.location = mobileURL;
	} // ]]>
	</script>
	<!-- END MOBILE DETECT -->

	<!-- 10/01/2020 -->
	<script type="text/javascript" src="//ddla593ymz72o.cloudfront.net/script.js"></script>

	<!-- ANA SDK error monitoring -->
	
<!-- Sentry: start -->
<script
  src="https://browser.sentry-cdn.com/5.27.4/bundle.min.js"
  integrity="sha384-yUnxX3o5D7+yEEIKDXlpygg+0Q2LdyklXwZVWUjc6fohGisYvhpyQbRvNYaDGtvU"
  crossorigin="anonymous"
></script>
<script type="text/javascript">
  Sentry.init({
    dsn: 'https://33cc790b7f8b465ba532f219e0de5e95@o435357.ingest.sentry.io/5394514',
    environment: "prod",
    sampleRate: 0.01,
    release: "wshh@1.1.9",
    ignoreErrors: [
      // Random plugins/extensions
      "top.GLOBALS",
      // See: http://blog.errorception.com/2012/03/tale-of-unfindable-js-error.html
      "originalCreateNotification",
      "canvas.contentDocument",
      "MyApp_RemoveAllHighlights",
      "http://tt.epicplay.com",
      "Can't find variable: ZiteReader",
      "jigsaw is not defined",
      "ComboSearch is not defined",
      "http://loading.retry.widdit.com/",
      "atomicFindClose",
      // Facebook borked
      "fb_xd_fragment",
      // ISP "optimizing" proxy - `Cache-Control: no-transform` seems to
      // reduce this. (thanks @acdha)
      // See http://stackoverflow.com/questions/4113268
      "bmi_SafeAddOnload",
      "EBCallBackMessageReceived",
      // See http://toolbar.conduit.com/Developer/HtmlAndGadget/Methods/JSInjection.aspx
      "conduitPage",
     "SyntaxError: JSON Parse error: Unexpected identifier \"ima\"",
     "SyntaxError: JSON Parse error: Unexpected identifier \"Brid\"",
     "SyntaxError: JSON Parse error: Unexpected identifier \"visibility\"",
    ],
    allowUrls: [
      /\/js.media-lab.ai\//i,
    ],
  })
</script>
<!-- Sentry: end -->

	<link media="all" rel="stylesheet" href="https://cache.worldstarhiphop.com/videos/css/all.css">
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script>
	<script type="text/javascript">window.jQuery || document.write('<script src="https://cache.worldstarhiphop.com/videos/js/jquery-1.10.1.min.js"><\/script>')</script>

	<script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/1.6.0/clipboard.min.js"></script>
	<script type="text/javascript" src="https://cache.worldstarhiphop.com/videos/js/jquery.main.js"></script>

	<!-- Begin Google Analytics Tag -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-31833046-2', 'auto');
  ga('send', 'pageview');
</script>
	<!-- Begin Firebase Tag -->
	<!-- The core Firebase JS SDK is always required and must be listed first -->
<script src="https://www.gstatic.com/firebasejs/7.23.0/firebase-app.js"></script>

<!-- TODO: Add SDKs for Firebase products that you want to usehttps://firebase.google.com/docs/web/setup#available-libraries -->
<script src="https://www.gstatic.com/firebasejs/7.23.0/firebase-analytics.js"></script>

<script>
  // Your web app's Firebase configuration
  // For Firebase JS SDK v7.20.0 and later, measurementId is optional
  var firebaseConfig = {
    apiKey: "AIzaSyCHcbax-cz17PSX-2PsHgLcR4SI6RK9B1A",
    authDomain: "wshh-b00d4.firebaseapp.com",
    databaseURL: "https://wshh-b00d4.firebaseio.com",
    projectId: "wshh-b00d4",
    storageBucket: "wshh-b00d4.appspot.com",
    messagingSenderId: "291183115057",
    appId: "1:291183115057:web:9e4524f783be0c3d3f0e10",
    measurementId: "G-HM4QS6BBEL"
  };
  // Initialize Firebase
  firebase.initializeApp(firebaseConfig);
  firebase.analytics();

  const selectVideoEv = function(vid, page, section) {
    firebase.analytics().logEvent('select_video', { 'extra': page, 'page': page, 'section': section, 'vid': vid });
  }

  const shareVideoEv = function(media) {
    firebase.analytics().logEvent('share_video', { 'extra': media });
  }

  // switch to this when jquery is updated
  // $(window).on('load', function() {
  $(window).load(function() {
    // Trending section
    $('.homepage .trending .slide').click(function() {
      selectVideoEv(0, 'home', 'trending');
    });

    const media = ['facebook', 'twitter', 'reddit', 'all', 'whatsapp'];
    media.forEach(function (currMedia) {
      let selector = 'li[data-service="' + currMedia + '"] .shareaholic-share-button-sizing';
      $(selector).click(function() {
        shareVideoEv(currMedia);
      });
    })
  })
</script>
	<!-- Begin comScore Tag -->
	<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16278360" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=16278360&cv=2.0&cj=1" />
</noscript>

	<!-- ANA SDK injection -->
	
<script async src="https://js.media-lab.ai/wana.1.1.9.js"></script>

			<script>
			// <!-- ANA WEB SDK START -->
			const setupAds = function() {
				const apsOptions = {
					pubID: 5048,
				}
				const
					gptOptions = {
						'enableSingleRequest': true,
						'sandboxIframe': true,
						'collapseEmptyDivs': true,
						'globalTargeting': {
							'domain': [window.location.hostname],
						},
					};
				window.ANA =
					new
				ANAWeb({
					'gptOptions': gptOptions,
					'apsOptions': apsOptions,
				});
				window.slot1 =
					ANA.createSlot(SlotTypeEnum.GOOGLE, {
						'elementID': 'slot1',
						'adUnitID': '/114106652/wshh_desktop_vp_atf_1',
						'dimensions': [
							[728, 90]
						],
						'collapseBeforeFill': true,
						'collapseIfNoFill': true,
					})
				window.slot2 =
					ANA.createSlot(SlotTypeEnum.GOOGLE, {
						'elementID': 'slot2',
						'adUnitID': '/114106652/wshh_desktop_vp_atf_2',
						'dimensions': [
							[990, 250],
							[970, 250]
						],
						'collapseBeforeFill': true,
						'collapseIfNoFill': true,
					})
				window.slot4 =
					ANA.createSlot(SlotTypeEnum.GOOGLE, {
						'elementID': 'slot4',
						'adUnitID': '/114106652/wshh_desktop_vp_atf_rr_1',
						'dimensions': [
							[300, 250],
							[300, 600]
						],
						'collapseBeforeFill': true,
						'collapseIfNoFill': true,
					})
				window.slot3 =
					ANA.createSlot(SlotTypeEnum.GOOGLE, {
						'elementID': 'slot3',
						'adUnitID': '/114106652/wshh_desktop_vp_1x1',
						'dimensions': [[1, 1]],
						'passThroughANA': true,
					})
				ANA.refreshAllSlots()
			}
			document.addEventListener('ANAReady', setupAds)
			// <!-- ANA WEB SDK END -->
		</script>
	
<script type="text/javascript" data-cfasync="false" src="//cdn.shareaholic.net/assets/pub/shareaholic.js" data-shr-siteid="f5da3520a9ebd13a9f7534781bae62eb" async="async"></script>
</head>
<body>
	<div id="wrapper">
		<header id="header">
			<div class="header-ad">
								<center>
				  <div id='slot1'>
				  </div>
				</center>
							</div>
			
		<div class="holder">
			<strong class="logo"><a href="https://worldstarhiphop.com/videos/">World Star Hip Hop</a></strong>
			<nav>
				<ul id="nav">
					<li><a href="https://worldstarhiphop.com/videos/contact.php">CONTACT</a></li>
					<li><a href="https://shop.worldstar.com/" target="_blank">SHOP</a></li>
				</ul>
			</nav>
			<ul class="social-networks">
				<li class="facebook"><a href="https://www.facebook.com/worldstarhiphop" target="_blank">facebook</a></li>
				<li class="twitter"><a href="https://www.twitter.com/worldstar" target="_blank">twitter</a></li>
				<li class="instagram"><a href="https://instagram.com/worldstar" target="_blank">Instagram</a></li>
			</ul>
			<form action="https://worldstarhiphop.com/videos/search.php" method="GET" class="search-form">
				<fieldset>
					<input class="text" type="search" name="s" placeholder="Search" />
					<input type="submit" value="Search" />
				</fieldset>
			</form>
		</div>		</header>
		<div class="container">
			<main id="main" role="main">
				<div class="promo-image">
										<div id='slot2'>
					</div>
									</div>
				<div class="two-columns">
					<article class="content">
						<div class="content-heading">
						<h1>Tried The Wrong Ones: Furious Landscapers Destroy Their Work After Not Getting Paid $10k!</h1>
						</div>
						<div class="video-player" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
<script type="text/javascript">	function getParameterByName(name, url) {	    if (!url) url = window.location.href;	    name = name.replace(/[\[\]]/g, "\$&");	    var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),	        results = regex.exec(url);	    if (!results) return null;	    if (!results[2]) return "";	    return decodeURIComponent(results[2].replace(/\+/g, " "));	}  var hls_param = getParameterByName("no_hls");	if ((navigator.userAgent.indexOf("Trident") != -1) && (!hls_param)) {   	window.location = window.location+"&no_hls=true";	}</script><!-- START PLAYER OVERLAY --><div id="overlaycontent"><div class="olvd-container" style="display:none;"><a href="#close" id="olvd-close" class="olvd-close">X</a><div class="olvd-left"><div class="olvd-actions">Actions</div><a href="#replay" id="olvd-replay" class="olvd-button">Replay</a><a href="" class="olvd-button copybtn" data-clipboard-text="https://worldstar.com/video.php?v=wshhb7U2CZp0G2KUjJ30">Copy Video URL</a><textarea id="embed_code" style="width:1px;height:1px;position:fixed;top:-10px;left:-10px;"><iframe width="640" height="360" src="https://worldstarhiphop.com/embed/162442" frameborder="0" allowfullscreen></iframe></textarea><a href="" class="olvd-button copybtn" data-clipboard-target="#embed_code">Copy Embed Code</a><a href="https://worldstarhiphop.com/videos" class="olvd-button" target="_blank">List All Videos</a></div><div class="olvd-right"><a href="https://worldstarhiphop.com/videos/video.php?v=wshhc87WuG438jc647Rw" class="olvd-vid"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/01/IYFlMV7sD2eE.jpg" class="olvd-vid-thumb" /><div class="olvd-vid-title">Ouch: Amateur Wrestler Takes A Major L After Jumping Off Rope! </div></a><a href="https://worldstarhiphop.com/videos/video.php?v=wshhb7U2CZp0G2KUjJ30" class="olvd-vid"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/01/LiQyQUXJ3qM9.jpg" class="olvd-vid-thumb" /><div class="olvd-vid-title">Tried The Wrong Ones: Furious Landscapers Destroy Their Work After Not Getting Paid $10k!</div></a><a href="https://worldstarhiphop.com/videos/video.php?v=wshh4x702Is99BHqkto3" class="olvd-vid"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/01/fivnLLUsqQid.jpg" class="olvd-vid-thumb" /><div class="olvd-vid-title">Well Damn: Capitol Riot Suspect Who Allegedly Stole Nancy Pelosi s Laptop Planned To Sell It To Russian Intelligence!</div></a></div></div></div><!-- END PLAYER OVERLAY --><!-- START PLAYER --><style>.vjs-big-play-centered .vjs-big-play-button{ z-index:200; }</style><meta itemprop="name" content="Tried The Wrong Ones: Furious Landscapers Destroy Their Work After Not Getting Paid $10k!" /><meta itemprop="uploadDate" content="2021-01-19" /><meta itemprop="thumbnailUrl" content="https://hw-static.worldstarhiphop.com/u/pic/2021/01/LiQyQUXJ3qM9.jpg" /><meta itemprop="contentUrl" content="https://playback.worldstarhiphop.com/vod/2021/01/u8OQmnEQshnU.mp4/playlist.m3u8" /><meta itemprop="embedUrl" content="https://worldstarhiphop.com/embed/162442" /><video id="video_player" width="640" height="360" poster="https://hw-static.worldstarhiphop.com/u/pic/2021/01/LiQyQUXJ3qM9.jpg" controls class="video-js vjs-default-skin vjs-big-play-centered">	<source src="https://playback.worldstarhiphop.com/vod/2021/01/u8OQmnEQshnU.mp4/playlist.m3u8" type="application/x-mpegURL">	<source src="https://hw-videos.worldstarhiphop.com/u/vid/2021/01/u8OQmnEQshnU.mp4" type="video/mp4"></video><!-- END PLAYER --><!-- LOAD VIDEO SCRIPTS --><link rel="stylesheet" type="text/css" href="https://d1wrq8kcdwyeg3.cloudfront.net/video-js-7.10.1.min.css">

  <link rel="stylesheet" type="text/css" href="https://d1wrq8kcdwyeg3.cloudfront.net/videojs-contrib-ads-6.7.0.css">
  <link rel="stylesheet" type="text/css" href="https://d1wrq8kcdwyeg3.cloudfront.net/videojs.ima-1.8.3.css">

<style>
  .video-js {
    width: auto;
    height: 360px;
  }
</style>
<script src="https://d1wrq8kcdwyeg3.cloudfront.net/video-7.10.1.min.js"></script>

<!-- TODO update to use new $canShowAds variable after desktop update -->
  <script src="https://d1wrq8kcdwyeg3.cloudfront.net/videojs-contrib-ads-6.7.0.min.js"></script>
  <script src="https://d1wrq8kcdwyeg3.cloudfront.net/videojs.ima-1.8.3.min.js"></script>
  <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>

  <!-- Functions -->
  <script type="text/javascript">
    const generatePrerollTag = (adUnit, targeting) => {
      let targetingString = ""
      if (targeting) {
        Object.keys(targeting).forEach((k) => {
          targetingString += `${k}=${targeting[k]}`
        })
      }
      targetingString = encodeURIComponent(targetingString)

      let finalTag = 'https://pubads.g.doubleclick.net/gampad/live/ads?'
      finalTag += 'iu=' + adUnit + '&'
      finalTag += 'description_url=' + encodeURIComponent(window.location.href) + '&'
      finalTag += 'tfcd=0&'
      finalTag += 'npa=0&'
      finalTag += 'sz=640x480&' // all ad unit sizes must be 640x480 regardless of actual video size
      finalTag += 'cust_params=' + targetingString + '&'
      finalTag += 'max_ad_duration=30000&' // 30s. also has min_ad_duration probably
      finalTag += 'gdfp_req=1&'
      finalTag += 'output=vast&'
      finalTag += 'unviewed_position_start=1&'
      finalTag += 'env=vp&'
      finalTag += 'vpos=preroll&' // preroll|midroll|postroll
      finalTag += 'vpmute=0&' // don't mute
      finalTag += 'pa=click&'
      finalTag += 'type=js&'
      finalTag += 'vad_type=linear&' // linear|nonlinear
      finalTag += 'correlator=' + Math.floor(Math.random() * 99999999)
      return finalTag
    }

    const setupAdsCallbacks = (player) => {
      player.ima.addEventListener(google.ima.AdEvent.Type.STARTED, function() {
        console.log('ima ad started')
      });

      player.ima.addEventListener(google.ima.AdEvent.Type.FIRST_QUARTILE, function() {
        console.log('ima ad 1st quartile complete')
      });

      player.ima.addEventListener(google.ima.AdEvent.Type.MIDPOINT, function() {
        console.log('ima ad midpoint')
      });

      player.ima.addEventListener(google.ima.AdEvent.Type.THIRD_QUARTILE, function() {
        console.log('ima ad 3rd quartile complete')
      });

      player.ima.addEventListener(google.ima.AdEvent.Type.COMPLETE, function() {
        console.log('ima ad complete')
      });

      player.ima.addEventListener(google.ima.AdEvent.Type.ALL_ADS_COMPLETED, function() {
        console.log('ima all ads complete')
      });
    };

    // Start by defining/accessing the video player element, set up the IMA options, and player events if necessary
    const getVideoPlayer = (playerID, options = {}) => videojs(playerID, options);

    const setIMAOpt = ({
      adUnitID,
      targeting,
      player
    }) => {
      const imaOptions = {
        adTagUrl: generatePrerollTag(adUnitID, targeting)
      }
      player.ima(imaOptions)
    }

    const setupPlayerEvents = (player) => {
      player.on('play', () => {
        console.log('play')
      })

      player.on('click', () => {
        console.log('click')
      })

      // remove from here
      player.on('adsready', () => {
        console.log('adsready')
        setupAdsCallbacks(player)
      });

      player.onplayerready = () => {
        videojs.log('Your player is ready!');
      };
    };
  </script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/2.0.6/clipboard.min.js" integrity="sha512-hDWGyh+Iy4Mr9AHOzUP2+Y0iVPn/BwxxaoSleEjH/i1o4EVTF/sh0/A1Syii8PWOae+uPr+T/KHwynoebSuAhw==" crossorigin="anonymous"></script><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" /><script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-overlay/1.1.4/videojs-overlay.min.js" integrity="sha512-Irzpe7nqWcHdM2s+j7WqeLatQZiRT5IL6p7CUodqQdopoZc2Nf1Gb515BCP603S7RdfhPTIuKXXFRwQOnvNBeg==" crossorigin="anonymous"></script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-overlay/1.1.4/videojs-overlay.css" integrity="sha512-EM37fvCe8JZsfwiXYX9neImZ3oiwbmH16VGG8PMi0HhBU9TJi+/nVQ9+bNSwheGFfUsFqg36L9eEkDO3bjsTzg==" crossorigin="anonymous" /><link href="https://cache.worldstarhiphop.com/videos/newplayer/css/overlay-video.css" rel="stylesheet" /><script src="https://cache.worldstarhiphop.com/videos/newplayer/js/overlay-video.js"></script><script src="https://cdn.jsdelivr.net/npm/videojs-watermark@2.0.0/dist/videojs-watermark.min.js"></script><link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/videojs-watermark@2.0.0/dist/videojs-watermark.css"><script src="https://www.gstatic.com/cv/js/sender/v1/cast_sender.js"></script><script src="https://cache.worldstarhiphop.com/videos/newplayer/js/new-videojs-chromecast.min.js"></script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/video.js-chromecast/2.0.9/videojs-chromecast.css" integrity="sha512-TDS8VNRWomvBDpSyNsTYLUxg1qqG5rRQ8W5ivaw3yJ/jvqI8rdDj/cwPOKAKOZiS7NglVsJt+etJ2nM7yUm/dg==" crossorigin="anonymous" /><script>  (function(window, videojs) {    var player = window.player = videojs("video_player" ,{      html5: {},      preload: "auto",      controls: true,      autoplay: false,      inactivityTimeout: 1000,      controlBar: {				durationDisplay: true,				currentTimeDisplay: true,      },      techOrder: ["html5"],      poster: "https://hw-static.worldstarhiphop.com/u/pic/2021/01/LiQyQUXJ3qM9.jpg",      plugins: {      	overlayVideo: {},      	watermark: {	    		image: "https://cache.worldstarhiphop.com/videos/newplayer/images/watermark.png",	    		position: "top-right",	    		fadeTime: null,	    		url: "https://worldstarhiphop.com/videos/"      	},      }    });    player.watermark();    player.overlay({        content: document.getElementById("overlaycontent"),        debug: false,        overlays: [{          start: "end",          end: "end"        }]    });	  player.on("ended", function() {	  	var overlay = $(".vjs-overlay");	  	overlay.removeClass("vjs-hidden");    });	  player.on("play", function() {	  	var overlay = $(".vjs-overlay");	  	overlay.addClass("vjs-hidden");    });    $("#olvd-replay").bind("click",function(e){    	e.preventDefault();	  	var overlay = $(".vjs-overlay");	  	overlay.addClass("vjs-hidden");    	player.currentTime(0); player.play();    });    $("#olvd-close").bind("click",function(e){    	e.preventDefault();	  	var overlay = $(".vjs-overlay");	  	overlay.addClass("vjs-hidden");    });    var options = {      adTagUrl: generatePrerollTag("/114106652/wshh_vp_desktop_video", "worldstarhiphop.com")    };    player.ima(options);  }(window, window.videojs));</script><script>	(function(window, clipboard){		$(".copybtn").bind("click",function(e){ e.preventDefault(); });		var clipboard1 = new clipboard(".copybtn");	}(window, window.Clipboard));	var myVideo = document.getElementById("video_player_html5_api");	if (myVideo.addEventListener) {	    myVideo.addEventListener("contextmenu", function(e) {	        e.preventDefault();	    }, false);	} else {	    myVideo.attachEvent("oncontextmenu", function() {	        window.event.returnValue = false;	    });	}	$(document).ready(function(){		setTimeout(function(){			$(".olvd-container").show();		},500);	});</script><!-- END LOAD VIDEO SCRIPTS --><script type="text/javascript">$.post("/api/u.php", { v: "162442" } );</script>							<meta itemprop="name" content="Tried The Wrong Ones: Furious Landscapers Destroy Their Work After Not Getting Paid $10k!" />
							<meta itemprop="description" content="Landscape gardeners destroyed a brand new patio and fences with sledgehammers after a homeowner allegedly refused to pay £7,300 for the work. Jack Pendergast claimed the customer in Ellesmere Port, Cheshire, failed to pay despite asking five times. Posted By Ghost" />
							<meta itemprop="thumbnailUrl" content="https://hw-static.worldstarhiphop.com/u/pic/2021/01/LiQyQUXJ3qM9.jpg" />
							<meta itemprop="uploadDate" content="2021-01-19" />
							<meta itemprop="embedUrl" content="https://worldstarhiphop.com/embed/162442" />
							<meta itemprop="interactionCount" content="32475" />
						</div>
						<div class="slide-section">
							<div class="action-buttons">
								<div class="share-box">
<!-- social -->
<!-- //social -->

								</div>
<div style="display: inline-flex;">
<div class="shareaholic-canvas" data-app="share_buttons" data-app-id="28072217"></div>
</div>
								<a href="#" class="btn-report" title="BROKEN?"><span>BROKEN?</span></a>
								<strong class="watch-view-count">32,475 views</strong>
							</div>
							<div class="mask-info">
								<div class="slideset">
									<div class="slide info-slide">
										<div class="information">
											<time class="date" datetime="2021-01-19">Uploaded January 19, 2021</time>
											<div class="text">
												<div class="text-holder">
												<p>Landscape gardeners destroyed a brand new patio and fences with sledgehammers after a homeowner allegedly refused to pay £7,300 for the work. Jack Pendergast claimed the customer in Ellesmere Port, Cheshire, failed to pay despite asking five times. Posted By Ghost</p> 
												</div>
											</div>
											<div class="btn-holder"><a href="#" class="btn opener"><span>SHOW MORE</span><em>SHOW LESS</em></a></div>
										</div>
									</div>
									<div class="slide report-slide">
										<section class="report">
											<p>Please click the “Report” button below if the video on this page is not working properly.</p>
											<p><a href="#" class="btn-repost">Report this video!</a></p>
											<p><a href="#" class="btn btn-back">NEVERMIND, TAKE ME BACK</a></p>
										</section>
										<section class="report thanks-block">
											<div class="message">
												<p><mark>Thanks!</mark> Your cooperation in making Worldstar a better site is always appreciated.</p>
												<p>Our team will now look into fixing this error.</p>
											</div>
										</section>
									</div>
								</div>
							</div>
						</div>
						<div class="watch-actions-share-panel slide-panel" data-iframe="#video-block">
							<div class="panels-holder">
								<div class="actions-row">
									<ul class="panel-buttons">
										<li><a class="copy-url copybtn" data-clipboard-text="https://worldstar.com/video.php?v=wshhb7U2CZp0G2KUjJ30" href="#url"><span id="btn-hold" style="position:relative"><span id="btn-copied" href="#">URL</span></span></a></li>
										<li><a href="#embed" data-clipboard-text="&lt;iframe width=&quot;640&quot; height=&quot;360&quot; src=&quot;https://worldstarhiphop.com/embed/162442&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;" class="copy-embed copybtn"><span id="btn-hold2" style="position:relative"><span id="btn-copied2" href="#">EMBED</span></span></a></li>
										<li><a href="#autoplay" data-clipboard-text="&lt;iframe width=&quot;640&quot; height=&quot;360&quot; src=&quot;https://worldstarhiphop.com/embed/162442&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;" class="copy-play copybtn"><span id="btn-hold3" style="position:relative"><span id="btn-copied3" href="#">AUTOPLAY</span></span></a></li>
									</ul>
									<div class="panel-container">
										<p class="msg">Embedding Options <mark>(Click to copy)</mark></p>
										<span class="text"><input type="hidden" id="clip_text" value="" /></span>
									</div>
								</div>
								<div class="share-panel-slide">
									<form action="#">
										<fieldset>
											<div class="panel-container">
												<a class="input-link" href="#">Click to copy the embed code</a>
											</div>
											<div class="input-holder"><input type="text" id="url-field" value=""></div>
											<a href="#" class="close">Close</a>
										</fieldset>
									</form>
								</div>
							</div>
							<span class="alert-copied" style="display:none;">COPIED!</span>
						</div>
													<br>
							<a class="btn custom-btn" href="https://worldstarhiphop.com/videos/video-c.php?v=wshhb7U2CZp0G2KUjJ30#comments-arena" role="button">CLICK TO POST AND SEE COMMENTS</a>
											</article>
					<aside id="sidebar">
						<div class="ad">
															<div id='slot4'>
								</div>
													</div>
						<section class="widget">
							<div class="widget-title">
								<h1>RECOMMENDED <mark>VIDEOS</mark></h1>
							</div>
							<ul class="video-list">

				<li>
					<a class="video-box" href="https://worldstar.com/video.php?v=wshh8B0Q7SDBxDQWUnKI"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/09/6IuSpYzDVJRo.jpg" width="130" height="73" alt="&quot;Why I Gotta Pay Half Of It If Thats What Your Here For&quot; Chick Ain&#039;t Want To Pay For The Portion Of Her Meal After Going On A Date!"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstar.com/video.php?v=wshh8B0Q7SDBxDQWUnKI">&quot;Why I Gotta Pay Half Of It If Thats What Your Here For&quot; Chick Ain&#039;t Want To Pay For The Portion Of Her Meal After Going On A Date!</a></strong>
						<span class="views">564,076 views</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstar.com/video.php?v=wshhJ9Xa9X2hFAbfm0lh"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/12/j2if6Ft0Dbu3.jpg" width="130" height="73" alt="Sheesh: Dude Ate The Wrong Kind Of Glizzy For The Clout!"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstar.com/video.php?v=wshhJ9Xa9X2hFAbfm0lh">Sheesh: Dude Ate The Wrong Kind Of Glizzy For The Clout!</a></strong>
						<span class="views">282,148 views</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstar.com/video.php?v=wshh7TsHv5h231d2uIp9"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/07/tdqJuJROdfvi.jpg" width="130" height="73" alt="Mexican Cartel Shows Off It&#039;s Might As A Warning To Their President!"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstar.com/video.php?v=wshh7TsHv5h231d2uIp9">Mexican Cartel Shows Off It&#039;s Might As A Warning To Their President!</a></strong>
						<span class="views">930,237 views</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstar.com/video.php?v=wshhCh89Afz6oYK418Ag"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/11/ckWoAhJFs9C8.jpg" width="130" height="73" alt="Picked The Wrong One To Play With: Dude Nearly Gets Beat TF Up Trying To Pull This Prank At Walmart! "></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstar.com/video.php?v=wshhCh89Afz6oYK418Ag">Picked The Wrong One To Play With: Dude Nearly Gets Beat TF Up Trying To Pull This Prank At Walmart! </a></strong>
						<span class="views">501,955 views</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstar.com/video.php?v=wshhDyuo3l86Hu77T8xe"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/12/Ytayn3C6CRUe.jpg" width="130" height="73" alt="She Almost Met Her Maker: That Food Went Down The Wrong Pipe! "></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstar.com/video.php?v=wshhDyuo3l86Hu77T8xe">She Almost Met Her Maker: That Food Went Down The Wrong Pipe! </a></strong>
						<span class="views">304,347 views</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstar.com/video.php?v=wshhoLDiBulxkblh42R9"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/12/wq38ApYFYQgO.jpg" width="130" height="73" alt="Y&rsquo;all Think She Still Has Her Job After This? This Chick Is Just A Walking Liability At This Point! "></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstar.com/video.php?v=wshhoLDiBulxkblh42R9">Y&rsquo;all Think She Still Has Her Job After This? This Chick Is Just A Walking Liability At This Point! </a></strong>
						<span class="views">280,893 views</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstar.com/video.php?v=wshhLy1C4Vzn6tdc2O70"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/01/vCOm1viSnM9k.jpg" width="130" height="73" alt="Streamer Goes Into Retreat Mode After Trying To Punk The Wrong Guy!"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstar.com/video.php?v=wshhLy1C4Vzn6tdc2O70">Streamer Goes Into Retreat Mode After Trying To Punk The Wrong Guy!</a></strong>
						<span class="views">362,783 views</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstar.com/video.php?v=wshhuorFW3AAz8dU079b"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/08/evxU5r91qcfT.jpg" width="130" height="73" alt="&quot;I Dare You Come Mess With The Homie&quot; Community Gang Members Decide To Protect Their Own After Several Street Vendor Attacks In LA!"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstar.com/video.php?v=wshhuorFW3AAz8dU079b">&quot;I Dare You Come Mess With The Homie&quot; Community Gang Members Decide To Protect Their Own After Several Street Vendor Attacks In LA!</a></strong>
						<span class="views">501,715 views</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstar.com/video.php?v=wshhVD1913uiBAB877Wb"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/11/txOCScPCms7s.jpg" width="130" height="73" alt="They Tried To Prank The Wrong One!"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstar.com/video.php?v=wshhVD1913uiBAB877Wb">They Tried To Prank The Wrong One!</a></strong>
						<span class="views">342,569 views</span>
					</div>
				</li>							</ul>
						</section>
					</aside>
				</div>
			</main>
			
		<center>
		<footer id="footer">
			<div class="f1">
				<div class="f2">
					<div class="f3">
						<strong class="footer-logo"><a href="https://worldstarhiphop.com/videos/">World Star Hip Hop</a></strong>
						<ul class="footer-nav">
							<li><a href="https://worldstarhiphop.com/videos/privacy.php">PRIVACY</a></li>
							<li><a href="https://worldstarhiphop.com/videos/terms.php">TERMS</a></li>
							<li><a href="https://worldstarhiphop.com/videos/dmca.php">DMCA</a></li>
							<li><a href="https://worldstarhiphop.com/videos/vsubmit.php">SUBMIT VIDEO</a></li>
						</ul>
					</div>
				</div>
			</div>
		</footer>		      </div>
		</div>
	</div>
<div id='slot3' style='width: 1px; height: 1px;'>
</div>
<!-- Quantcast Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({
    qacct: "p-3bDtRer0SSNWT",
    uid: "ops@worldstarhiphop.com"
  });
</script>
<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-3bDtRer0SSNWT.gif" border="0" height="1" width="1" alt="Quantcast" />
  </div>
</noscript>
<!-- End Quantcast tag -->
<script async src="//radar.cedexis.com/1/10060/radar.js"></script>
</body>
</html>
