<!DOCTYPE HTML>
<html lang="en">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<title>Dwagie - Virus [ZenZen Nation Submitted] | Video </title>
	<meta content="2021-11-25" http-equiv="last-modified"/>
	<meta content="all" name="robots"/>
	<meta content="en-US" itemprop="inLanguage"/>
	<meta content="WORLDSTARHIPHOP" itemprop="sourceOrganization" name="source"/>
	<meta content="2021-11-25" itemprop="dateCreated"/>
	<meta content="Dwagie - Virus [ZenZen Nation Submitted]" itemprop="headline"/>
	<meta http-equiv="content-language" content="en" />
	<meta property="og:title" content="Dwagie - Virus [ZenZen Nation Submitted]" name="title"/>
	<meta property="og:description" content="Dwagie’s status in Asia is legendary: from being a founding member of the first rap group to secure a record deal to the success of his current album which has garnered him multiple awards. In addition to being a staple in the local hip hop media, he has also received much attention from international outlets, including interviews with TIME Magazine, CNN, BBC, Reuters, The Times (UK), Al Jazeera, and multiple appearances on Discovery channel. He even had NBA star Derrick Rose of the Chicago Bulls making a video cameo appearance." itemprop="description" name="description"/>
	<meta property="og:site_name" content="WORLDSTARHIPHOP"/>
	<meta property="og:image" content="https://hw-static.worldstarhiphop.com/u/pic/2021/11/2xEmEGuAHRUP.jpg" itemprop="thumbnailUrl"/>
	<meta property="og:url" content="https://worldstar.com/video.php?v=wshhjW1340H6la6Ka3Jf" itemprop="url" />
	<meta name="thumbnail" content="https://hw-static.worldstarhiphop.com/u/pic/2021/11/2xEmEGuAHRUP.jpg" />
	<meta property="fb:app_id" content="654780098039828"/>
	<meta property="article:publisher" content="https://www.facebook.com/worldstarhiphop" />
	<link href="https://m.worldstar.com/web/video.php?v=wshhjW1340H6la6Ka3Jf" rel="alternate">
	<!-- Setup head tags -->
	<script type="text/javascript">
  const hostnameArr = window.location.hostname.split('.');
  const domain = hostnameArr[hostnameArr.length - 2];
  const pathnameArr = window.location.pathname.split('/');
  const pathname = pathnameArr[pathnameArr.length - 1];
  const urlExtra = window.location.search + window.location.hash;
  let pathnameExtra = '';
  if (domain == 'worldstarhiphop') {
    pathnameExtra = 'videos/';
  }
  const desktopURL = 'https://' + domain + '.com/' + pathnameExtra + pathname + urlExtra;
  const mobileURL = 'https://m.' + domain + '.com/web/' + pathname + urlExtra;
  const link = document.createElement('link');
  const wshhHead = document.getElementsByTagName('head')[0];
  const canonical = link.cloneNode(true)
  const alternate = link.cloneNode(true)
  canonical.href = desktopURL;
  canonical.rel = 'canonical';
  alternate.href = mobileURL;
  alternate.rel = 'alternate';
  wshhHead.appendChild(canonical);
  wshhHead.appendChild(alternate);
</script>
	<link rel="image_src" href="https://hw-static.worldstarhiphop.com/u/pic/2021/11/2xEmEGuAHRUP.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Dwagie - Virus [ZenZen Nation Submitted]" />
	<meta name="twitter:description" content="View the video on WorldstarHipHop" />
	<meta name="twitter:image" content="https://hw-static.worldstarhiphop.com/u/pic/2021/11/2xEmEGuAHRUP.jpg" />
	<meta name="twitter:site" content="@worldstar" />

	<script type="text/javascript" src="https://worldstarhiphop.com/videos/js/utils.js"></script>
	<!-- MOBILE DETECT -->
	<script type="text/javascript">
		pageRedirect('mobile', mobileURL);
	</script>
	<!-- END MOBILE DETECT -->

	<!-- 10/01/2020 -->
	<script type="text/javascript" src="https://ddla593ymz72o.cloudfront.net/script.js"></script>

  	<!-- Bootstrap css -->
  	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous">

	<link media="all" rel="stylesheet" href="assets/css/fonts.css">
	<link media="all" rel="stylesheet" href="https://worldstarhiphop.com/videos/assets/css/all.css">

	<!-- ANA SDK error monitoring -->
		<script
		src="https://js.media-lab.ai/ana-sentry.js"
		data-ana-sentry="true"
		data-dsn="https://33cc790b7f8b465ba532f219e0de5e95@o435357.ingest.sentry.io/5394514"
		data-release="wshh@2.0.3"
    ></script>

  	
	
	<!-- detect adblockers -->
	<!-- works on Chrome but not on Safari -->
	<script type="text/javascript" src="https://worldstarhiphop.com/videos/js/prebid-ads.js"></script>
	<!-- works on Safari but not on Chrome -->
	<script type="text/javascript" src="https://worldstarhiphop.com/videos/js/adsense.js"></script>
	<!-- detect adblockers -->

<script type="text/javascript" data-cfasync="false" src="https://cdn.shareaholic.net/assets/pub/shareaholic.js" data-shr-siteid="f5da3520a9ebd13a9f7534781bae62eb" async="async"></script>

<!-- Begin GA SETUP -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
</head>
<body>
	<div id="wrapper">
		<header id="header">
			<div class="header-ad">
							</div>
			<!-- JQuery script -->
			<script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
			<!-- For some reason jquery seems not to be loaded at times, this is the purpose of the hack below -->
			<script type="text/javascript">
				window.jQuery || document.write('<script src="https://cache.worldstarhiphop.com/videos/js/jquery-3.5.1.min.js"><\/script>')
			</script>
			<script src="https://code.jquery.com/jquery-migrate-3.3.2.min.js" integrity="sha256-Ap4KLoCf1rXb52q+i3p0k2vjBsmownyBTE1EqlRiMwA=" crossorigin="anonymous"></script>
			<!-- Bootstrap script -->
			<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.9/umd/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script>
			<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
			<link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/bootstrap-icons@1.4.1/font/bootstrap-icons.css">
			
			<!-- Begin Firebase Tag -->
			<!-- The core Firebase JS SDK is always required and must be listed first -->
<script src="https://www.gstatic.com/firebasejs/8.6.1/firebase-app.js"></script>

<!-- TODO: Add SDKs for Firebase products that you want to use https://firebase.google.com/docs/web/setup#available-libraries -->
<script src="https://www.gstatic.com/firebasejs/8.6.1/firebase-analytics.js"></script>
<script src="https://www.gstatic.com/firebasejs/8.6.1/firebase-auth.js"></script>
<script src="https://www.gstatic.com/firebasejs/8.6.1/firebase-storage.js"></script>

<script>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</script>
    
			<script type='text/javascript'>
				document.addEventListener('ANAReady', function() {
					// Needs utils and firebase-sdk to be initialized.
					analyticsService.setUserId(getAssemblyUID());
					
					// Set Google Analytics userId to Assembly UID, and send user-id available event
					ga('set', 'userId',  getAssemblyUID());
    			ga('send', 'event', 'authentication', 'user-id available');
				});
			</script>

			<div class="navbar-nav">
  <nav class="navbar navbar-dark justify-content-between" style="background-color: #121212;">
    <div class="justify-content-between" style="display: flex; align-items: center">
      <div>
        <a class="navbar-brand" href="https://worldstarhiphop.com"><img src="https://worldstarhiphop.com/videos/images/logo_ws_horizontal.png" width="145" height="30"></a>
        <div class="navbar-text"><a target="_blank" class="nav-link" href="https://shop.worldstar.com">STORE</a></div>
        <div class="navbar-text"><a class="nav-link" href="https://worldstarhiphop.com/videos/contact.php">CONTACT</a></div>
        <div class="navbar-text"><a class="nav-link" href="https://worldstarhiphop.com/videos/vsubmit.php">SUBMIT VIDEO</a></div>
        <div class="navbar-text" style="display: none">
          <a id="live-nav-btn">
            <img class="live-btn-img" width="80" src="https://worldstarhiphop.com/videos/images/live-button.gif">
          </a>
        </div>
        <div style="display: inline-block;">
          <form id="search-form" action="https://worldstarhiphop.com/videos/search.php" method="GET" class="form-inline">
            <span class="bi bi-search form-control-feedback"></span>
            <input class="form-control" type="search" name="s" placeholder="Search" />
          </form>
        </div>
      </div>

      <div style="display: flex; align-items: center">
        <!-- Will be used when we unify domains -->
        <!-- <div id="login-icon" class="navbar-text" data-toggle="modal" data-target="#loginModal">
          <a onclick="event.preventDefault()">
            LOG IN
          </a>
        </div>
        <div class="profile-icon">
          <a href="profile.php">
            <img class="profile-icon-img" width="32" height="32" src="">
            <div class="profile-icon-txt"></div>
          </a>
        </div> -->
        <div class="navbar-text" style="display: none">
          <a  id="login-icon" href="profile.php">
            <img width="22" height="22" src="https://cache.worldstarhiphop.com/videos/images/icon_profile_action@2x.png">
          </a>
        </div>
        <div class="navbar-text">
          <a target="_blank" class="social-icon" href="https://www.facebook.com/worldstarhiphop">
            <img width="22" height="22" src="https://cache.worldstarhiphop.com/videos/images/icon_facebook.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://www.twitter.com/worldstar">
            <img width="22" height="22" src="https://cache.worldstarhiphop.com/videos/images/icon_twitter.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://www.tiktok.com/@worldstar">
            <img width="22" height="22" src="https://cache.worldstarhiphop.com/videos/images/icon_tiktok.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://www.youtube.com/channel/UC-yXuc1__OzjwpsJPlxYUCQ">
            <img width="22" height="22" src="https://cache.worldstarhiphop.com/videos/images/icon_youtube.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://open.spotify.com/playlist/18b9xG9IrqS8pIqWweSROb">
            <img width="22" height="22" src="https://cache.worldstarhiphop.com/videos/images/icon_spotify.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://instagram.com/worldstar">
            <img width="19" height="19" src="https://cache.worldstarhiphop.com/videos/images/icon_instagram.svg">
          </a>
        </div>
      </div>
    </div>
  </nav>
</div>
<script type="text/javascript">
  getFlag();
  const toggleLive = function() {
    const hla = getCookie(HAS_LIVE_ACCESS) ? getCookie(HAS_LIVE_ACCESS) === 'true' : false;
    if (hla) {
      $('#login-icon').parent().show();
      $('#live-nav-btn').parent().show();
      logFirebaseEvent('live_button_displayed');
    }
  }
  
  document.addEventListener('flagr', function(){
    toggleLive();

    $('#live-nav-btn').click(function() {
      logFirebaseEvent('live_button_tapped');

      if (auth.currentUser && !auth.currentUser.isAnonymous) {
        // update user state to make sure we have the most uptodate user state (e.g. email verified) 
        auth.currentUser.reload()
        .then(function() {
          setCookie(EMAIL_VERIFIED, auth.currentUser.emailVerified, TEN_YEARS);
          window.location.href = "https://live.worldstarhiphop.com";
        })
        .catch(function(err) {
          console.error("Error reloading user state: ", err.message);
        });
      } else {
        window.location.href = "https://live.worldstarhiphop.com";
      }
    });
  });
</script>
		</header>
		<div class="container">
			<main id="main" role="main">
				<div class="promo-image">
									</div>
				<div class="two-columns">
					<article class="content">
						<div class="content-heading">
						<h1>Dwagie - Virus [ZenZen Nation Submitted]</h1>
						</div>
            <div class="video-player" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
  <iframe width="640" height="360" src="https://www.youtube.com/embed/jR9XbFOY518?rel=0&autoplay=1" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><script type="text/javascript">$.post("https://api-legacy.worldstar.com/web/u.php", { v: "174419" } );</script>							<meta itemprop="name" content="Dwagie - Virus [ZenZen Nation Submitted]" />
							<meta itemprop="description" content="Dwagie’s status in Asia is legendary: from being a founding member of the first rap group to secure a record deal to the success of his current album which has garnered him multiple awards. In addition to being a staple in the local hip hop media, he has also received much attention from international outlets, including interviews with TIME Magazine, CNN, BBC, Reuters, The Times (UK), Al Jazeera, and multiple appearances on Discovery channel. He even had NBA star Derrick Rose of the Chicago Bulls making a video cameo appearance." />
							<meta itemprop="thumbnailUrl" content="https://hw-static.worldstarhiphop.com/u/pic/2021/11/2xEmEGuAHRUP.jpg" />
							<meta itemprop="uploadDate" content="2021-11-25" />
							<meta itemprop="embedUrl" content="https://worldstarhiphop.com/embed/174419" />
							<meta itemprop="interactionCount" content="440" />
						</div>
						<div class="slide-section">
							<div class="action-buttons">
								<div class="share-box">
<!-- social -->
<!-- //social -->

								</div>
<div style="display: inline-flex;">

<div style="margin-top: 5px;">
<iframe src="https://www.facebook.com/plugins/like.php?href=https://worldstar.com/video.php?v=wshhjW1340H6la6Ka3Jf&width=79&layout=button_count&action=like&size=small&show_faces=true&share=false&height=21&appId=142037616436159" width="79" height="21" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<div class="shareaholic-canvas" data-app="share_buttons" data-app-id="28072217"></div>
</div>
                <a href="#" class="btn-report" title="BROKEN?"><span>BROKEN?</span></a>
                <strong class="watch-view-count">440 views</strong>
							</div>
							<div class="mask-info">
								<div class="slideset">
									<div class="slide info-slide">
										<div class="information">
											<time class="date" datetime="2021-11-25">Uploaded November 25, 2021</time>
											<div class="text">
												<div class="text-holder">
												<p>Dwagie’s status in Asia is legendary: from being a founding member of the first rap group to secure a record deal to the success of his current album which has garnered him multiple awards. In addition to being a staple in the local hip hop media, he has also received much attention from international outlets, including interviews with TIME Magazine, CNN, BBC, Reuters, The Times (UK), Al Jazeera, and multiple appearances on Discovery channel. He even had NBA star Derrick Rose of the Chicago Bulls making a video cameo appearance.</p>
												</div>
											</div>
											<div class="btn-holder"><a href="#" class="btn opener"><span>SHOW MORE</span><em>SHOW LESS</em></a></div>
										</div>
									</div>
									<div class="slide report-slide">
										<section class="report">
											<p>Please click the “Report” button below if the video on this page is not working properly.</p>
											<p><a href="#" class="btn-repost">Report this video!</a></p>
											<p><a href="#" class="btn btn-back">NEVERMIND, TAKE ME BACK</a></p>
										</section>
										<section class="report thanks-block">
											<div class="message">
												<p><mark>Thanks!</mark> Your cooperation in making Worldstar a better site is always appreciated.</p>
												<p>Our team will now look into fixing this error.</p>
											</div>
										</section>
									</div>
								</div>
							</div>
						</div>
						<div class="watch-actions-share-panel slide-panel" data-iframe="#video-block">
							<div class="panels-holder">
								<div class="actions-row">
									<ul class="panel-buttons">
										<li><a class="copy-url copybtn" data-clipboard-text="https://worldstar.com/video.php?v=wshhjW1340H6la6Ka3Jf" href="#url"><span id="btn-hold" style="position:relative"><span id="btn-copied" href="#">URL</span></span></a></li>
                    <li><a href="#embed" data-clipboard-text="&lt;iframe width=&quot;640&quot; height=&quot;360&quot; src=&quot;https://worldstarhiphop.com/embed/174419&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;" class="copy-embed copybtn"><span id="btn-hold2" style="position:relative"><span id="btn-copied2" href="#">EMBED</span></span></a></li>
										<li><a href="#autoplay" data-clipboard-text="&lt;iframe width=&quot;640&quot; height=&quot;360&quot; src=&quot;https://worldstarhiphop.com/embed/174419&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;" class="copy-play copybtn"><span id="btn-hold3" style="position:relative"><span id="btn-copied3" href="#">AUTOPLAY</span></span></a></li>
									</ul>
									<div class="panel-container">
										<p class="msg">Embedding Options <mark>(Click to copy)</mark></p>
										<span class="text"><input type="hidden" id="clip_text" value="" /></span>
									</div>
								</div>
								<div class="share-panel-slide">
									<form action="#">
										<fieldset>
											<div class="panel-container">
												<a class="input-link" href="#">Click to copy the embed code</a>
											</div>
											<div class="input-holder"><input type="text" id="url-field" value=""></div>
											<a href="#" class="close">Close</a>
										</fieldset>
									</form>
								</div>
							</div>
							<span class="alert-copied" style="display:none;">COPIED!</span>
						</div>
														<br>
								<a class="btn custom-btn" href="https://worldstarhiphop.com/videos/video-c.php?v=wshhjW1340H6la6Ka3Jf#comments-arena" role="button">CLICK TO POST AND SEE COMMENTS</a>
																		</article>
					<aside id="sidebar">
						<div class="ad">
													</div>
						<section class="widget">
							<div class="widget-title">
								<h1>RECOMMENDED <mark>VIDEOS</mark></h1>
							</div>
							<ul class="video-list">

				<li>
					<a class="video-box" href="video.php?v=wshhqQ7S93Wj04bIW55Z"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/01/CrOSWoFcE9jy.jpg" width="130" height="73" alt="When Calling A &quot;Cussing Pastor&quot; Goes Wrong: Mother Confronts A Pastor About His Cussin... Gets Dog Walked On His Live! &quot;What Kind Of Preacher Are You&quot;"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshhqQ7S93Wj04bIW55Z">When Calling A &quot;Cussing Pastor&quot; Goes Wrong: Mother Confronts A Pastor About His Cussin... Gets Dog Walked On His Live! &quot;What Kind Of Preacher Are You&quot;</a></strong>
						<span class="views">313,658</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshh1fxqlW5nr6ioVxm9"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/08/niUX8dTYlUCh.jpg" width="130" height="73" alt="Lol: What Does A Deaf Gynecologist Do?"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshh1fxqlW5nr6ioVxm9">Lol: What Does A Deaf Gynecologist Do?</a></strong>
						<span class="views">255,133</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshhPg52qgR66uXJ00ft"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/01/egpjLoOeWSIU.jpg" width="130" height="73" alt="She Not Yours Its Just Your Turn: A Look On How Steve Harveys Daughter Has Been Passed Around!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshhPg52qgR66uXJ00ft">She Not Yours Its Just Your Turn: A Look On How Steve Harveys Daughter Has Been Passed Around!</a></strong>
						<span class="views">572,109</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshht06qzuCv80Bo4TUF"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/08/ZowwlTe3KkSz.jpg" width="130" height="73" alt="Yikes: The Self Hate Is Too Real With This Girl!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshht06qzuCv80Bo4TUF">Yikes: The Self Hate Is Too Real With This Girl!</a></strong>
						<span class="views">355,494</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshhaHQemwZaDp9HXj1C"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/08/0l6q81BhxmuL.jpg" width="130" height="73" alt="Wild: Car Crashes Into The Back Of A Truck Then Gets Hit By Another Truck!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshhaHQemwZaDp9HXj1C">Wild: Car Crashes Into The Back Of A Truck Then Gets Hit By Another Truck!</a></strong>
						<span class="views">415,302</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshhoXeySMd7Z41I9wD6"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/08/2aWVfuy8lctr.jpg" width="130" height="73" alt="Chick Has Some Serious Beef With A Tik Tok Girl!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshhoXeySMd7Z41I9wD6">Chick Has Some Serious Beef With A Tik Tok Girl!</a></strong>
						<span class="views">330,514</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshhTn02FDLBlWRe2Rk3"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/08/H3BIu1ZgQvew.jpg" width="130" height="73" alt="Savage: Rude Roasts Karen! &quot;You Need To Miss Like A Whole Week Of Meals&quot;"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshhTn02FDLBlWRe2Rk3">Savage: Rude Roasts Karen! &quot;You Need To Miss Like A Whole Week Of Meals&quot;</a></strong>
						<span class="views">323,328</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshh0oJ2YtmgowHf5mmn"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/02/4ddENrWkteye.jpg" width="130" height="73" alt="An Undercover Agent On Death Bed Finally Admitted To FBI &amp; NYPD... Killing Malcolm X!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshh0oJ2YtmgowHf5mmn">An Undercover Agent On Death Bed Finally Admitted To FBI &amp; NYPD... Killing Malcolm X!</a></strong>
						<span class="views">322,801</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshhc401T0b6FeJLBNbR"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/09/lJbmOSzSpM7D.jpg" width="130" height="73" alt="Meanwhile In Alabama: This Woman&#039;s Story Is Entanglements On Entanglements!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshhc401T0b6FeJLBNbR">Meanwhile In Alabama: This Woman&#039;s Story Is Entanglements On Entanglements!</a></strong>
						<span class="views">351,130</span>
					</div>
				</li>							</ul>
						</section>
					</aside>
				</div>
			</main>
			
		<center>
		<footer id="footer">
			<div class="f1 fixed-bottom">
				<div class="f2">
					<div class="f3">
						<strong class="footer-logo"><a href="https://worldstarhiphop.com/videos/">World Star Hip Hop</a></strong>
						<ul class="footer-nav">
							<li><a href="https://worldstarhiphop.com/videos/privacy.php">PRIVACY</a></li>
							<li><a href="https://worldstarhiphop.com/videos/terms.php">TERMS</a></li>
							<li><a href="https://worldstarhiphop.com/videos/dmca.php">DMCA</a></li>
							<li><a href="https://worldstarhiphop.com/videos/vsubmit.php">SUBMIT VIDEO</a></li>
						</ul>
					</div>
				</div>
			</div>
		</footer>		      </div>
		</div>
	</div>
        <div id='slot3' style='width:1px; height:1px;'>
        </div>

  
      <script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/2.0.8/clipboard.min.js" integrity="sha512-sIqUEnRn31BgngPmHt2JenzleDDsXwYO+iyvQ46Mw6RL+udAUZj2n/u/PGY80NxRxynO7R9xIGx5LEzw4INWJQ==" crossorigin="anonymous"></script>
  
	<script type="text/javascript" src="https://worldstarhiphop.com/videos/js/jquery.main2.js"></script>

  <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "22489583" });

  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/22489583/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=22489583&cv=3.6.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = "https://secure.quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({
    qacct: "p-3bDtRer0SSNWT",
    uid: "ops@worldstarhiphop.com"
  });
</script>
<noscript>
  <div style="display:none;">
    <img src="https://pixel.quantserve.com/pixel/p-3bDtRer0SSNWT.gif" border="0" height="1" width="1" alt="Quantcast" />
  </div>
</noscript>
  <script async src="https://radar.cedexis.com/1/10060/radar.js"></script>
 
  <!-- Add Firebase events here -->
  <script>
	// Going with document.ready to make sure the firebase-sdk has loaded already
    $(document).ready(function() {
		logFirebaseEvent('video_page_visit',{
			'platform': 'desktop'
		});
		if (!window.canRunAds || !window.canRunAds2) {
			logFirebaseEvent('adblocker_detected',{
				'platform': 'desktop'
			});
		}
	});
  </script>

  <!-- x-domain synchronization -->
  <script type="text/javascript">
	const populateHrefOnClick = function(target) {
		target.click(function() {
		const hrefVal = target.attr('href');
		target.attr('href', getFullURL(hrefVal));
		});
	};

	const addUIDandVariantsToURL = function() {
		$('.video-box').each(function() {
			populateHrefOnClick($(this));
		});
		$('.title').find('a').each(function() {
			populateHrefOnClick($(this));
		});
	};

	// Todo: remove flagr event listener after live launch
	// make sure to keep addUIDandVariantsToURL() function
	// in order to sync UID
	document.addEventListener('flagr', function(){
		addUIDandVariantsToURL();
	});
  </script>
</body>

</html>
