<!DOCTYPE HTML>
<html lang="en">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<title>Gave Her The Boot: Dude Destroys His Girlfriend&#039;s Furniture Using A Chainsaw After He Caught Her Cheating! | Video </title>
	<meta content="2021-12-02" http-equiv="last-modified"/>
	<meta content="all" name="robots"/>
	<meta content="en-US" itemprop="inLanguage"/>
	<meta content="WORLDSTARHIPHOP" itemprop="sourceOrganization" name="source"/>
	<meta content="2021-12-02" itemprop="dateCreated"/>
	<meta content="Gave Her The Boot: Dude Destroys His Girlfriend&#039;s Furniture Using A Chainsaw After He Caught Her Cheating!" itemprop="headline"/>
	<meta http-equiv="content-language" content="en" />
	<meta property="og:title" content="Gave Her The Boot: Dude Destroys His Girlfriend&#039;s Furniture Using A Chainsaw After He Caught Her Cheating!" name="title"/>
	<meta property="og:description" content="Posted by JR" itemprop="description" name="description"/>
	<meta property="og:site_name" content="WORLDSTARHIPHOP"/>
	<meta property="og:image" content="https://hw-static.worldstarhiphop.com/u/pic/2021/12/09ED3IOfZ7t2.jpg" itemprop="thumbnailUrl"/>
	<meta property="og:url" content="https://worldstar.com/video.php?v=wshhzGY71Nj0eRAxdUXa" itemprop="url" />
	<meta name="thumbnail" content="https://hw-static.worldstarhiphop.com/u/pic/2021/12/09ED3IOfZ7t2.jpg" />
	<meta property="fb:app_id" content="654780098039828"/>
	<meta property="article:publisher" content="https://www.facebook.com/worldstarhiphop" />
	<link href="https://m.worldstar.com/web/video.php?v=wshhzGY71Nj0eRAxdUXa" rel="alternate">
	<!-- Setup head tags -->
	<script type="text/javascript">
  const hostnameArr = window.location.hostname.split('.');
  const domain = hostnameArr[hostnameArr.length - 2];
  const pathnameArr = window.location.pathname.split('/');
  const pathname = pathnameArr[pathnameArr.length - 1];
  const urlExtra = window.location.search + window.location.hash;
  let pathnameExtra = '';
  if (domain == 'worldstarhiphop') {
    pathnameExtra = 'videos/';
  }
  const desktopURL = 'https://' + domain + '.com/' + pathnameExtra + pathname + urlExtra;
  const mobileURL = 'https://m.' + domain + '.com/web/' + pathname + urlExtra;
  const link = document.createElement('link');
  const wshhHead = document.getElementsByTagName('head')[0];
  const canonical = link.cloneNode(true)
  const alternate = link.cloneNode(true)
  canonical.href = desktopURL;
  canonical.rel = 'canonical';
  alternate.href = mobileURL;
  alternate.rel = 'alternate';
  wshhHead.appendChild(canonical);
  wshhHead.appendChild(alternate);
</script>
	<link rel="image_src" href="https://hw-static.worldstarhiphop.com/u/pic/2021/12/09ED3IOfZ7t2.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Gave Her The Boot: Dude Destroys His Girlfriend&#039;s Furniture Using A Chainsaw After He Caught Her Cheating!" />
	<meta name="twitter:description" content="View the video on WorldstarHipHop" />
	<meta name="twitter:image" content="https://hw-static.worldstarhiphop.com/u/pic/2021/12/09ED3IOfZ7t2.jpg" />
	<meta name="twitter:site" content="@worldstar" />

	<script type="text/javascript" src="https://worldstarhiphop.com/videos/js/utils.js"></script>
	<!-- MOBILE DETECT -->
	<script type="text/javascript">
		pageRedirect('mobile', mobileURL);
	</script>
	<!-- END MOBILE DETECT -->

	<!-- 10/01/2020 -->
	<script type="text/javascript" src="https://ddla593ymz72o.cloudfront.net/script.js"></script>

  	<!-- Bootstrap css -->
  	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous">

	<link media="all" rel="stylesheet" href="assets/css/fonts.css">
	<link media="all" rel="stylesheet" href="https://worldstarhiphop.com/videos/assets/css/all.css">

	<!-- ANA SDK error monitoring -->
		<script
		src="https://js.media-lab.ai/ana-sentry.js"
		data-ana-sentry="true"
		data-dsn="https://33cc790b7f8b465ba532f219e0de5e95@o435357.ingest.sentry.io/5394514"
		data-release="wshh@2.0.9fix1"
    ></script>

  	
			<script>
			// <!-- ANA WEB SDK START -->
			const setupAds = function() {
				const apsOptions = {
					pubID: 5048,
				}
				const
					gptOptions = {
						'enableSingleRequest': true,
						'sandboxIframe': true,
						'collapseEmptyDivs': true,
						'globalTargeting': {
							'domain': domain,
							'live_flag': getCookie('has_live_access') ? '1' : '0',
						},
					};
				window.ANA =
					new
				ANAWeb({
					'gptOptions': gptOptions,
					'apsOptions': apsOptions,
				});
				window.slot1 =
					ANA.createSlot(SlotTypeEnum.GOOGLE, {
						'elementID': 'slot1',
						'adUnitID': '/114106652/wshh_desktop_vp_atf_1',
						'dimensions': [
							[728, 90]
						],
						'collapseBeforeFill': true,
						'collapseIfNoFill': true,
					})
				window.slot2 =
					ANA.createSlot(SlotTypeEnum.GOOGLE, {
						'elementID': 'slot2',
						'adUnitID': '/114106652/wshh_desktop_vp_atf_2',
						'dimensions': [
							[990, 250],
							[970, 250]
						],
						'collapseBeforeFill': true,
						'collapseIfNoFill': true,
					})
				window.slot4 =
					ANA.createSlot(SlotTypeEnum.GOOGLE, {
						'elementID': 'slot4',
						'adUnitID': '/114106652/wshh_desktop_vp_atf_rr_1',
						'dimensions': [
							[300, 250],
							[300, 600]
						],
						'collapseBeforeFill': true,
						'collapseIfNoFill': true,
					})
				window.slot3 =
					ANA.createSlot(SlotTypeEnum.GOOGLE, {
						'elementID': 'slot3',
						'adUnitID': '/114106652/wshh_desktop_vp_1x1',
						'dimensions': [[1, 1]],
						'passThroughANA': true,
					})
				
				// Videojs stuff
				// TODO fix
				let videoAdUnit = '/114106652/wshh_vp_desktop_video';
				// if (substrIncluded(domain, 'hiphop')) {
				// 	videoAdUnit = '/114106652/wshh_vp_desktop_video';
				// }
				window.videoPlayerPlacement1 = buildVidAd(setupAdsCallbacks, videoAdUnit);

				ANA.refreshAllGoogleSlots()
			}
			document.addEventListener('ANAReady', setupAds)
			// <!-- ANA WEB SDK END -->
		</script>
	
<script async src="https://js.media-lab.ai/wana.2.0.9fix1.js"></script>

	<!-- detect adblockers -->
	<!-- works on Chrome but not on Safari -->
	<script type="text/javascript" src="https://worldstarhiphop.com/videos/js/prebid-ads.js"></script>
	<!-- works on Safari but not on Chrome -->
	<script type="text/javascript" src="https://worldstarhiphop.com/videos/js/adsense.js"></script>
	<!-- detect adblockers -->

<script type="text/javascript" data-cfasync="false" src="https://cdn.shareaholic.net/assets/pub/shareaholic.js" data-shr-siteid="f5da3520a9ebd13a9f7534781bae62eb" async="async"></script>

<!-- Begin GA SETUP -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-31833046-2', 'auto');
  ga('send', 'pageview');
</script>
</head>
<body>
	<div id="wrapper">
		<header id="header">
			<div class="header-ad">
								<center>
				<div id='slot1'>
				</div>
				</center>
							</div>
			<!-- JQuery script -->
			<script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
			<!-- For some reason jquery seems not to be loaded at times, this is the purpose of the hack below -->
			<script type="text/javascript">
				window.jQuery || document.write('<script src="https://cache.worldstarhiphop.com/videos/js/jquery-3.5.1.min.js"><\/script>')
			</script>
			<script src="https://code.jquery.com/jquery-migrate-3.3.2.min.js" integrity="sha256-Ap4KLoCf1rXb52q+i3p0k2vjBsmownyBTE1EqlRiMwA=" crossorigin="anonymous"></script>
			<!-- Bootstrap script -->
			<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.9/umd/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script>
			<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
			<link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/bootstrap-icons@1.4.1/font/bootstrap-icons.css">
			
			<!-- Begin Firebase Tag -->
			<!-- The core Firebase JS SDK is always required and must be listed first -->
<script src="https://www.gstatic.com/firebasejs/8.6.1/firebase-app.js"></script>

<!-- TODO: Add SDKs for Firebase products that you want to use https://firebase.google.com/docs/web/setup#available-libraries -->
<script src="https://www.gstatic.com/firebasejs/8.6.1/firebase-analytics.js"></script>
<script src="https://www.gstatic.com/firebasejs/8.6.1/firebase-auth.js"></script>
<script src="https://www.gstatic.com/firebasejs/8.6.1/firebase-storage.js"></script>

<script>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</script>
    
			<script type='text/javascript'>
				document.addEventListener('ANAReady', function() {
					// Needs utils and firebase-sdk to be initialized.
					analyticsService.setUserId(getAssemblyUID());
					
					// Set Google Analytics userId to Assembly UID, and send user-id available event
					ga('set', 'userId',  getAssemblyUID());
    			ga('send', 'event', 'authentication', 'user-id available');
				});
			</script>

			<div class="navbar-nav">
  <nav class="navbar navbar-dark justify-content-between" style="background-color: #121212;">
    <div class="justify-content-between" style="display: flex; align-items: center">
      <div>
        <a class="navbar-brand" href="https://worldstarhiphop.com"><img src="https://worldstarhiphop.com/videos/images/logo_ws_horizontal.png" width="145" height="30"></a>
        <div class="navbar-text"><a target="_blank" class="nav-link" href="https://shop.worldstar.com">STORE</a></div>
        <div class="navbar-text"><a class="nav-link" href="https://worldstarhiphop.com/videos/contact.php">CONTACT</a></div>
        <div class="navbar-text"><a class="nav-link" href="https://worldstarhiphop.com/videos/vsubmit.php">SUBMIT VIDEO</a></div>
        <div class="navbar-text" style="display: none">
          <a id="live-nav-btn">
            <img class="live-btn-img" width="80" src="https://worldstarhiphop.com/videos/images/live-button.gif">
          </a>
        </div>
        <div style="display: inline-block;">
          <form id="search-form" action="https://worldstarhiphop.com/videos/search.php" method="GET" class="form-inline">
            <span class="bi bi-search form-control-feedback"></span>
            <input class="form-control" type="search" name="s" placeholder="Search" />
          </form>
        </div>
      </div>

      <div style="display: flex; align-items: center">
        <!-- Will be used when we unify domains -->
        <!-- <div id="login-icon" class="navbar-text" data-toggle="modal" data-target="#loginModal">
          <a onclick="event.preventDefault()">
            LOG IN
          </a>
        </div>
        <div class="profile-icon">
          <a href="profile.php">
            <img class="profile-icon-img" width="32" height="32" src="">
            <div class="profile-icon-txt"></div>
          </a>
        </div> -->
        <div class="navbar-text" style="display: none">
          <a  id="login-icon" href="profile.php">
            <img width="22" height="22" src="https://cache.worldstarhiphop.com/videos/images/icon_profile_action@2x.png">
          </a>
        </div>
        <div class="navbar-text">
          <a target="_blank" class="social-icon" href="https://www.facebook.com/worldstarhiphop">
            <img width="22" height="22" src="https://cache.worldstarhiphop.com/videos/images/icon_facebook.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://www.twitter.com/worldstar">
            <img width="22" height="22" src="https://cache.worldstarhiphop.com/videos/images/icon_twitter.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://www.tiktok.com/@worldstar">
            <img width="22" height="22" src="https://cache.worldstarhiphop.com/videos/images/icon_tiktok.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://www.youtube.com/channel/UC-yXuc1__OzjwpsJPlxYUCQ">
            <img width="22" height="22" src="https://cache.worldstarhiphop.com/videos/images/icon_youtube.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://open.spotify.com/playlist/18b9xG9IrqS8pIqWweSROb">
            <img width="22" height="22" src="https://cache.worldstarhiphop.com/videos/images/icon_spotify.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://instagram.com/worldstar">
            <img width="19" height="19" src="https://cache.worldstarhiphop.com/videos/images/icon_instagram.svg">
          </a>
        </div>
      </div>
    </div>
  </nav>
</div>
<script type="text/javascript">
  getFlag();
  const toggleLive = function() {
    const hla = getCookie(HAS_LIVE_ACCESS) ? getCookie(HAS_LIVE_ACCESS) === 'true' : false;
    if (hla) {
      $('#login-icon').parent().show();
      $('#live-nav-btn').parent().show();
      logFirebaseEvent('live_button_displayed');
    }
  }
  
  document.addEventListener('flagr', function(){
    toggleLive();

    $('#live-nav-btn').click(function() {
      logFirebaseEvent('live_button_tapped');

      if (auth.currentUser && !auth.currentUser.isAnonymous) {
        // update user state to make sure we have the most uptodate user state (e.g. email verified) 
        auth.currentUser.reload()
        .then(function() {
          setCookie(EMAIL_VERIFIED, auth.currentUser.emailVerified, TEN_YEARS);
          window.location.href = "https://live.worldstarhiphop.com";
        })
        .catch(function(err) {
          console.error("Error reloading user state: ", err.message);
        });
      } else {
        window.location.href = "https://live.worldstarhiphop.com";
      }
    });
  });
</script>
		</header>
		<div class="container">
			<main id="main" role="main">
				<div class="promo-image">
										<div id='slot2'>
					</div>
									</div>
				<div class="two-columns">
					<article class="content">
						<div class="content-heading">
						<h1>Gave Her The Boot: Dude Destroys His Girlfriend&#039;s Furniture Using A Chainsaw After He Caught Her Cheating! </h1>
						</div>
            <div class="video-player" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
  <script type="text/javascript">	function getParameterByName(name, url) {	    if (!url) url = window.location.href;	    name = name.replace(/[\[\]]/g, "\$&");	    var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),	        results = regex.exec(url);	    if (!results) return null;	    if (!results[2]) return "";	    return decodeURIComponent(results[2].replace(/\+/g, " "));	}  var hls_param = getParameterByName("no_hls");	if ((navigator.userAgent.indexOf("Trident") != -1) && (!hls_param)) {   	window.location = window.location+"&no_hls=true";	}</script><!-- START PLAYER OVERLAY --><div id="overlaycontent"><div class="olvd-container" style="display:none;"><a href="#close" id="olvd-close" class="olvd-close">X</a><div class="olvd-left"><div class="olvd-actions">Actions</div><a href="#replay" id="olvd-replay" class="olvd-button">Replay</a><a href="" class="olvd-button copybtn" data-clipboard-text="https://worldstar.com/video.php?v=wshhzGY71Nj0eRAxdUXa">Copy Video URL</a><textarea id="embed_code" style="width:1px;height:1px;position:fixed;top:-10px;left:-10px;"><iframe width="640" height="360" src="https://worldstarhiphop.com/embed/174686" frameborder="0" allowfullscreen></iframe></textarea><a href="" class="olvd-button copybtn" data-clipboard-target="#embed_code">Copy Embed Code</a><a href="https://worldstarhiphop.com/videos" class="olvd-button" target="_blank">List All Videos</a></div><div class="olvd-right"><a href="https://worldstar.com/video.php?v=wshhzGY71Nj0eRAxdUXa" class="olvd-vid"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/12/09ED3IOfZ7t2.jpg" class="olvd-vid-thumb" /><div class="olvd-vid-title">Gave Her The Boot: Dude Destroys His Girlfriend s Furniture Using A Chainsaw After He Caught Her Cheating! </div></a><a href="https://worldstar.com/video.php?v=wshhE2xvKBE5uIumX5A9" class="olvd-vid"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/12/mTk8VLQ1heYt.jpg" class="olvd-vid-thumb" /><div class="olvd-vid-title">Hold Up, What He Say  That Boy Done Slipped Up &amp; Told On Himself… Shxt Went Left Real Quick!</div></a><a href="https://worldstar.com/video.php?v=wshhtBY383sP1hmjnt4N" class="olvd-vid"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/12/npPIZ8jPkKed.jpg" class="olvd-vid-thumb" /><div class="olvd-vid-title">Big Man Was Going All In On This Lap Dance... Had Chick In The Middle Ready To Risk It All!</div></a></div></div></div><!-- END PLAYER OVERLAY --><!-- START PLAYER --><style>.vjs-big-play-centered .vjs-big-play-button{ z-index:200; }</style><meta itemprop="name" content="Gave Her The Boot: Dude Destroys His Girlfriend&#039;s Furniture Using A Chainsaw After He Caught Her Cheating! " /><meta itemprop="uploadDate" content="2021-12-02" /><meta itemprop="thumbnailUrl" content="https://hw-static.worldstarhiphop.com/u/pic/2021/12/09ED3IOfZ7t2.jpg" /><meta itemprop="contentUrl" content="https://hw-videos.worldstarhiphop.com/u/vid/2021/12/Gm41G0KQ8lwd.mp4" /><meta itemprop="embedUrl" content="https://worldstarhiphop.com/embed/174686" /><video id="video_player" width="640" height="360" poster="https://hw-static.worldstarhiphop.com/u/pic/2021/12/09ED3IOfZ7t2.jpg" controls class="video-js vjs-default-skin vjs-big-play-centered">	<source src="https://hw-videos.worldstarhiphop.com/u/vid/2021/12/Gm41G0KQ8lwd.mp4" type="video/mp4">	<source src="https://playback.worldstarhiphop.com/vod/2021/12/Gm41G0KQ8lwd.mp4/playlist.m3u8" type="application/x-mpegURL"></video><!-- END PLAYER --><!-- LOAD VIDEO SCRIPTS --><link href="https://d1wrq8kcdwyeg3.cloudfront.net/video-js.7.14.0.min.css" rel="stylesheet" type="text/css">

  <link href="https://d1wrq8kcdwyeg3.cloudfront.net/videojs.ima.1.11.0.min.css" rel="stylesheet" type="text/css">
  <link href="https://d1wrq8kcdwyeg3.cloudfront.net/videojs-contrib-ads.6.9.0.min.css" rel="stylesheet" type="text/css">

<style>
  .video-js {
    width: auto;
    height: 360px;
    text-align: left;
  }
</style>
<script src="https://d1wrq8kcdwyeg3.cloudfront.net/video-js.7.14.0.min.js"></script>
  <script src="https://d1wrq8kcdwyeg3.cloudfront.net/videojs.ima.1.11.0.min.js"></script>
  <script src="https://d1wrq8kcdwyeg3.cloudfront.net/videojs-contrib-ads.6.9.0.min.js"></script>
  <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>

  <script type='text/javascript'>
    const setupAdsCallbacks = function(player, playerType, adsManager) {
      // other subscriptions must be wrapped into this callback cause that's
      // the only way to know that ima is ready
      adsManager.addEventListener(google.ima.AdEvent.Type.STARTED, function() {
        logFirebaseEvent('ad_begin_playing_preroll');
      });

      adsManager.addEventListener(google.ima.AdEvent.Type.FIRST_QUARTILE, function() {
        logFirebaseEvent('ad_complete_1st_quart_preroll');
      });

      adsManager.addEventListener(google.ima.AdEvent.Type.MIDPOINT, function() {
        logFirebaseEvent('ad_complete_2nd_quart_preroll');
      });

      adsManager.addEventListener(google.ima.AdEvent.Type.THIRD_QUARTILE, function() {
        logFirebaseEvent('ad_complete_3rd_quart_preroll');
      });

      adsManager.addEventListener(google.ima.AdEvent.Type.COMPLETE, function() {
        logFirebaseEvent('ad_complete_preroll');
      });

      adsManager.addEventListener(google.ima.AdEvent.Type.ALL_ADS_COMPLETED, function() {
        logFirebaseEvent('ad_complete_all_preroll');
      });

      // player events
      player.addEventListener('play', function() {
        logFirebaseEvent('player_played');
      })

      player.addEventListener('click', function() {
        logFirebaseEvent('player_clicked');
      })
    };
  </script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/2.0.8/clipboard.min.js" integrity="sha512-sIqUEnRn31BgngPmHt2JenzleDDsXwYO+iyvQ46Mw6RL+udAUZj2n/u/PGY80NxRxynO7R9xIGx5LEzw4INWJQ==" crossorigin="anonymous"></script><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" /><script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-overlay/1.1.4/videojs-overlay.min.js" integrity="sha512-Irzpe7nqWcHdM2s+j7WqeLatQZiRT5IL6p7CUodqQdopoZc2Nf1Gb515BCP603S7RdfhPTIuKXXFRwQOnvNBeg==" crossorigin="anonymous"></script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-overlay/1.1.4/videojs-overlay.css" integrity="sha512-EM37fvCe8JZsfwiXYX9neImZ3oiwbmH16VGG8PMi0HhBU9TJi+/nVQ9+bNSwheGFfUsFqg36L9eEkDO3bjsTzg==" crossorigin="anonymous" /><link href="https://cache.worldstarhiphop.com/videos/newplayer/css/overlay-video.css" rel="stylesheet" /><script src="https://cache.worldstarhiphop.com/videos/newplayer/js/overlay-video.js"></script><script src="https://cdn.jsdelivr.net/npm/videojs-watermark@2.0.0/dist/videojs-watermark.min.js"></script><link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/videojs-watermark@2.0.0/dist/videojs-watermark.css"><script src="https://www.gstatic.com/cv/js/sender/v1/cast_sender.js"></script><script src="https://cache.worldstarhiphop.com/videos/newplayer/js/new-videojs-chromecast.min.js"></script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/video.js-chromecast/2.0.9/videojs-chromecast.css" integrity="sha512-TDS8VNRWomvBDpSyNsTYLUxg1qqG5rRQ8W5ivaw3yJ/jvqI8rdDj/cwPOKAKOZiS7NglVsJt+etJ2nM7yUm/dg==" crossorigin="anonymous" /><script>  (function(window, videojs) {    var player = window.player = videojs("video_player" ,{      html5: {},      preload: "auto",      controls: true,      autoplay: false,      inactivityTimeout: 1000,      controlBar: {				durationDisplay: true,				currentTimeDisplay: true,      },      techOrder: ["html5"],      poster: "https://hw-static.worldstarhiphop.com/u/pic/2021/12/09ED3IOfZ7t2.jpg",      plugins: {      	overlayVideo: {},      	watermark: {	    		image: "https://cache.worldstarhiphop.com/videos/newplayer/images/watermark.png",	    		position: "top-right",	    		fadeTime: null,	    		url: "https://worldstarhiphop.com/videos/"      	},      }    });    player.watermark();    player.overlay({        content: document.getElementById("overlaycontent"),        debug: false,        overlays: [{          start: "end",          end: "end"        }]    });	  player.on("ended", function() {	  	var overlay = $(".vjs-overlay");	  	overlay.removeClass("vjs-hidden");    });	  player.on("play", function() {	  	var overlay = $(".vjs-overlay");	  	overlay.addClass("vjs-hidden");    });    $("#olvd-replay").bind("click",function(e){    	e.preventDefault();	  	var overlay = $(".vjs-overlay");	  	overlay.addClass("vjs-hidden");    	player.currentTime(0); player.el_.play();    });    $("#olvd-close").bind("click",function(e){    	e.preventDefault();	  	var overlay = $(".vjs-overlay");	  	overlay.addClass("vjs-hidden");    });  }(window, window.videojs));</script><script>	(function(window, clipboard){		$(".copybtn").bind("click",function(e){ e.preventDefault(); });		var clipboard1 = new clipboard(".copybtn");	}(window, window.ClipboardJS || window.Clipboard));	var myVideo = document.getElementById("video_player_html5_api");	if (myVideo.addEventListener) {	    myVideo.addEventListener("contextmenu", function(e) {	        e.preventDefault();	    }, false);	} else {	    myVideo.attachEvent("oncontextmenu", function() {	        window.event.returnValue = false;	    });	}	$(document).ready(function(){		setTimeout(function(){			$(".olvd-container").show();		},500);	});</script><!-- END LOAD VIDEO SCRIPTS --><script type="text/javascript">$.post("https://api-legacy.worldstar.com/web/u.php", { v: "174686" } );</script>							<meta itemprop="name" content="Gave Her The Boot: Dude Destroys His Girlfriend&#039;s Furniture Using A Chainsaw After He Caught Her Cheating!" />
							<meta itemprop="description" content="Posted by JR" />
							<meta itemprop="thumbnailUrl" content="https://hw-static.worldstarhiphop.com/u/pic/2021/12/09ED3IOfZ7t2.jpg" />
							<meta itemprop="uploadDate" content="2021-12-02" />
							<meta itemprop="embedUrl" content="https://worldstarhiphop.com/embed/174686" />
							<meta itemprop="interactionCount" content="7155" />
						</div>
						<div class="slide-section">
							<div class="action-buttons">
								<div class="share-box">
<!-- social -->
<!-- //social -->

								</div>
<div style="display: inline-flex;">

<div style="margin-top: 5px;">
<iframe src="https://www.facebook.com/plugins/like.php?href=https://worldstar.com/video.php?v=wshhzGY71Nj0eRAxdUXa&width=79&layout=button_count&action=like&size=small&show_faces=true&share=false&height=21&appId=142037616436159" width="79" height="21" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<div class="shareaholic-canvas" data-app="share_buttons" data-app-id="28072217"></div>
</div>
                <a href="#" class="btn-report" title="BROKEN?"><span>BROKEN?</span></a>
                <strong class="watch-view-count">7,155 views</strong>
							</div>
							<div class="mask-info">
								<div class="slideset">
									<div class="slide info-slide">
										<div class="information">
											<time class="date" datetime="2021-12-02">Uploaded December 02, 2021</time>
											<div class="text">
												<div class="text-holder">
												<p>Posted by JR

</p>
												</div>
											</div>
											<div class="btn-holder"><a href="#" class="btn opener"><span>SHOW MORE</span><em>SHOW LESS</em></a></div>
										</div>
									</div>
									<div class="slide report-slide">
										<section class="report">
											<p>Please click the “Report” button below if the video on this page is not working properly.</p>
											<p><a href="#" class="btn-repost">Report this video!</a></p>
											<p><a href="#" class="btn btn-back">NEVERMIND, TAKE ME BACK</a></p>
										</section>
										<section class="report thanks-block">
											<div class="message">
												<p><mark>Thanks!</mark> Your cooperation in making Worldstar a better site is always appreciated.</p>
												<p>Our team will now look into fixing this error.</p>
											</div>
										</section>
									</div>
								</div>
							</div>
						</div>
						<div class="watch-actions-share-panel slide-panel" data-iframe="#video-block">
							<div class="panels-holder">
								<div class="actions-row">
									<ul class="panel-buttons">
										<li><a class="copy-url copybtn" data-clipboard-text="https://worldstar.com/video.php?v=wshhzGY71Nj0eRAxdUXa" href="#url"><span id="btn-hold" style="position:relative"><span id="btn-copied" href="#">URL</span></span></a></li>
                    <li><a href="#embed" data-clipboard-text="&lt;iframe width=&quot;640&quot; height=&quot;360&quot; src=&quot;https://worldstarhiphop.com/embed/174686&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;" class="copy-embed copybtn"><span id="btn-hold2" style="position:relative"><span id="btn-copied2" href="#">EMBED</span></span></a></li>
										<li><a href="#autoplay" data-clipboard-text="&lt;iframe width=&quot;640&quot; height=&quot;360&quot; src=&quot;https://worldstarhiphop.com/embed/174686&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;" class="copy-play copybtn"><span id="btn-hold3" style="position:relative"><span id="btn-copied3" href="#">AUTOPLAY</span></span></a></li>
									</ul>
									<div class="panel-container">
										<p class="msg">Embedding Options <mark>(Click to copy)</mark></p>
										<span class="text"><input type="hidden" id="clip_text" value="" /></span>
									</div>
								</div>
								<div class="share-panel-slide">
									<form action="#">
										<fieldset>
											<div class="panel-container">
												<a class="input-link" href="#">Click to copy the embed code</a>
											</div>
											<div class="input-holder"><input type="text" id="url-field" value=""></div>
											<a href="#" class="close">Close</a>
										</fieldset>
									</form>
								</div>
							</div>
							<span class="alert-copied" style="display:none;">COPIED!</span>
						</div>
														<br>
								<a class="btn custom-btn" href="https://worldstarhiphop.com/videos/video-c.php?v=wshhzGY71Nj0eRAxdUXa#comments-arena" role="button">CLICK TO POST AND SEE COMMENTS</a>
																		</article>
					<aside id="sidebar">
						<div class="ad">
														<div id='slot4'>
							</div>
													</div>
						<section class="widget">
							<div class="widget-title">
								<h1>RECOMMENDED <mark>VIDEOS</mark></h1>
							</div>
							<ul class="video-list">

				<li>
					<a class="video-box" href="video.php?v=wshhRGdI17HAPhshnso0"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/01/8v8pdSStY5q4.jpg" width="130" height="73" alt="Heated: Pittsburgh Steelers Fan Destroys His TV After Playoff Lost To The Cleveland Browns!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshhRGdI17HAPhshnso0">Heated: Pittsburgh Steelers Fan Destroys His TV After Playoff Lost To The Cleveland Browns!</a></strong>
						<span class="views">295,231</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshh7T7hF4S48532JP0F"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/10/TQyEVQcNdgwz.jpg" width="130" height="73" alt="Bruh: His Girlfriend&#039;s Brother Was Really Tripping On Him Crazy!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshh7T7hF4S48532JP0F">Bruh: His Girlfriend&#039;s Brother Was Really Tripping On Him Crazy!</a></strong>
						<span class="views">267,732</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshh58HCbopDmrT4h4r4"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/10/my5EJrW7IUPv.jpg" width="130" height="73" alt="She Ain&#039;t Loyal: Dude Catches His Girlfriend Walking Down The Block With Her Side Dude!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshh58HCbopDmrT4h4r4">She Ain&#039;t Loyal: Dude Catches His Girlfriend Walking Down The Block With Her Side Dude!</a></strong>
						<span class="views">377,399</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshhelKvb212Nt9bMNh7"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/04/F6wxWANTRdWq.jpg" width="130" height="73" alt="Dude Really Can&#039;t Trust His Girlfriend&#039;s Friends!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshhelKvb212Nt9bMNh7">Dude Really Can&#039;t Trust His Girlfriend&#039;s Friends!</a></strong>
						<span class="views">347,022</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshhOso5ba5K9wpHHr21"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/07/KHip6sT0pVe6.jpg" width="130" height="73" alt="Dude Took His Girl&#039;s Phone, Locked Himself In The Car, And Started Going Through It!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshhOso5ba5K9wpHHr21">Dude Took His Girl&#039;s Phone, Locked Himself In The Car, And Started Going Through It!</a></strong>
						<span class="views">306,638</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshhr7MT8h7u82uXOOSj"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/12/X9C4KJ939zCK.jpg" width="130" height="73" alt="Rumor Report: Did Casanova Get Ratted On By His Girlfriend&#039;s Bestie!?  (Interrogation Footage Of The Friend Allegedly Snitching Resurfaces)"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshhr7MT8h7u82uXOOSj">Rumor Report: Did Casanova Get Ratted On By His Girlfriend&#039;s Bestie!?  (Interrogation Footage Of The Friend Allegedly Snitching Resurfaces)</a></strong>
						<span class="views">462,005</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshhuA7h2M01H201x6qg"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/04/4VWzdY4Wegse.jpg" width="130" height="73" alt="Simp Of The Year: Dude Approaches His Ex-Girlfriend In Her Car With Her New Man &amp; Makes A Fool Of Himself!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshhuA7h2M01H201x6qg">Simp Of The Year: Dude Approaches His Ex-Girlfriend In Her Car With Her New Man &amp; Makes A Fool Of Himself!</a></strong>
						<span class="views">390,496</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshh7mnuLmFoRpUh3Az8"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/01/gm6gz0zAh7l7.jpg" width="130" height="73" alt="Not All Heroes Wear Capes: Dude Took The Boot Off His Homie&rsquo;s Car &amp; A Stranger They Didn&rsquo;t Even Know!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshh7mnuLmFoRpUh3Az8">Not All Heroes Wear Capes: Dude Took The Boot Off His Homie&rsquo;s Car &amp; A Stranger They Didn&rsquo;t Even Know!</a></strong>
						<span class="views">280,702</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="video.php?v=wshhv41QiCV0mp90YN1c"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/05/q3bdzn3u7nqt.jpg" width="130" height="73" alt="Healthy Relationship Or Reverse Psychology? Dude Leaves His Phone Unlocked In His Car And His Girlfriend&#039;s Reaction Is Priceless!"></a>
					<div class="txt">
						<strong class="title"><a href="video.php?v=wshhv41QiCV0mp90YN1c">Healthy Relationship Or Reverse Psychology? Dude Leaves His Phone Unlocked In His Car And His Girlfriend&#039;s Reaction Is Priceless!</a></strong>
						<span class="views">343,710</span>
					</div>
				</li>							</ul>
						</section>
					</aside>
				</div>
			</main>
			
		<center>
		<footer id="footer">
			<div class="f1 fixed-bottom">
				<div class="f2">
					<div class="f3">
						<strong class="footer-logo"><a href="https://worldstarhiphop.com/videos/">World Star Hip Hop</a></strong>
						<ul class="footer-nav">
							<li><a href="https://worldstarhiphop.com/videos/privacy.php">PRIVACY</a></li>
							<li><a href="https://worldstarhiphop.com/videos/terms.php">TERMS</a></li>
							<li><a href="https://worldstarhiphop.com/videos/dmca.php">DMCA</a></li>
							<li><a href="https://worldstarhiphop.com/videos/vsubmit.php">SUBMIT VIDEO</a></li>
						</ul>
					</div>
				</div>
			</div>
		</footer>		      </div>
		</div>
	</div>
        <div id='slot3' style='width:1px; height:1px;'>
        </div>

  
  
	<script type="text/javascript" src="https://worldstarhiphop.com/videos/js/jquery.main2.js"></script>

  <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "22489583" });

  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/22489583/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=22489583&cv=3.6.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = "https://secure.quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({
    qacct: "p-3bDtRer0SSNWT",
    uid: "ops@worldstarhiphop.com"
  });
</script>
<noscript>
  <div style="display:none;">
    <img src="https://pixel.quantserve.com/pixel/p-3bDtRer0SSNWT.gif" border="0" height="1" width="1" alt="Quantcast" />
  </div>
</noscript>
  <script async src="https://radar.cedexis.com/1/10060/radar.js"></script>
 
  <!-- Add Firebase events here -->
  <script>
	// Going with document.ready to make sure the firebase-sdk has loaded already
    $(document).ready(function() {
		logFirebaseEvent('video_page_visit',{
			'platform': 'desktop'
		});
		if (!window.canRunAds || !window.canRunAds2) {
			logFirebaseEvent('adblocker_detected',{
				'platform': 'desktop'
			});
		}
	});
  </script>

  <!-- x-domain synchronization -->
  <script type="text/javascript">
	const populateHrefOnClick = function(target) {
		target.click(function() {
		const hrefVal = target.attr('href');
		target.attr('href', getFullURL(hrefVal));
		});
	};

	const addUIDandVariantsToURL = function() {
		$('.video-box').each(function() {
			populateHrefOnClick($(this));
		});
		$('.title').find('a').each(function() {
			populateHrefOnClick($(this));
		});
	};

	// Todo: remove flagr event listener after live launch
	// make sure to keep addUIDandVariantsToURL() function
	// in order to sync UID
	document.addEventListener('flagr', function(){
		addUIDandVariantsToURL();
	});
  </script>
</body>

</html>
