<!DOCTYPE HTML>
<html lang="en">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<title>He Ain&rsquo;t No Michael Phelps: Young Boy Back Flip Into The Pool Didn&rsquo;t End Well At All! | Video </title>
	<meta content="2022-07-12" http-equiv="last-modified"/>
	<meta content="all" name="robots"/>
	<meta content="en-US" itemprop="inLanguage"/>
	<meta content="WORLDSTARHIPHOP" itemprop="sourceOrganization" name="source"/>
	<meta content="2022-07-12" itemprop="dateCreated"/>
	<meta content="He Ain&rsquo;t No Michael Phelps: Young Boy Back Flip Into The Pool Didn&rsquo;t End Well At All!" itemprop="headline"/>
	<meta http-equiv="content-language" content="en" />
	<meta property="og:title" content="He Ain&rsquo;t No Michael Phelps: Young Boy Back Flip Into The Pool Didn&rsquo;t End Well At All!" name="title"/>
	<meta property="og:description" content="Posted by JR" itemprop="description" name="description"/>
	<meta property="og:site_name" content="WORLDSTARHIPHOP"/>
	<meta property="og:image" content="https://hw-static.worldstarhiphop.com/u/pic/2022/07/tipLsF6XasMQ.jpg" itemprop="thumbnailUrl"/>
	<meta property="og:url" content="https://worldstar.com/videos/wshhTj50082Vp5O7n1B0/he-ainrsquot-no-michael-phelps-young-boy-back-flip-into-the-pool-didnrsquot-end-well-at-all-" itemprop="url" />
	<meta name="thumbnail" content="https://hw-static.worldstarhiphop.com/u/pic/2022/07/tipLsF6XasMQ.jpg" />
	<meta property="fb:app_id" content="654780098039828"/>
	<meta property="article:publisher" content="https://www.facebook.com/worldstarhiphop" />
	<link href="https://worldstar.com/videos/wshhTj50082Vp5O7n1B0/he-ainrsquot-no-michael-phelps-young-boy-back-flip-into-the-pool-didnrsquot-end-well-at-all-" rel="alternate">
	<!-- Setup head tags -->
	<script type="text/javascript">
  const hostnameArr = window.location.hostname.split('.');
  const domain = hostnameArr[hostnameArr.length - 2];
  const pathnameArr = window.location.pathname.split('/');
  const pathname = pathnameArr[pathnameArr.length - 1];
  const urlExtra = window.location.search + window.location.hash;
  const desktopURL = 'https://worldstar.com/videos/wshhTj50082Vp5O7n1B0/he-ainrsquot-no-michael-phelps-young-boy-back-flip-into-the-pool-didnrsquot-end-well-at-all-';
  const mobileURL = 'https://worldstar.com/videos/wshhTj50082Vp5O7n1B0/he-ainrsquot-no-michael-phelps-young-boy-back-flip-into-the-pool-didnrsquot-end-well-at-all-';
  const link = document.createElement('link');
  const wshhHead = document.getElementsByTagName('head')[0];
  const canonical = link.cloneNode(true)
  const alternate = link.cloneNode(true)
  canonical.href = desktopURL;
  canonical.rel = 'canonical';
  alternate.href = mobileURL;
  alternate.rel = 'alternate';
  wshhHead.appendChild(canonical);
  wshhHead.appendChild(alternate);
</script>
	<script async type="text/javascript" src="https://worldstarhiphop.com/videos/js/web-live-sdk.3.6.3.js"></script>
	<link rel="image_src" href="https://hw-static.worldstarhiphop.com/u/pic/2022/07/tipLsF6XasMQ.jpg" />
			<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:title" content="He Ain&rsquo;t No Michael Phelps: Young Boy Back Flip Into The Pool Didn&rsquo;t End Well At All!" />
		<meta name="twitter:description" content="View the video on WorldstarHipHop" />
		<meta name="twitter:image" content="https://hw-static.worldstarhiphop.com/u/pic/2022/07/tipLsF6XasMQ.jpg" />
		<meta name="twitter:site" content="@worldstar" />
	
  <!-- JQuery script -->
  <script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
  <!-- For some reason jquery seems not to be loaded at times, this is the purpose of the hack below -->
  <script type="text/javascript">
    window.jQuery || document.write('<script src="https://worldstarhiphop.com/videos/js/jquery-3.5.1.min.js"><\/script>')
  </script>
  <script src="https://code.jquery.com/jquery-migrate-3.3.2.min.js" integrity="sha256-Ap4KLoCf1rXb52q+i3p0k2vjBsmownyBTE1EqlRiMwA=" crossorigin="anonymous"></script>
  <script type="text/javascript" src="https://cdn.jsdelivr.net/gh/cure53/DOMPurify@main/dist/purify.min.js"></script>
  <script type="text/javascript" src="https://worldstarhiphop.com/videos/js/utils.js"></script>
	<!-- MOBILE DETECT -->
	<script type="text/javascript">
		pageRedirect('mobile', mobileURL);
	</script>
	<!-- END MOBILE DETECT -->

  	<!-- Bootstrap css -->
  	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous">


	<link media="all" rel="stylesheet" href="../assets/css/fonts.css">
	<link media="all" rel="stylesheet" href="https://worldstarhiphop.com/videos/assets/css/all.css">

	
			<script>
			// <!-- ANA WEB SDK START -->
			loadAnaSDK();
			let refreshInterval, refreshCycleStarted;
			const is210SDK = getCookie(SDK_212) === 'true';
			const setupAds = function() {
				const apsOptions = {
					pubID: 5048,
				}
				const gptOptions = {
					'enableSingleRequest': true,
					'sandboxIframe': true,
					'collapseEmptyDivs': true,
					'globalTargeting': {
						'domain': window.location.hostname,
						'SDK': is210SDK ? '2.1.2' : '2.0.9fix4',
						'video_id': 'wshhTj50082Vp5O7n1B0',

						/* UTM Parameters */
						/* https://en.wikipedia.org/wiki/UTM_parameters */
						'utm_source': getURLParam('utm_source'),
						'utm_medium': getURLParam('utm_medium'),
						'utm_campaign': getURLParam('utm_campaign'),
						'utm_term': getURLParam('utm_term'),
						'utm_content': getURLParam('utm_content'),
					},
				};
				window.ANA =
					new
				ANAWeb({
					'gptOptions': gptOptions,
					'apsOptions': apsOptions,
				});
	
				const videoAdUnit = is210SDK ? '/114106652/wshh_vp_desktop_video_vmap' : '/114106652/wshh_vp_desktop_video';

				window.player = initDesktopVideoJS("https://hw-static.worldstarhiphop.com/u/pic/2022/07/tipLsF6XasMQ.jpg");
				
				window.videoPlayerPlacement1 = buildVidAd(setupAdsCallbacks, videoAdUnit);

				window.slot1 =
					ANA.createSlot(SlotTypeEnum.GOOGLE, {
						'elementID': 'slot1',
						'adUnitID': '/114106652/wshh_desktop_vp_atf_1',
						'dimensions': [
							[728, 90]
						],
						'collapseBeforeFill': true,
						'collapseIfNoFill': true,
					})
				window.slot2 =
					ANA.createSlot(SlotTypeEnum.GOOGLE, {
						'elementID': 'slot2',
						'adUnitID': '/114106652/wshh_desktop_vp_atf_2',
						'dimensions': [
							[990, 250],
							[970, 250]
						],
					})
				window.slot4 =
					ANA.createSlot(SlotTypeEnum.GOOGLE, {
						'elementID': 'slot4',
						'adUnitID': '/114106652/wshh_desktop_vp_atf_rr_1',
						'dimensions': [
							[300, 250],
							[300, 600]
						],
					})
				window.slot3 =
					ANA.createSlot(SlotTypeEnum.GOOGLE, {
						'elementID': 'slot3',
						'adUnitID': '/114106652/wshh_desktop_vp_1x1',
						'dimensions': [[1, 1]],
						'passThroughANA': true,
					})

				ANA.refreshAllGoogleSlots();

				slot2.addSlotEventListener('slotVisibilityChanged', function(event) {
					// check if 50% of slot is viewable by user
					if (event.inViewPercentage >= 50 && !refreshCycleStarted) {
						refreshInterval = setInterval(function () {
							slot2.refresh();
						}, 15000);
						refreshCycleStarted = true;
					}
					if (event.inViewPercentage < 50 && refreshCycleStarted) {
						clearInterval(refreshInterval);
						refreshCycleStarted = false;
					}
				});

				// Refresh right rail slot after every 15secs
				ANA.autoRefreshSlots([slot4], 15000);
			}
			document.addEventListener('ANAReady', setupAds)
			// <!-- ANA WEB SDK END -->
		</script>
	
	<!-- detect adblockers -->
	<!-- works on Chrome but not on Safari -->
	<script type="text/javascript" src="https://worldstarhiphop.com/videos/js/prebid-ads.js"></script>
	<!-- works on Safari but not on Chrome -->
	<script type="text/javascript" src="https://worldstarhiphop.com/videos/js/adsense.js"></script>
	<!-- detect adblockers -->

	<script type="text/javascript" data-cfasync="false" src="https://cdn.shareaholic.net/assets/pub/shareaholic.js" data-shr-siteid="f5da3520a9ebd13a9f7534781bae62eb" async="async"></script>

	<!-- Begin GA SETUP -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-31833046-2', 'auto');
  ga('send', 'pageview');
</script>
	<!-- Datadog initialization -->
	<script type="text/javascript" src="https://www.datadoghq-browser-agent.com/datadog-logs-v4.js" crossorigin="anonymous"></script>
<script>
  window.DD_LOGS &&
    DD_LOGS.init({
      clientToken: 'pub9d48d7e866598f3d0cc797e68419b003',
      
      /* datadog's site used by our organization */
      site: 'datadoghq.com',
      
      /* forward console.error logs, uncaught exceptions and network errors to Datadog. */
      forwardErrorsToLogs: true,
      
      /* percentage of sessions to track: 100 for all, 0 for none. Only tracked sessions send logs. */
      sampleRate: 30,
    });
  
  // set minimum logging level, error for now
  window.DD_LOGS && DD_LOGS.logger.setLevel('error');

  // send logs to console and datadog (https://docs.datadoghq.com/logs/log_collection/javascript/)
  window.DD_LOGS && DD_LOGS.logger.setHandler('http')
</script>
</head>
<body>
  <!-- Begin comScore Tag -->
  <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "22489583" });

    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = "https://sb.scorecardresearch.com/cs/22489583/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  </script>

  <noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=22489583&cv=3.6.0&cj=1"/>
  </noscript>
  <!-- End comScore Tag -->
	<div id="wrapper">
		<header id="header">
			<div class="header-ad">
								<center>
				<div id='slot1'>
				</div>
				</center>
							</div>

			<!-- Bootstrap script -->
			<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.9/umd/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script>
			<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
			<link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/bootstrap-icons@1.4.1/font/bootstrap-icons.css">
			
			<!-- Begin Firebase Tag -->
			<!-- The core Firebase JS SDK is always required and must be listed first -->
<script type="text/javascript" src="https://www.gstatic.com/firebasejs/8.10.1/firebase-app.js"></script>

<!-- TODO: Add SDKs for Firebase products that you want to use https://firebase.google.com/docs/web/setup#available-libraries -->
<script type="text/javascript" src="https://www.gstatic.com/firebasejs/8.10.1/firebase-auth.js"></script>
<script type="text/javascript" src="https://www.gstatic.com/firebasejs/8.10.1/firebase-analytics.js"></script>
<script type="text/javascript" src="https://www.gstatic.com/firebasejs/8.10.1/firebase-storage.js"></script>
<script type="text/javascript" src="https://www.gstatic.com/firebasejs/8.10.1/firebase-messaging.js"></script>

<script type="text/javascript">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</script>

<script type="text/javascript">
  if (firebase.messaging.isSupported()) {
    const messaging = firebase.messaging();

    // Get registration token. Initially this makes a network call, once retrieved
    // subsequent calls to getToken will return from cache.
    messaging.getToken({
        vapidKey: 'BGGzqoXPgxKc_926Hixp4fu2uxa_wehF57lhWvu_KeiDKoj0-9i2Fjg5yUlEeB-f0ihbV6Vqumij36cyYd5EpkM'
      })
      .then((currentToken) => {
        if (currentToken) {
          // Send the token to your server and update the UI if necessary
          // console.log('got token', currentToken)
        } else {
          // Show permission request UI
          // console.log('No registration token available. Request permission to generate one.');
        }
      }).catch(console.error);

    // When a push message is received and the user is currently on a page for your origin,
    // the message is passed to the page and an onMessage() event is dispatched with the payload of the push message.
    messaging.onMessage((payload) => {
      const payloadNotification = payload?.notification;
      const notificationTitle = payloadNotification?.title;
      const notificationIcon = payload?.notification?.icon || '/videos/assets/images/circle-crown.png';
      const notificationBody = payloadNotification?.body;
      const notificationClickAction = payloadNotification?.click_action || notificationBody;
      const notificationOptions = {
        body: notificationBody,
        icon: notificationIcon,
      };

      const notification = new Notification(notificationTitle, notificationOptions);

      notification.onclick = function (ev) {
        ev.preventDefault();
        window.open(notificationClickAction, '_blank');
        notification.close();
      }
    });
  }
</script>
 
<!-- Include Spanner functions -->
<script src="https://worldstarhiphop.com/utils/spanner.js"></script>
<!-- Include Provider sign in functions -->
<script src="https://worldstarhiphop.com/utils/provider-sso.js"></script>
    
			<script type='text/javascript'>
				document.addEventListener('ANAReady', function() {
					// Needs utils and firebase-sdk to be initialized.
					analyticsService.setUserId(getAssemblyUID());
					
					// Set Google Analytics userId to Assembly UID, and send user-id available event
					ga('set', 'userId',  getAssemblyUID());
    				ga('send', 'event', 'authentication', 'user-id available');
				});
			</script>

			<div class="navbar-nav">
  <nav class="navbar navbar-dark justify-content-between" style="background-color: #121212;">
    <div class="justify-content-between" style="display: flex; align-items: center">
      <div>
        <a class="navbar-brand" href="https://worldstarhiphop.com"><img src="https://worldstarhiphop.com/videos/images/logo_ws_horizontal.png" width="145px" height="30px"></a>
        <div class="navbar-text"><a target="_blank" class="nav-link" href="https://shop.worldstar.com">STORE</a></div>
        <div class="navbar-text"><a class="nav-link" href="https://worldstarhiphop.com/videos/contact.php">CONTACT</a></div>
        <!-- TODO: restore/update once Flagr Advertise A/B test is complete -->
        <!-- <div class="navbar-text"><a class="nav-link" href="https://worldstarhiphop.com/videos/vsubmit.php">SUBMIT VIDEO</a></div> -->
        <div class="navbar-text"><a target="_blank" class="nav-link" href="https://advertise.worldstarhiphop.com">ADVERTISE</a></div>
        <div class="navbar-text">
          <a id="live-nav-btn">
            <img class="live-btn-img" width="80px" src="https://worldstarhiphop.com/videos/images/live-button.gif">
          </a>
        </div>
        <div style="display: inline-block;">
          <form id="search-form" action="https://worldstarhiphop.com/videos/search.php" method="GET" class="form-inline">
            <span class="bi bi-search form-control-feedback"></span>
            <input class="form-control" type="search" name="s" placeholder="Search" />
          </form>
        </div>
        <div class="navbar-text">
          <a id="find-weed-btn" target="_blank" class="nav-link" href="https://weedmaps.com?utm_medium=display&utm_source=worldstar&utm_campaign=2022_regional_prospecting&utm_content=homepage_1x1_button_teal_findweed" rel="noopener noreferrer">FIND WEED</a>
        </div>
      </div>

      <div style="display: flex; align-items: center">
        <!-- Will be used when we unify domains -->
        <!-- <div id="login-icon" class="navbar-text" data-toggle="modal" data-target="#loginModal">
          <a onclick="event.preventDefault()">
            LOG IN
          </a>
        </div>
        <div class="profile-icon">
          <a href="profile.php">
            <img class="profile-icon-img" width="32" height="32" src="">
            <div class="profile-icon-txt"></div>
          </a>
        </div> -->
        <div class="navbar-text">
          <a  id="login-icon" href="profile.php">
            <img width="22px" height="22px" src="https://worldstarhiphop.com/videos/images/icon_profile_action@2x.png">
          </a>
        </div>
        <div class="navbar-text">
          <a target="_blank" class="social-icon" href="https://www.facebook.com/worldstarhiphop">
            <img width="22px" height="22px" src="https://worldstarhiphop.com/videos/images/icon_facebook.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://www.twitter.com/worldstar">
            <img width="22px" height="22px" src="https://worldstarhiphop.com/videos/images/icon_twitter.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://www.tiktok.com/@worldstar">
            <img width="22px" height="22px" src="https://worldstarhiphop.com/videos/images/icon_tiktok.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://www.youtube.com/channel/UC-yXuc1__OzjwpsJPlxYUCQ">
            <img width="22px" height="22px" src="https://worldstarhiphop.com/videos/images/icon_youtube.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://open.spotify.com/playlist/18b9xG9IrqS8pIqWweSROb">
            <img width="22px" height="22px" src="https://worldstarhiphop.com/videos/images/icon_spotify.svg">
          </a>
          <a target="_blank" class="social-icon" href="https://instagram.com/worldstar">
            <img width="19px" height="19px" src="https://worldstarhiphop.com/videos/images/icon_instagram.svg">
          </a>
        </div>
      </div>
    </div>
  </nav>
</div>
<script type="text/javascript">
  $('#live-nav-btn').click(function() {
    logFirebaseEvent('live_button_tapped');

    if (auth.currentUser && !auth.currentUser.isAnonymous) {
      // update user state to make sure we have the most up to date user state (e.g. email verified)
      // this is for the edge case where user does an update in another tab & doesn't refresh previous tab
      auth.currentUser.reload()
      .then(function() {
        setCookie(EMAIL_VERIFIED, auth.currentUser.emailVerified, TEN_YEARS);
        window.location.href = "https://live.worldstarhiphop.com";
      })
      .catch(function(err) {
        console.error("Error reloading user state: ", err.message);
      });
    } else {
      window.location.href = "https://live.worldstarhiphop.com";
    }
  });
  
  $('#find-weed-btn').click(function() {
    logFirebaseEvent('Get_weed');
  });
  
</script>
  		
			<!-- Include TMG Web Live SDK Initialization before loading marquee / live preview -->
			<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.29.1/moment.min.js"></script>

<script>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</script>

<!-- Include live sdk util functions -->
		</header>
		<div class="container">
			<main id="main" role="main">
				<div class="promo-image">
										<div class="atf-slot">
						<div id='slot2'>
						</div>
					</div>
									</div>
				<div class="two-columns">
					<article class="content">
						<div class="content-heading">
						<h1>He Ain&rsquo;t No Michael Phelps: Young Boy Back Flip Into The Pool Didn&rsquo;t End Well At All! </h1>
						</div>
            <div class="video-player" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
  <script type="text/javascript">	function getParameterByName(name, url) {	    if (!url) url = window.location.href;	    name = name.replace(/[\[\]]/g, "\$&");	    var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),	        results = regex.exec(url);	    if (!results) return null;	    if (!results[2]) return "";	    return decodeURIComponent(results[2].replace(/\+/g, " "));	}  var hls_param = getParameterByName("no_hls");	if ((navigator.userAgent.indexOf("Trident") != -1) && (!hls_param)) {   	window.location = window.location+"&no_hls=true";	}</script><!-- START PLAYER OVERLAY --><div id="overlaycontent"><div class="olvd-container" style="display:none;"><a href="#close" id="olvd-close" class="olvd-close">X</a><div class="olvd-left"><div class="olvd-actions">Actions</div><a href="#replay" id="olvd-replay" class="olvd-button">Replay</a><a href="" class="olvd-button copybtn" data-clipboard-text="https://worldstar.com/video.php?v=wshhTj50082Vp5O7n1B0">Copy Video URL</a><textarea id="embed_code" style="width:1px;height:1px;position:fixed;top:-10px;left:-10px;"><iframe width="640" height="360" src="https://worldstarhiphop.com/embed/182344" frameborder="0" allowfullscreen></iframe></textarea><a href="" class="olvd-button copybtn" data-clipboard-target="#embed_code">Copy Embed Code</a><a href="https://worldstarhiphop.com/videos" class="olvd-button" target="_blank">List All Videos</a></div><div class="olvd-right"><a href="https://worldstar.com/video.php?v=wshh31qP4S77NOb1i3kG" class="olvd-vid"><img src="https://hw-static.worldstarhiphop.com/u/pic/2022/07/qS4JUAg34qpY.jpg" class="olvd-vid-thumb" /><div class="olvd-vid-title">Sheesh: Woman Beat Up A Man That Tried To Snatch Her Purse!</div></a><a href="https://worldstar.com/video.php?v=wshhTj50082Vp5O7n1B0" class="olvd-vid"><img src="https://hw-static.worldstarhiphop.com/u/pic/2022/07/tipLsF6XasMQ.jpg" class="olvd-vid-thumb" /><div class="olvd-vid-title">He Ain’t No Michael Phelps: Young Boy Back Flip Into The Pool Didn’t End Well At All! </div></a><a href="https://worldstar.com/video.php?v=wshhRb0Z3R3CQZv881dh" class="olvd-vid"><img src="https://hw-static.worldstarhiphop.com/u/pic/2022/07/PreQuc4BiZOq.jpg" class="olvd-vid-thumb" /><div class="olvd-vid-title">Olympic Medalist, Kim Glass Brutally Attacked With A Metal Pipe And Left Nearly Blind By A Homeless Man In Los Angeles, CA! (*Warning* Graphic)</div></a></div></div></div><!-- END PLAYER OVERLAY --><!-- START PLAYER --><style>.vjs-big-play-centered .vjs-big-play-button{ z-index:200; }</style><meta itemprop="name" content="He Ain&rsquo;t No Michael Phelps: Young Boy Back Flip Into The Pool Didn&rsquo;t End Well At All! " /><meta itemprop="uploadDate" content="2022-07-12" /><meta itemprop="thumbnailUrl" content="https://hw-static.worldstarhiphop.com/u/pic/2022/07/tipLsF6XasMQ.jpg" /><meta itemprop="contentUrl" content="https://hw-videos.worldstarhiphop.com/u/vid/2022/07/rhCE3371WoS2.mp4" /><meta itemprop="embedUrl" content="https://worldstarhiphop.com/embed/182344" /><video id="video_player" width="640" height="360" poster="https://hw-static.worldstarhiphop.com/u/pic/2022/07/tipLsF6XasMQ.jpg" controls class="video-js vjs-default-skin vjs-big-play-centered">	<source src="https://hw-videos.worldstarhiphop.com/u/vid/2022/07/rhCE3371WoS2.mp4" type="video/mp4">	<source src="https://playback.worldstarhiphop.com/vod/2022/07/rhCE3371WoS2.mp4/playlist.m3u8" type="application/x-mpegURL"></video><!-- END PLAYER --><!-- LOAD VIDEO SCRIPTS --><link href="https://d1wrq8kcdwyeg3.cloudfront.net/video-js.7.14.0.min.css" rel="stylesheet" type="text/css">

  <link href="https://d1wrq8kcdwyeg3.cloudfront.net/videojs.ima.1.11.0.min.css" rel="stylesheet" type="text/css">
  <link href="https://d1wrq8kcdwyeg3.cloudfront.net/videojs-contrib-ads.6.9.0.min.css" rel="stylesheet" type="text/css">

<style>
  .video-js {
    width: auto;
    height: 360px;
    text-align: left;
  }
</style>
<script src="https://d1wrq8kcdwyeg3.cloudfront.net/video-js.7.14.0.min.js"></script>

  <script src="https://d1wrq8kcdwyeg3.cloudfront.net/videojs.ima.1.11.0.min.js"></script>
  <script src="https://d1wrq8kcdwyeg3.cloudfront.net/videojs-contrib-ads.6.9.0.min.js"></script>
  <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>

  <script type='text/javascript'>
    const setupAdsCallbacks = function(player, playerType, adsManager) {
      // other subscriptions must be wrapped into this callback cause that's
      // the only way to know that ima is ready
      adsManager.addEventListener(google.ima.AdEvent.Type.STARTED, function() {
        logFirebaseEvent('ad_begin_playing_preroll');
      });

      adsManager.addEventListener(google.ima.AdEvent.Type.FIRST_QUARTILE, function() {
        logFirebaseEvent('ad_complete_1st_quart_preroll');
      });

      adsManager.addEventListener(google.ima.AdEvent.Type.MIDPOINT, function() {
        logFirebaseEvent('ad_complete_2nd_quart_preroll');
      });

      adsManager.addEventListener(google.ima.AdEvent.Type.THIRD_QUARTILE, function() {
        logFirebaseEvent('ad_complete_3rd_quart_preroll');
      });

      adsManager.addEventListener(google.ima.AdEvent.Type.COMPLETE, function() {
        logFirebaseEvent('ad_complete_preroll');
      });

      adsManager.addEventListener(google.ima.AdEvent.Type.ALL_ADS_COMPLETED, function() {
        logFirebaseEvent('ad_complete_all_preroll');
      });

      // player events
      player.addEventListener('play', function() {
        logFirebaseEvent('player_played');
      })

      player.addEventListener('click', function() {
        logFirebaseEvent('player_clicked');
      })
    };
  </script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/2.0.8/clipboard.min.js" integrity="sha512-sIqUEnRn31BgngPmHt2JenzleDDsXwYO+iyvQ46Mw6RL+udAUZj2n/u/PGY80NxRxynO7R9xIGx5LEzw4INWJQ==" crossorigin="anonymous"></script><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" /><script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-overlay/1.1.4/videojs-overlay.min.js" integrity="sha512-Irzpe7nqWcHdM2s+j7WqeLatQZiRT5IL6p7CUodqQdopoZc2Nf1Gb515BCP603S7RdfhPTIuKXXFRwQOnvNBeg==" crossorigin="anonymous"></script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-overlay/1.1.4/videojs-overlay.css" integrity="sha512-EM37fvCe8JZsfwiXYX9neImZ3oiwbmH16VGG8PMi0HhBU9TJi+/nVQ9+bNSwheGFfUsFqg36L9eEkDO3bjsTzg==" crossorigin="anonymous" /><link href="https://cache.worldstarhiphop.com/videos/newplayer/css/overlay-video.css" rel="stylesheet" /><script src="https://cache.worldstarhiphop.com/videos/newplayer/js/overlay-video.js"></script><script src="https://cdn.jsdelivr.net/npm/videojs-watermark@2.0.0/dist/videojs-watermark.min.js"></script><link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/videojs-watermark@2.0.0/dist/videojs-watermark.css"><script src="https://www.gstatic.com/cv/js/sender/v1/cast_sender.js"></script><script src="https://cache.worldstarhiphop.com/videos/newplayer/js/new-videojs-chromecast.min.js"></script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/video.js-chromecast/2.0.9/videojs-chromecast.css" integrity="sha512-TDS8VNRWomvBDpSyNsTYLUxg1qqG5rRQ8W5ivaw3yJ/jvqI8rdDj/cwPOKAKOZiS7NglVsJt+etJ2nM7yUm/dg==" crossorigin="anonymous" />							<meta itemprop="name" content="He Ain&rsquo;t No Michael Phelps: Young Boy Back Flip Into The Pool Didn&rsquo;t End Well At All!" />
							<meta itemprop="description" content="Posted by JR" />
							<meta itemprop="thumbnailUrl" content="https://hw-static.worldstarhiphop.com/u/pic/2022/07/tipLsF6XasMQ.jpg" />
							<meta itemprop="uploadDate" content="2022-07-12" />
							<meta itemprop="embedUrl" content="https://worldstarhiphop.com/embed/182344" />
							<meta itemprop="interactionCount" content="1117" />
						</div>
						<div class="slide-section">
							<div class="action-buttons">
								<div class="share-box">
<!-- social -->
<!-- //social -->

								</div>
<div style="display: inline-flex;">

<div style="margin-top: 5px;">
<iframe src="https://www.facebook.com/plugins/like.php?href=https://worldstar.com/videos/wshhTj50082Vp5O7n1B0/he-ainrsquot-no-michael-phelps-young-boy-back-flip-into-the-pool-didnrsquot-end-well-at-all-&width=79&layout=button_count&action=like&size=small&show_faces=true&share=false&height=21&appId=142037616436159" width="79" height="21" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<div class="shareaholic-canvas" data-app="share_buttons" data-app-id="28072217"></div>
</div>
                <a href="#" class="btn-report" title="BROKEN?"><span>BROKEN?</span></a>
                <strong class="watch-view-count">1,117 views</strong>
							</div>
							<div class="mask-info">
								<div class="slideset">
									<div class="slide info-slide">
										<div class="information">
											<time class="date" datetime="2022-07-12">Uploaded July 12, 2022</time>
											<div class="text">
												<div class="text-holder text-holder-description">
												<p>Posted by JR</p>
												</div>
											</div>
											<div class="btn-holder"><a href="#" class="btn opener"><span>SHOW MORE</span><em>SHOW LESS</em></a></div>
										</div>
									</div>
									<div class="slide report-slide">
										<section class="report">
											<p>Please click the “Report” button below if the video on this page is not working properly.</p>
											<p><a href="#" class="btn-repost">Report this video!</a></p>
											<p><a href="#" class="btn btn-back">NEVERMIND, TAKE ME BACK</a></p>
										</section>
										<section class="report thanks-block">
											<div class="message">
												<p><mark>Thanks!</mark> Your cooperation in making Worldstar a better site is always appreciated.</p>
												<p>Our team will now look into fixing this error.</p>
											</div>
										</section>
									</div>
								</div>
							</div>
						</div>
						<div class="watch-actions-share-panel slide-panel" data-iframe="#video-block">
							<div class="panels-holder">
								<div class="actions-row">
									<ul class="panel-buttons">
										<li><a class="copy-url copybtn" data-clipboard-text="https://worldstar.com/videos/wshhTj50082Vp5O7n1B0/he-ainrsquot-no-michael-phelps-young-boy-back-flip-into-the-pool-didnrsquot-end-well-at-all-" href="#url"><span id="btn-hold" style="position:relative"><span id="btn-copied" href="#">URL</span></span></a></li>
                    <li><a href="#embed" data-clipboard-text="&lt;iframe width=&quot;640&quot; height=&quot;360&quot; src=&quot;https://worldstarhiphop.com/embed/182344&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;" class="copy-embed copybtn"><span id="btn-hold2" style="position:relative"><span id="btn-copied2" href="#">EMBED</span></span></a></li>
										<li><a href="#autoplay" data-clipboard-text="&lt;iframe width=&quot;640&quot; height=&quot;360&quot; src=&quot;https://worldstarhiphop.com/embed/182344&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;" class="copy-play copybtn"><span id="btn-hold3" style="position:relative"><span id="btn-copied3" href="#">AUTOPLAY</span></span></a></li>
									</ul>
									<div class="panel-container">
										<p class="msg">Embedding Options <mark>(Click to copy)</mark></p>
										<span class="text"><input type="hidden" id="clip_text" value="" /></span>
									</div>
								</div>
								<div class="share-panel-slide">
									<form action="#">
										<fieldset>
											<div class="panel-container">
												<a class="input-link" href="#">Click to copy the embed code</a>
											</div>
											<div class="input-holder"><input type="text" id="url-field" value=""></div>
											<a href="#" class="close">Close</a>
										</fieldset>
									</form>
								</div>
							</div>
							<span class="alert-copied" style="display:none;">COPIED!</span>
						</div>
														<br>
								<a class="btn custom-btn" href="https://worldstarhiphop.com/videos/video-c.php?v=wshhTj50082Vp5O7n1B0#comments-arena" role="button">CLICK TO POST AND SEE COMMENTS</a>
													
						<!-- live marquee -->
						<div class="marquee-section">
							<hr />
							<div>
								<h1>RECOMMENDED <mark>STREAMERS</mark></h1>
							</div>
							<div id="live-marquee"></div>

<script>

/**
   Main Live marquee instantiation logic (see https://docs.vpaas.live/docs/live-marquee)
 */
 
const defaultLiveMarqueeSettings = {
  viewSize: 'small',
  viewStyle: 'tall',
  gender: 'all',
  pageSize: 20,
  pillType: 'viewersCount',
  mobileBreakPoints: {
    200: {
      slides: 4.4,
    },
    640: {
      slides: 7.4,
    },
    1000: {
      slides: 10.4,
    },
  },
};

/**
 * Returns a consumable route for live iframe
 * Note: broadcastId in live iframe context is the same as objectId in marquee iframe context
 *
 * @param  {string} broadcastId
 * @return {string} live route
 */
const getLiveRoute = broadcastId => `view/${broadcastId}`;

/**
 * Live marquee click event handler
 *
 * @param data selected streamer data
 */
const onLiveMarqueeClickHandler = data => {
  // Contains data about the selected broadcast
  if (data?.data?.objectId) {
    logFirebaseEvent('select_marquee');
    const liveRoute = getLiveRoute(data.data.objectId);
    window.location.assign(`https://live.worldstarhiphop.com?route=${liveRoute}`);
  } else {
    console.error('Something went wrong with obtaining data.data.objectId: ', { data });
  }
};

/**
 * Called once marquee items are retrieved from API
 */
const onMarqueeItemsAvailableHandler = () => logFirebaseEvent('display_marquee');

/**
 * Instantiates a live marquee iframe with the given configuration object. See further details
 * on docs.
 *
 * @param {object} config Config object, includes the following:
 * - containerId: id of the container element
 * - snippetName: type of snippet that should be created. Supported values include
 * "nearbyMarquee" and "recommendedStreamsMarquee" (default is 'recommendedStreamsMarquee')
 * - liveMarqueeSettings: settings object for the live marquee (refer to docs for
 * exhaustive list of available settings, default is 'defaultLiveMarqueeSettings')
 */
const loadLiveMarquee = ({
  containerId,
  snippetName = 'recommendedStreamsMarquee',
  liveMarqueeSettings = defaultLiveMarqueeSettings,
}) => {
  tmgWebSdkInstance
    .createSnippet(
      containerId, snippetName, liveMarqueeSettings, onLiveMarqueeClickHandler,  onMarqueeItemsAvailableHandler
    );
};

// listen for web live sdk initialization
document.addEventListener('webLiveSDKInitialized', () => {
  const config = {
    containerId: 'live-marquee',
    snippetName: 'recommendedStreamsMarquee',
  };
  loadLiveMarquee(config);
});


</script>
						</div>
						<!-- live marquee end -->
					</article>
					<aside id="sidebar">
						<div class="ad">
													<div class="right-rail-slot">
								<div id="slot4">
								</div>
							</div>
												</div>
						<section class="widget">
							<div class="widget-title">
								<h1>RECOMMENDED <mark>VIDEOS</mark></h1>
							</div>
							<ul class="video-list">

				<li>
					<a class="video-box" href="https://worldstarhiphop.com/videos/wshh3awyRXH0wl2WT136/he-ain039t-gonna-help-dude-says-he-saw-ol-girl-headed-down-the-stairs-when-it-collapsed-on-her"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/08/sIfAfFt4K17F.jpg" width="130" height="73" alt="He Ain&#039;t Gonna Help? Dude Says He Saw Ol Girl Headed Down The Stairs When It Collapsed On Her!"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstarhiphop.com/videos/wshh3awyRXH0wl2WT136/he-ain039t-gonna-help-dude-says-he-saw-ol-girl-headed-down-the-stairs-when-it-collapsed-on-her">He Ain&#039;t Gonna Help? Dude Says He Saw Ol Girl Headed Down The Stairs When It Collapsed On Her!</a></strong>
						<span class="views">432,348</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstarhiphop.com/videos/wshh4BOKQ52iBU7PyeLx/he-ain039t-even-finish-his-own-this-might-be-the-greediest-dog-we039ve-seen"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/12/gA05YRgkBpKj.jpg" width="130" height="73" alt="He Ain&#039;t Even Finish His Own: This Might Be The Greediest Dog We&#039;ve Seen!"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstarhiphop.com/videos/wshh4BOKQ52iBU7PyeLx/he-ain039t-even-finish-his-own-this-might-be-the-greediest-dog-we039ve-seen">He Ain&#039;t Even Finish His Own: This Might Be The Greediest Dog We&#039;ve Seen!</a></strong>
						<span class="views">583,051</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstarhiphop.com/videos/wshh4u757Z90jp8fLE56/all-bark-no-bite-pitbull-was-shook-of-this-street-cat-he-ain039t-fold"><img src="https://hw-static.worldstarhiphop.com/u/pic/2020/12/d5rw9u4QUg2g.jpg" width="130" height="73" alt="All Bark, No Bite: Pitbull Was Shook Of This Street Cat... He Ain&#039;t Fold!"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstarhiphop.com/videos/wshh4u757Z90jp8fLE56/all-bark-no-bite-pitbull-was-shook-of-this-street-cat-he-ain039t-fold">All Bark, No Bite: Pitbull Was Shook Of This Street Cat... He Ain&#039;t Fold!</a></strong>
						<span class="views">445,698</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstarhiphop.com/videos/wshh61ST78hp5T9HM7bG/he-ain039t-know-what-to-do-dude-unexpectedly-gets-g-checked-for-wearing-a-flag-inside-a-library-quotwhat-set-are-you-reppingquot"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/09/Q2K1OKklVZF4.jpg" width="130" height="73" alt="He Ain&#039;t Know What To Do? Dude Unexpectedly Gets G Checked For Wearing A Flag Inside A Library! &quot;What Set Are You Repping?&quot;"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstarhiphop.com/videos/wshh61ST78hp5T9HM7bG/he-ain039t-know-what-to-do-dude-unexpectedly-gets-g-checked-for-wearing-a-flag-inside-a-library-quotwhat-set-are-you-reppingquot">He Ain&#039;t Know What To Do? Dude Unexpectedly Gets G Checked For Wearing A Flag Inside A Library! &quot;What Set Are You Repping?&quot;</a></strong>
						<span class="views">345,933</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstarhiphop.com/videos/wshhrtI51D6r27bmd521/he-ainrsquot-no-simp-shawty-tries-to-finesse-dude-for-300-after-claiming-shersquos-stranded-and-broke-in-miami-"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/03/60a6pATa8PrP.jpg" width="130" height="73" alt="He Ain&rsquo;t No Simp: Shawty Tries To Finesse Dude For $300 After Claiming She&rsquo;s Stranded And Broke In Miami!  "></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstarhiphop.com/videos/wshhrtI51D6r27bmd521/he-ainrsquot-no-simp-shawty-tries-to-finesse-dude-for-300-after-claiming-shersquos-stranded-and-broke-in-miami-">He Ain&rsquo;t No Simp: Shawty Tries To Finesse Dude For $300 After Claiming She&rsquo;s Stranded And Broke In Miami!  </a></strong>
						<span class="views">324,124</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstarhiphop.com/videos/wshhEDmuk4IaQ9uDGmeN/he-ain039t-going-no-where-imagine-explaining-this-situation-to-your-boss-no-sound"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/02/spDMfvSePErL.jpg" width="130" height="73" alt="He Ain&#039;t Going No Where: Imagine Explaining This Situation To Your Boss! (No Sound)"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstarhiphop.com/videos/wshhEDmuk4IaQ9uDGmeN/he-ain039t-going-no-where-imagine-explaining-this-situation-to-your-boss-no-sound">He Ain&#039;t Going No Where: Imagine Explaining This Situation To Your Boss! (No Sound)</a></strong>
						<span class="views">375,850</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstarhiphop.com/videos/wshh7Ac2w20b3ETjORms/this-didn039t-age-well-when-trump-was-on-the-fresh-prince-of-belair"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/01/qVFjxa047Syr.jpg" width="130" height="73" alt="This Didn&#039;t Age Well: When Trump Was On The Fresh Prince Of Bel-Air"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstarhiphop.com/videos/wshh7Ac2w20b3ETjORms/this-didn039t-age-well-when-trump-was-on-the-fresh-prince-of-belair">This Didn&#039;t Age Well: When Trump Was On The Fresh Prince Of Bel-Air</a></strong>
						<span class="views">371,984</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstarhiphop.com/videos/wshhs66CsaCky1VM7JY3/he-ain039t-ready-for-ny-jets-qb-zach-wilson-saw-players-throwing-up-signs-amp-started-looking-around-for-security"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/05/z9jRZuM5T6gh.jpg" width="130" height="73" alt="He Ain&#039;t Ready For NY: Jets QB, Zach Wilson, Saw Players Throwing Up Signs &amp; Started Looking Around For Security!"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstarhiphop.com/videos/wshhs66CsaCky1VM7JY3/he-ain039t-ready-for-ny-jets-qb-zach-wilson-saw-players-throwing-up-signs-amp-started-looking-around-for-security">He Ain&#039;t Ready For NY: Jets QB, Zach Wilson, Saw Players Throwing Up Signs &amp; Started Looking Around For Security!</a></strong>
						<span class="views">260,558</span>
					</div>
				</li>
				<li>
					<a class="video-box" href="https://worldstarhiphop.com/videos/wshheLjv71vFUf82HO4z/threw-that-family-feud-persona-out-the-window-somebody-ate-steve039s-cookies-and-he-ain039t-in-the-mood"><img src="https://hw-static.worldstarhiphop.com/u/pic/2021/04/jh2gu14amwF5.jpg" width="130" height="73" alt="Threw That Family Feud Persona Out The Window: Somebody Ate Steve&#039;s Cookies And He Ain&#039;t In The Mood!"></a>
					<div class="txt">
						<strong class="title"><a href="https://worldstarhiphop.com/videos/wshheLjv71vFUf82HO4z/threw-that-family-feud-persona-out-the-window-somebody-ate-steve039s-cookies-and-he-ain039t-in-the-mood">Threw That Family Feud Persona Out The Window: Somebody Ate Steve&#039;s Cookies And He Ain&#039;t In The Mood!</a></strong>
						<span class="views">450,418</span>
					</div>
				</li>							</ul>
						</section>
					</aside>
				</div>
			</main>
			
		<center>
		<footer id="footer">
			<div class="f1 fixed-bottom">
				<div class="f2">
					<div class="f3">
						<strong class="footer-logo"><a href="https://worldstarhiphop.com/videos/">World Star Hip Hop</a></strong>
						<ul class="footer-nav">
							<li><a href="https://worldstarhiphop.com/videos/privacy.php">PRIVACY</a></li>
							<li><a href="https://worldstarhiphop.com/videos/terms.php">TERMS</a></li>
							<li><a href="https://worldstarhiphop.com/videos/dmca.php">DMCA</a></li>
							<li><a href="https://worldstarhiphop.com/videos/vsubmit.php">SUBMIT VIDEO</a></li>
						</ul>
					</div>
				</div>
			</div>
		</footer>		      </div>
		</div>
	</div>
        <div id='slot3' style='width:1px; height:1px;'>
        </div>

  
  
	<script type="text/javascript" src="https://worldstarhiphop.com/videos/js/jquery.main2.js"></script>

  <script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = "https://secure.quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({
    qacct: "p-3bDtRer0SSNWT",
    uid: "ops@worldstarhiphop.com"
  });
</script>
<noscript>
  <div style="display:none;">
    <img src="https://pixel.quantserve.com/pixel/p-3bDtRer0SSNWT.gif" border="0" height="1" width="1" alt="Quantcast" />
  </div>
</noscript>
  <script async src="https://radar.cedexis.com/1/10060/radar.js"></script>
 
  <!-- Add Firebase events here -->
  <script>
	// Going with document.ready to make sure the firebase-sdk has loaded already
    $(document).ready(function() {
		logFirebaseEvent('video_page_visit',{
			'platform': 'desktop'
		});
		if (!window.canRunAds || !window.canRunAds2) {
			logFirebaseEvent('adblocker_detected',{
				'platform': 'desktop'
			});
		}

		// Increament hits
		$.post("https://api-legacy.worldstar.com/web/u.php", { v: "  " } );
	});
  </script>

  <!-- x-domain synchronization -->
  <script type="text/javascript">
	const populateHrefOnClick = function(target) {
		target.click(function() {
		const hrefVal = target.attr('href');
		target.attr('href', getFullURL(hrefVal));
		});
	};

	const addUIDandVariantsToURL = function() {
		$('.video-box').each(function() {
			populateHrefOnClick($(this));
		});
		$('.title').find('a').each(function() {
			populateHrefOnClick($(this));
		});
	};

	// Add UID/flags/variants to URL to sync them x-domains
	document.addEventListener('ANAReady', function() {
		addUIDandVariantsToURL();
	});
  </script>

	<!-- video player extras start -->
	<script>
      $(document).ready(function(){
        var player = window.player;
        
		player.watermark();
        
		player.overlay({
            content: document.getElementById("overlaycontent"),
            debug: false,
            overlays: [{
              start: "end",
              end: "end"
            }]
        });

        player.on("ended", function() {
          var overlay = $(".vjs-overlay");
          overlay.removeClass("vjs-hidden");
        });
        player.on("play", function() {
          var overlay = $(".vjs-overlay");
          overlay.addClass("vjs-hidden");
        });

        $("#olvd-replay").bind("click",function(e){
          e.preventDefault();
          var overlay = $(".vjs-overlay");
          overlay.addClass("vjs-hidden");
          player.currentTime(0);
		  player.el_.play();
        });
        $("#olvd-close").bind("click",function(e){
          e.preventDefault();
          var overlay = $(".vjs-overlay");
          overlay.addClass("vjs-hidden");
        });

		const clipboard = window.ClipboardJS || window.Clipboard;
		$(".copybtn").bind("click",function(e){ e.preventDefault(); });
		// var clipboard1 = new clipboard(".copybtn");

		var myVideo = document.getElementById("video_player_html5_api");
		if (myVideo.addEventListener) {
			myVideo.addEventListener("contextmenu", function(e) {
				e.preventDefault();
			}, false);
		} else {
			myVideo.attachEvent("oncontextmenu", function() {
				window.event.returnValue = false;
			});
		}
		
		setTimeout(function(){
			$(".olvd-container").show();
		},500);
		});
	</script>
	<!-- video player extras end -->

	<script type="text/javascript">
		logFirebaseExperimentEvent(
			'assembly-sdk-release', 
			(getCookie(SDK_212) === 'true') ? '2.1.2' : '2.0.9fix4');
  	</script>
</body>

</html>
